<!DOCTYPE html>
<html lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">

   <script>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</script> 
 
          <script>/* observer-7.2.0 */ eval(atob("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"));</script>
     <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//acdn.adnxs.com/prebid/c/1287/pb.js" async=true></script>
<link href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<script type="text/javascript">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</script><meta property="og:url" content="http://www.mensfitness.com/life/entertainment/photo-gallery-strongmen-through-decades" />
<link rel="shortcut icon" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="og:type" content="article" />
<link rel="amphtml" href="http://www.mensfitness.com/life/entertainment/photo-gallery-strongmen-through-decades/amp" />
<meta property="fb:app_id" content="222509951283488" />
<meta name="description" content="These throwback photos of strongmen are as entertaining as they are impressive." />
<meta name="abstract" content="Photo Gallery: Strongmen Through the Decades — These throwback photos of strongmen are as entertaining as they are impressive." />
<link rel="dns-prefetch" href="//cdn-mf1.heartyhosting.com" />
<link rel="dns-prefetch" href="//cdn-mf0.heartyhosting.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta property="og:description" content="These historic strongman snapshots are as entertaining as they are impressive." />
<meta property="og:image" content="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/1280-strongman-beach.jpg" />
<link rel="shortlink" href="http://www.mensfitness.com/node/50943" />
<link rel="canonical" href="http://www.mensfitness.com/life/entertainment/photo-gallery-strongmen-through-decades" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:title" content="Photo gallery: Strongmen through the decades" />
<meta property="og:site_name" content="Men&#039;s Fitness" />
  <meta name="apple-itunes-app" content="app-id=477288194" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
  <title>Photo Gallery: Strongmen Through the Decades | Men&#039;s Fitness</title>
  <link type="text/css" rel="stylesheet" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_llzoxVdCuIJap1PZqxusoh3DwW2FMhPOAQ6U_f5pwZc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_06eGDBS3NrDZ0CkpW_PrVT5hu12bNmW6JwXfxf55_9I_fonts-embed.css.css" media="all" />
 
 
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/js/js_dvxw1GrfgrgNmpfPh3cQqOxaiGLM-dV8vlXIcwloVL0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mfxvi","theme_token":"Y1BEunV2TxnLHxlfZgTjWGSqLQ3rOcxD_uF6VTfhdKg","jquery_version":"1.8","js":{"0":1,"1":1,"2":1,"3":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/vendor\/jquery.hc-sticky.min.js":1,"sites\/all\/modules\/ami\/ami_sites_geo_redirect\/js\/ami_sites_geo_redirect.js":1,"sites\/mensfitness.com\/modules\/features\/mf_header\/js\/mf_header-async-more.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/lightslider.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_items-slider.js":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_social-links.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.waypoints.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.visible.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/infinite.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_load-more.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/svg-icons.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/main.js":1,"sites\/mensfitness.com\/modules\/custom\/slick_ami\/js\/slick.photo_gallery.js":1,"https:\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.2\/jquery.min.js":1,"4":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"sites\/all\/libraries\/slick\/slick\/slick.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"sites\/mensfitness.com\/modules\/custom\/tealium_common\/js\/tealium_common.js":1,"misc\/progress.js":1,"sites\/mensfitness.com\/modules\/custom\/google_recaptcha\/js\/google-recaptcha.js":1,"sites\/all\/modules\/field_group\/field_group.js":1},"css":{"modules\/system\/system.messages.css":1,"sites\/all\/libraries\/slick\/slick\/slick.css":1,"sites\/all\/modules\/ami\/sailthru\/css\/sailthru_newsletters.css":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.css":1,"sites\/all\/modules\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/all\/modules\/contrib\/print\/css\/printlinks.css":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/css\/vendor\/lightslider.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/style.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/fonts-embed.css":1}},"sailthru":{"hostname":""},"next_gallery":"\/women\/galleries\/13-hottest-canadian-actresses","ami_dfp_node_refresh":{"node_refresh_time":"30"},"ami_slideshow_mobile_box_count":1,"ami_sites_geo_redirect":{"ami_sites_geo_redirect_allow":"yes","ami_sites_geo_redirect_domain":"http:\/\/www.mensfitness-magazine.fr"},"leaderboardStickySec":"5","tealium":{"tealium_script":"\/\/tags.tiqcdn.com\/utag\/ami\/mensfitness\/prod\/utag.js","0":{"type":"inline","scope":"footer"}},"mfxviTheme":{"svgIconsSprite":"http:\/\/cdn-mf1.heartyhosting.com\/sites\/mensfitness.com\/themes\/mfxvi\/public\/images\/sprites\/icons-sprite.svg"},"ajax":{"webform-recaptcha-submit":{"event":"mousedown","keypress":true,"prevent":"click","url":"\/google-recaptcha\/ajax\/submit","submit":{"_triggering_element_name":"op","_triggering_element_value":"Subscribe"}}},"urlIsAjaxTrusted":{"\/google-recaptcha\/ajax\/submit":true,"\/life\/entertainment\/photo-gallery-strongmen-through-decades":true},"mf_taboola":{"photo":"auto"},"slick_ami":{"adUnitPath":"4216\/mensfitness\/life\/entertainment","ads_indexes":null},"field_group":{"div":"teaser"},"mfNode":{"nid":"50943","tid":"309"},"gallery_targeting":{"s1":"life","s2":"entertainment","pid":"nid_50943","galleryid":"nid_50943","ctype":"photo_gallery"},"ami_slideshow":{"timebasedrefreshing":0,"timelock_refresh_mobile":"2","timebasedrefreshing_mobile":0}});
//--><!]]>
</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Men's Fitness",
      "url": "http://www.mensfitness.com/",
      "logo": "http://www.mensfitness.com/sites/mensfitness.com/themes/mfxvi/logo.jpg",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "4 New York Plaza",
        "addresslocality": "New York, NY",
        "postalCode": "10004"
      },
      "telephone": "212-545-4800",
      "sameAs": [
        "https://www.facebook.com/mensfitness",
        "https://twitter.com/MensFitness"
      ]
    }
  </script>
        <script>
        function isMobile2() {
            return window.document.documentElement.clientWidth < 768;
        }
        window.mobile = isMobile2();
    </script>
    <script type="text/javascript">
        (function() {
            function async_load(script_url){
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = '81718F7E59AC41D7';
            jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
            jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
        })();
    </script>
    </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-50943 node-type-photo-gallery" >
    <script>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</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Interstitial">
    <div  id="dfp-ad-interstitial" class="dfp-tag-wrapper"></div>
  </div>
<script>
    if (!window.mobile && pageTargeting.ctype != 'slideshow'){googletag.cmd.push(function() {googletag.display("dfp-ad-interstitial");});}
</script>
  <div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial">
    <div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper"></div>
  </div>
<script>
    if (window.mobile){googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_interstitial");});}
</script>
    
<header class="site-header">
  <div class="page-wrapper cf site-header__page-wrapper">

        <h2 class="logo site-header__logo">
      <a class="logo__link" href="/" title="Home" rel="home">
        <svg xmlns="http://www.w3.org/2000/svg" width="353" height="80" viewBox="0 0 353 80"><g><g><polygon class="logo-fill" points="33.393 80 46 80 46 0.112 26.911 0.112 22.851 33.429 19.074 0.112 0 0.112 0 80 10.575 80 10.575 32.549 15.58 80 28.044 80 33.393 33.118 33.393 80"/><polygon class="logo-fill" points="48 80 74 80 74 65.143 62 65.143 62 46 73 46 73 31 62 31 62 14.857 74 14.857 74 0.112 48 0.112 48 80"/><path class="logo-fill" d="M97.452,16.637V32.316L90.419.112H77V80H89V35.941l7.33,43.947h12.551v-52.4l-4-1.142,1.448-3.377c1.639-3.758,2.418-5.647,2.762-7.969v-.129h-3.64V.112h-8Z"/><path class="logo-fill" d="M143,65.185V51.055c0-5.927-1.138-9-5.173-12.537l-11.26-10.143c-1.6-1.367-2.024-2.621-2.024-5.128V15.726c0-1.938.751-2.85,2.346-2.85h1.032c1.6,0,2.575.912,2.575,2.85V25h12.4V14.244C142.9,4.328,138.859,0,130.7,0h-7.131a13.262,13.262,0,0,0-7.72,2.681v7c0,6.529-.6,8.33-4.273,13.846l-.477.754v2.61c0,5.7,1.491,9,5.526,12.536l11.261,10.143a6.04,6.04,0,0,1,2.595,5.129v9.916c0,1.937-.751,2.849-2.346,2.849H126.91c-1.6,0-2.346-.912-2.346-2.849V52H111V65.185C111,75.1,115.4,80,123.564,80h7.319C139.047,80,143,75.1,143,65.185"/><polygon class="logo-fill" points="165 14.857 176 14.857 176 0.112 151 0.112 151 79.888 165 79.888 165 46 176 46 176 32 165 32 165 14.857"/><rect class="logo-fill" x="178" y="0.112" width="13" height="79.776"/><polygon class="logo-fill" points="214 14.857 222 14.857 222 0.112 193 0.112 193 14.857 201 14.857 201 79.888 214 79.888 214 14.857"/><polygon class="logo-fill" points="243.512 79.888 256 79.888 256 0.112 245 0.112 245 16.637 245 32 237.601 0.112 224.068 0.112 224.068 79.888 236 80 236 57 236 37.991 243.512 79.888"/><polygon class="logo-fill" points="258 79.888 284 79.888 284 65.143 272 65.143 272 46 284 46 284 31 272 31 272 14.857 284 14.857 284 0.112 258 0.112 258 79.888"/><path class="logo-fill" d="M318,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.609-2.621-2.609-5.128V15.726c0-1.938.869-2.85,2.473-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C289.941,0,286,5.471,286,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,2.034,2.621,2.034,5.129v9.916c0,1.937-.755,2.849-2.358,2.849h-1c-1.6,0-2.588-.912-2.588-2.849V51H286V65.185C286,75.1,289.941,80,298.149,80h7.358C313.714,80,318,75.1,318,65.185"/><path class="logo-fill" d="M353,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.724-2.621-2.724-5.128V15.726c0-1.938.984-2.85,2.588-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C324.941,0,321,5.471,321,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,1.919,2.621,1.919,5.129v9.916c0,1.937-.64,2.849-2.243,2.849h-1c-1.6,0-2.588-.912-2.7-2.849V51H321V65.185C321,75.1,324.941,80,333.149,80h7.358C348.714,80,353,75.1,353,65.185"/></g></g></svg>
      </a>
    </h2>
    
          
  <nav class="main-navigation site-header__main-navigation">
    <button class="main-navigation__title main-navigation__toggler">Sections <svg class="icon svg-icon_arrow_more-dims">
        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
      </svg>
    </button>
    <ul class="links-list links-list_horizontal main-navigation__links-list main-navigation__links-list_primary">
              <li class="links-list__item main-navigation__item">
          <a href="/training">Training</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/nutrition">Nutrition</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/women">Women</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/lifestyle">Lifestyle</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/videos">Videos</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/sports">Sports</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/weight-loss">Weight Loss</a>        </li>
            <li class="links-list__item main-navigation__item">
        <button class="btn main-navigation__btn main-navigation-more__toggler"> More <svg class="icon svg-icon_arrow_more-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
          </svg>
        </button>
      </li>
    </ul>
  </nav>
  <button type="button" class="btn btn_highlighted 
subscribe-extended__toggler site-header__subscribe-btn">Subscribe</button>  <div class="popup-links-list site-header__popup-links-list">
  <button type="" class="btn  popup-links-list__toggler">Follow</button>
  <ul class="links-list popup-links-list__links-list links-list_vertical"><li class="menu-8598 links-list__item popup-links-list__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_fb</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M11,19H7V12H5V8H7V6.189C7,3.5,8.151,1,12.119,1H15V5H12c-.766,0-1-.2-1,.5V8h4l-1,4H11Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Facebook</a></li>
<li class="menu-8590 links-list__item popup-links-list__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_twitter</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M18.5,4.654a6.908,6.908,0,0,1-2,.56A3.547,3.547,0,0,0,18.03,3.255a6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,13.267,3a3.539,3.539,0,0,0-3.4,4.338A9.877,9.877,0,0,1,2.678,3.647,3.545,3.545,0,0,0,2.2,5.422,3.694,3.694,0,0,0,3.913,8.364c-.573-.017-1.426-.179-1.426-.442v.045A3.393,3.393,0,0,0,5.13,11.431a4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,1.5,15.41,9.761,9.761,0,0,0,6.846,17,9.927,9.927,0,0,0,16.768,6.944c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,18.5,4.654Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Twitter</a></li>
<li class="menu-8593 links-list__item popup-links-list__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_inst</title><g id="Layer_2" data-name="Layer 2"><g id="export"><circle class="popup-cls-1" cx="10" cy="10" r="3.246"></circle><path class="popup-cls-1" d="M18.946,6.289A6.608,6.608,0,0,0,18.528,4.1,4.412,4.412,0,0,0,17.49,2.511,4.411,4.411,0,0,0,15.9,1.472a6.61,6.61,0,0,0-2.185-.418C12.751,1.01,12.444,1,10,1s-2.751.01-3.711.054A6.607,6.607,0,0,0,4.1,1.472,4.413,4.413,0,0,0,2.51,2.511,4.411,4.411,0,0,0,1.473,4.1a6.6,6.6,0,0,0-.418,2.185C1.01,7.249,1,7.556,1,10s.01,2.751.054,3.711A6.6,6.6,0,0,0,1.473,15.9,4.411,4.411,0,0,0,2.51,17.489,4.413,4.413,0,0,0,4.1,18.527a6.605,6.605,0,0,0,2.185.418C7.249,18.99,7.556,19,10,19s2.751-.01,3.711-.054a6.608,6.608,0,0,0,2.185-.418A4.6,4.6,0,0,0,18.528,15.9a6.607,6.607,0,0,0,.418-2.185C18.99,12.751,19,12.444,19,10S18.99,7.249,18.946,6.289ZM10,15a5,5,0,1,1,5-5A5,5,0,0,1,10,15Zm5.5-9A1.5,1.5,0,1,1,17,4.5,1.5,1.5,0,0,1,15.5,6Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Instagram</a></li>
<li class="menu-8591 links-list__item popup-links-list__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_youtube</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path class="popup-cls-1" d="M14,2H6A6.018,6.018,0,0,0,0,8v4a6.018,6.018,0,0,0,6,6h8a6.018,6.018,0,0,0,6-6V8A6.018,6.018,0,0,0,14,2ZM7,14V6l8,4Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Youtube</a></li>
</ul></div>
  
<button class="hamburger-menu hamburger-menu_squeeze site-header__hamburger-menu site-header__toggler" type="button" aria-label="Menu" aria-controls="navigation">
  <span class="hamburger-menu_box">
    <span class="hamburger-menu_inner"></span>
  </span>
</button>
  <nav class="site-header__additoanal-nav hide-desk">
    <nav class="nav-links-list">
      <ul class="nav-links-list__list">
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594">Subscribe</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/pubs/SR/ADM/redirect.jsp?cds_mag_code=ADM">21 day shred</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/giveaways">Giveaways</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/life/entertainment/mens-fitness-all-access">All access</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a>          </li>
              </ul>
    </nav>
  </nav>
  
<button type="button" class="btn btn_search-toggle fake-search-form__toggler site-header__search-btn">
  <svg class="icon svg-icon_search-dims">
    <use xlink:href="#icon_search"></use>
  </svg>
  <svg class="icon svg-icon_close-dims">
    <use xlink:href="#icon_close"></use>
  </svg>
</button>

<div class="fake-search-form site-header__search-form">
  <div class="page-wrapper cf">
    <form class="fake-search-form__form" action="">
      <div class="fake-search-form__form-elements">
        <label class="fake-search-form__label" for="head-search-input">Type to search</label>
        <input id="head-search-input" class="fake-search-form__input-text" type="search" name="search_term" placeholder="Search">
        <button type="submit" class="fake-search-form__submit" title="Search">
          <svg class="icon svg-icon_search-dims">
            <use xlink:href="#icon_search"></use>
          </svg>
        </button>
      </div>
    </form>
  </div>
</div>

  </div>
        
<asside class="main-navigation-more site-header__main-navigation-more">
  <div class="page-wrapper">
    <div class="main-navigation-more__col-1">
      <section class="section ">
        <strong class="section__title">
          <a href="/topics">
            Hot topics          </a>
        </strong>
        <ul class="media-list">
                                    <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/abs-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/abs-topic-square-500.jpg?itok=SE2mlrUb" width="75" height="50" alt="Six-pack abs workouts — Men&#039;s Fitness" title="Six-pack abs workouts — Men&#039;s Fitness" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/abs-workouts">
                        Abs workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/celebrity-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/kevin_hart_main_2.jpg?itok=PLgcyeL1" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/celebrity-workouts">
                        Celebrity workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/cold-and-flu">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/tired_thinking_main.jpg?itok=FXi-3DvQ" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/cold-and-flu">
                        Cold and flu                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/crossfit">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_rope_0.jpg?itok=UnWzpPgt" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/crossfit">
                        CrossFit                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/diet-friendly-recipes">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_diet_3.jpg?itok=22BPs5LJ" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/diet-friendly-recipes">
                        Diet-friendly recipes                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/fat-burning-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/burpees_main_0.jpg?itok=oF6lsDdg" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/fat-burning-workouts">
                        Fat-burning workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/running">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/man_running_exercise_main.jpg?itok=XoU-Sn9w" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/running">
                        Running                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/sex-tips">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_sex_12.jpg?itok=2d2eQnYR" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/sex-tips">
                        Sex tips                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/21-day-shred">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/muscular_arms_kettlebell_main.jpg?itok=6y8jbCIp" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/21-day-shred">
                        The 21-Day Shred                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                              </ul>

        <a href="/topics" class="link-more main-navigation-more__link-more link-more_is-block ">
          <svg class="icon svg-icon_arrow_red-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
          </svg>
          All Topics        </a>

      </section>
    </div>
      </div>
</asside>
<div id="block-mf-header-mf-header-main-nav-subscribe" class="block block-mf-header">

      
  <div class="content">
    
<div class="subscribe-extended site-header__subscribe-extended">
  <div class="page-wrapper">
          <div class="subscribe-extended__col-1">
        <section class="section">
                      <strong class="section__title">Newsletter</strong>
                                <div class="section__expert">
              <p>Get the Men's Fitness newsletter!</p>
                          </div>
                                <form class="sailthru-newsletters-form" action="/life/entertainment/photo-gallery-strongmen-through-decades" method="post" id="sailthru-newsletters-form" accept-charset="UTF-8"><div><div id="ajax-forms-messages_sailthru-newsletters-form"></div><div class="email-field"><div class="form-item form-type-textfield form-item-email">
 <input onBlur="if (this.value == &#039;&#039;) {this.value=&#039;Email address&#039;}" onFocus="if (this.value == &#039;Email address&#039;) {this.value=&#039;&#039;}" type="text" id="edit-email" name="email" value="Email address" size="60" maxlength="60" class="form-text" />
</div>
</div><input type="hidden" name="source" value="block" />
<input type="hidden" name="form_build_id" value="form-L_vydB1lH1dy4id18vHVSu3LNwmIqGy_uCeX3nT9WGY" />
<input type="hidden" name="form_id" value="sailthru_newsletters_form" />
<div id="google_recaptcha_sailthru_newsletters_form"></div><span class="btn">
  <svg class="icon svg-icon_arrow_red-dims">
    <use xlink:href="#icon_arrow_red"></use>
  </svg><input type="submit" id="webform-recaptcha-submit" name="op" value="Sign Up" class="form-submit" /></span></div></form>                            </section>
      </div>
          <div class="subscribe-extended__col-2">
        <section class="section">
                      <strong class="section__title">Get the magazine!</strong>
                                <div class="section__expert">
              <p>Subscribe to Men's Fitness and get up to 80% OFF the newsstand price!</p>
                              <img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/wahlberg.png" alt="Get the magazine!" class="subscribe-extended__img_bottom-right">
                          </div>
                                          <a href="http://bit.ly/MF_subscribe_topnav" rel="nofollow" class="link-more main-navigation-more__link-more link-more_is-block link-more_is-block">
              <svg class="icon svg-icon_arrow_red-dims">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
              </svg>
              Read more...
            </a>
                  </section>
      </div>
          <div class="subscribe-extended__col-3">
        <section class="section">
                      <strong class="section__title">Get the App</strong>
                                <div class="section__expert">
              <p>Get the custom digital edition for your iPad or iPhone now!</p>
                              <img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/wahlberg-get_the_app.png" alt="Get the App" class="subscribe-extended__img_bottom-right">
                          </div>
                                          <a href="https://itunes.apple.com/us/app/mens-fitness/id477288194?mt=8" rel="nofollow" class="link-more main-navigation-more__link-more link-more_is-block link-more_is-block">
              <svg class="icon svg-icon_arrow_red-dims">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
              </svg>
              Read more...
            </a>
                  </section>
      </div>
      </div>
</div>
  </div>
</div>
</header> <!-- /.page-wrapper, /.site-header -->

  <div class="region region-leaderboard">
    <div id="block-ami-dfp-blocks-dfp-top-728-90" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="top-728x90" id="dfp-ad-top_728x90-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-top_728x90"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-top_728x90").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-top_728x90");});}</script>  </div>
</div>
  </div>


  <div class="region region-before-main">
      
  <div class="items-slider is-hidden">
    <strong class="items-slider__title">Trending</strong>
    <ul class="media-list items-slider__items-list">
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/basketball/dwyane-wade-looking-absolutely-shredded-his-vacation-gabrielle-union"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/1280-dwyane-wade-gabrielle-union_720.jpg?itok=X1XYCfh4" width="100" height="100" alt="Dwyane Wade and Gabrielle Union" title="Dwyane Wade and Gabrielle Union" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/basketball/dwyane-wade-looking-absolutely-shredded-his-vacation-gabrielle-union">Dwyane Wade looks shredded on vacation</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/game-thrones-13-reasons-season-7-will-be-most-intense-hbo-series"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/game-of-thrones-cover-main2.jpg?itok=Tvmz0lsp" width="100" height="100" alt="Game of Thrones, HBO, Season 7" title="Game of Thrones, HBO, Season 7" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/game-thrones-13-reasons-season-7-will-be-most-intense-hbo-series">‘Game of Thrones’ Season 7: Winter is here</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/football/photos-ezekiel-elliott-julian-edelman-and-more-jacked-athletes-make-espns-body-issue"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/bts-julieandzach-129880_0.jpg?itok=L3zLQvxh" width="100" height="100" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/football/photos-ezekiel-elliott-julian-edelman-and-more-jacked-athletes-make-espns-body-issue">Photos: The men of ESPN&#039;s Body Issue</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-kevin-hart-schools-gym-goers-proper-footwear-new-nike-ad"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/1290-kevin-hart.jpg?itok=tvW3mfYv" width="100" height="100" alt="Kevin Hart" title="Kevin Hart" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-kevin-hart-schools-gym-goers-proper-footwear-new-nike-ad">Kevin Hart promos new Nikes</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/photos-sylvester-stallones-best-movie-moments"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/stallone-flag-1-1280.jpg?itok=2eBHLX7b" width="100" height="100" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/photos-sylvester-stallones-best-movie-moments">Photos: Stallone&#039;s best movie moments</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/tour-de-pharmacy-andy-samberg-and-hbo-take-hilarious-look-cycling-world"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/tour-de-pharmacy-main-hbo.jpg?itok=83ZIKZZt" width="100" height="100" alt="Tour de Pharmacy, HBO" title="Tour de Pharmacy, HBO" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/tour-de-pharmacy-andy-samberg-and-hbo-take-hilarious-look-cycling-world">‘Tour de Pharmacy’: HBO&#039;s new movie</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/charlize-theron-deadly-force-nature-final-atomic-blonde-trailer"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/1280-charlize-theron-atomic-blonde.jpg?itok=F4TfHOtx" width="100" height="100" alt="Charlize Theron in &#039;Atomic Blonde&#039;" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/charlize-theron-deadly-force-nature-final-atomic-blonde-trailer">Watch: Final &#039;Atomic Blonde&#039; trailer</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/15-reasons-rampage-could-be-dwayne-rock-johnsons-most-badass-action-movie-yet"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/rock-rampage-main-cover.jpg?itok=XqYVsbPY" width="100" height="100" alt="Dwayne The Rock Johnson, Rampage movie" title="Dwayne The Rock Johnson, Rampage movie" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/15-reasons-rampage-could-be-dwayne-rock-johnsons-most-badass-action-movie-yet">Why &#039;Rampage&#039; will be badass</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/joey-chestnut-sets-nathans-hot-dog-eating-contest-record"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/nathans-hot-dogs-1280.jpg?itok=DD-HIoSa" width="100" height="100" alt="Joey Chestnut at 101st Nathan&#039;s Annual Famous International Hot Dog Eating Contest at Coney Island" title="Joey Chestnut at 101st Nathan&#039;s Annual Famous International Hot Dog Eating Contest at Coney Island" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/joey-chestnut-sets-nathans-hot-dog-eating-contest-record">Joey Chestnut smashes hot dog record</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-john-cena-celebrates-july-4th-smackdown-most-american-speech-all-time"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/cena-return-1280.jpg?itok=hlv3Qpx1" width="100" height="100" alt="John Cena" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-john-cena-celebrates-july-4th-smackdown-most-american-speech-all-time">John Cena returns to &#039;Smackdown&#039;</a></strong>
              </div>
                      </div>
        </li>
          </ul>
    <div class="items-slider__controls">
      <button class="items-slider__btn items-slider__btn_next" type="button" name="Next" title="Next">
        <svg class="icon svg-icon_arrow_right-dims">
          <use xlink:href="#icon_arrow_right"></use>
        </svg>
      </button>
      <button class="items-slider__btn items-slider__btn_prev" type="button" name="Prev" title="Prev">
        <svg class="icon svg-icon_arrow_left-dims">
          <use xlink:href="#icon_arrow_left"></use>
        </svg>
      </button>
    </div>
  </div>
<div class="node-top-slider-holder hide-small hide-small"></div>
  </div>



<main class="site-main-content cf">

  <section id="content" class="main-column">
        <a id="main-content"></a>
    <div class="tabs"></div>            <div class="articles-wrapper">
        <div class="region region-content">
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var utag_data = {"node_id":"50943", "page_category":"node", "node_category":"Entertainment", "node_tags":["Athletes", "Strength training"], "author":"Rose McNulty", "content_authored_date":"2017/07/03", "content_publish_date":"2017/07/03", "content_title":"Photo gallery Strongmen through the decades", "content_type":"photogallery", "gallery_slides":"15", "sponsored":"no", "sponsorship_name":"none", "taboola":"on", "swoop":"on", "zergnet":"on", "instant_article":"no", "canonical_url":"/life/entertainment/photo-gallery-strongmen-through-decades"}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(utag_data) !== "undefined") {
    utag_data["referrer"] = document.referrer.replace(/^.*?:\/\//, "") || "none";
    utag_data.utm_source = parseUrlParams("utm_source");
	utag_data.utm_medium = parseUrlParams("utm_medium");
	utag_data.utm_campaign = parseUrlParams("utm_campaign");
    if (window.document.documentElement.clientWidth < 768) {
      utag_data["site_display_format"] = "mobile";
    }
    else if (window.document.documentElement.clientWidth > 1023) {
      utag_data["site_display_format"] = "desktop"; 
    }
    else {
      utag_data["site_display_format"] = "tablet";
    }
    }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(window.s) === "undefined") {window.s = new Object;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(a,b,c,d){
        a=Drupal.settings.tealium.tealium_script;
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();

//--><!]]>
</script>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="article-item-wrapper">
  <div class="art-top-block-wrapper"></div>
      <figure class="article-media gallery-page__article-media hide-desk hide-med">
      <div class="photo-gallery__image-block">
        <div class="article-media__source">
          <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/node_responce_image/public/1280-strongman-beach.jpg?itok=VqhnwRP2" width="414" height="414" /><figcaption class="article-media__copy"><svg class="icon svg-icon_camera-dims"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use></svg>Felix Man / Picture Post / Getty Images</figcaption>        </div>
      </div>
    </figure>
    <div class="page-wrapper cf">
    <div class="l-two-cols cf">
      <div class="l-two-cols__main-col">
        <article id="node-50943" data-node-type="photo_gallery" class="article-full node node-photo-gallery node-promoted clearfix" about="/life/entertainment/photo-gallery-strongmen-through-decades" typeof="sioc:Item foaf:Document">

                      
<header class="article-header ">
      <a href="/topics/athletes" class="category-link article-header__category category-link_big blue">Athletes</a>        <h1 class="article-header__title">Photo gallery: Strongmen through the decades</h1>
        <h2 class="article-header__subtitle">These historic strongman snapshots are as entertaining as they are impressive.</h2>
  </header>
          
                      
<div class="article-meta article-full__meta">
  <div class="article-byline">
          <div class="article-byline__author-link">
                  by Rose McNulty              </div>
              </div>

      <div class="social-links-block article-full__social-links-block social-links-block_colored">
  <ul class="links-list social-links-block__links-list links-list_horizontal">
    <li class="links-list__item social-links-block__item">
      <button data-url="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades" class="facebook-btn social-links-block__btn" type="button" title="Facebook">
        <svg class="svg-icon_share_fb_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_fb_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades&amp;text=Photo+gallery%3A+Strongmen+through+the+decades" class="twitter-btn social-links-block__btn" type="button" title="Twitter">
        <svg class="svg-icon_share_twitter_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades&amp;media=%3Cimg+typeof%3D%22foaf%3AImage%22+src%3D%22http%3A%2F%2Fcdn-mf0.heartyhosting.com%2Fsites%2Fmensfitness.com%2Ffiles%2Fstyles%2Fwide_videos%2Fpublic%2F1280-strongman-beach.jpg%3Fitok%3DrF9XwBNt%22+width%3D%22895%22+height%3D%22503%22+%2F%3E&amp;description=Photo+gallery%3A+Strongmen+through+the+decades" class="pinterest-btn social-links-block__btn" type="button" title="Pinterest">
        <svg class="svg-icon_share_pinterest_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_pinterest_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="mailto:?subject=Photo+gallery%3A+Strongmen+through+the+decades&amp;body=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades" class="email-btn social-links-block__btn" type="button"  title="E-mail">
        <svg class="svg-icon_share_mail_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_mail_50"></use>
        </svg>
      </button>
    </li>
  </ul>
</div>
  </div>
          
                      <script type="application/ld+json">
              {"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mensfitness.com\/life\/entertainment\/photo-gallery-strongmen-through-decades"},"headline":"Photo gallery: Strongmen through the decades","image":{"@type":"ImageObject","url":"http:\/\/cdn-mf0.heartyhosting.com\/sites\/mensfitness.com\/files\/1280-strongman-beach.jpg","height":800,"width":800},"datePublished":"2017-07-03T12:08:07-04:00","dateModified":"2017-07-05T15:04:33-04:00","author":{"@type":"Person","name":"Rose McNulty"},"publisher":{"@type":"Organization","name":"Men's Fitness","logo":{"@type":"ImageObject","url":"http:\/\/www.mensfitness.com\/sites\/mensfitness.com\/themes\/mensfitness\/logo.jpg","height":"80","width":"600"}},"articleBody":"<p>Modern-day strongmen achieve awe-inspiring feats of strength. Even the most dedicated of gym rats would cringe at the thought of <a href=\"http:\/\/barbend.com\/strongman-world-records-infographic\/\" target=\"_blank\">deadlifting over 1,000lbs<\/a> in one shot, or trying to lift a 560-lb Atlas stone.<\/p>\n<p>Today, there\u2019s an entire sport dedicated to this mind-blowing style of lifting, but it wasn\u2019t always that case. In the late 19th century and early 20th century, strongmen more often exhibited their incredible power as circus performers and entertainers than as competitive athletes. And long before bodybuilding, competitive weightlifting, or CrossFit, strength athletes found fame under the big top.<\/p>\n<p>[RELATED1]<\/p>\n<p>Here are some of the best, most entertaining photos of strongmen through the ages.<\/p>\n","description":"These historic strongman snapshots are as entertaining as they are impressive."}            </script>
          
          <figure class="article-media gallery-page__article-media hide-small hide-small">
            <div class="photo-gallery__image-block">
              <div class="article-media__source">
                                  
<figure class="article-media article-full__article-media">
      <div class="article-media__source"><img class="article-media__obj" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_details_image/public/1280-strongman-beach.jpg?itok=NUOmu0Gz" width="900" height="675" /></div>
          <figcaption class="article-media__copy"> <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Felix Man / Picture Post / Getty Images      </figcaption>
      
</figure>
                                <div class="slick-ami-gallery-link">
                                      <a href="/life/entertainment/photo-gallery-strongmen-through-decades/slideshow" class="gallery-link">
  View gallery  <span class="gallery-counter">(15)</span>
</a>
                                  </div>
              </div>
            </div>
          </figure>

          <div class="gallery-page__inner article-full__inner">
                          <div class="article-body gallery-page__article-body article-full__article-body body-caption__shortened">
                <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Modern-day strongmen achieve awe-inspiring feats of strength. Even the most dedicated of gym rats would cringe at the thought of <a href="http://barbend.com/strongman-world-records-infographic/" target="_blank">deadlifting over 1,000lbs</a> in one shot, or trying to lift a 560-lb Atlas stone.</p>
<div id="block-ami-dfp-blocks-dfp-mobile-box" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_box" id="dfp-ad-mobile_box-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_box"></div></div><script>if (window.mobile){document.getElementById("dfp-ad-mobile_box").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_box");});}</script>  </div>
</div>
<p>Today, there’s an entire sport dedicated to this mind-blowing style of lifting, but it wasn’t always that case. In the late 19th century and early 20th century, strongmen more often exhibited their incredible power as circus performers and entertainers than as competitive athletes. And long before bodybuilding, competitive weightlifting, or CrossFit, strength athletes found fame under the big top.</p><div class="dfp-tag-wrapper hide-small " id="dfp-ad-sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-sharethrough"></div></div>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/training/build-muscle/train-like-a-strongman">
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/_main_farmerswalk.jpg?itok=vMrace_w" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/total-body-workouts" class="category-link ">Total-body workouts</a>
              <strong class="media-block__headline">
          <a href="/training/build-muscle/train-like-a-strongman">3 ways to train like a strongman</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/training/build-muscle/train-like-a-strongman">Add these into your workout.</a>
        </p>
      
    </div>
  </div>
</aside>

<p>Here are some of the best, most entertaining photos of strongmen through the ages.</p>
</div></div></div>                <div class="slick-ami-gallery-link">
                                      <a href="/life/entertainment/photo-gallery-strongmen-through-decades/slideshow" class="gallery-link">
  View gallery  <span class="gallery-counter">(15)</span>
</a>
                                  </div>
              </div>
            
            
            <div id="photo-gallery-full-view">
                              <div class="photo-gallery-main-wrapper">
  <div class="gallery-header">
    <div class="left-col">
      <div class="site-logo">
        <a class="logo__link" href="/" title="Home" rel="home">
          <svg xmlns="http://www.w3.org/2000/svg" width="353" height="80" viewBox="0 0 353 80"><g><g><polygon class="logo-fill" points="33.393 80 46 80 46 0.112 26.911 0.112 22.851 33.429 19.074 0.112 0 0.112 0 80 10.575 80 10.575 32.549 15.58 80 28.044 80 33.393 33.118 33.393 80"/><polygon class="logo-fill" points="48 80 74 80 74 65.143 62 65.143 62 46 73 46 73 31 62 31 62 14.857 74 14.857 74 0.112 48 0.112 48 80"/><path class="logo-fill" d="M97.452,16.637V32.316L90.419.112H77V80H89V35.941l7.33,43.947h12.551v-52.4l-4-1.142,1.448-3.377c1.639-3.758,2.418-5.647,2.762-7.969v-.129h-3.64V.112h-8Z"/><path class="logo-fill" d="M143,65.185V51.055c0-5.927-1.138-9-5.173-12.537l-11.26-10.143c-1.6-1.367-2.024-2.621-2.024-5.128V15.726c0-1.938.751-2.85,2.346-2.85h1.032c1.6,0,2.575.912,2.575,2.85V25h12.4V14.244C142.9,4.328,138.859,0,130.7,0h-7.131a13.262,13.262,0,0,0-7.72,2.681v7c0,6.529-.6,8.33-4.273,13.846l-.477.754v2.61c0,5.7,1.491,9,5.526,12.536l11.261,10.143a6.04,6.04,0,0,1,2.595,5.129v9.916c0,1.937-.751,2.849-2.346,2.849H126.91c-1.6,0-2.346-.912-2.346-2.849V52H111V65.185C111,75.1,115.4,80,123.564,80h7.319C139.047,80,143,75.1,143,65.185"/><polygon class="logo-fill" points="165 14.857 176 14.857 176 0.112 151 0.112 151 79.888 165 79.888 165 46 176 46 176 32 165 32 165 14.857"/><rect class="logo-fill" x="178" y="0.112" width="13" height="79.776"/><polygon class="logo-fill" points="214 14.857 222 14.857 222 0.112 193 0.112 193 14.857 201 14.857 201 79.888 214 79.888 214 14.857"/><polygon class="logo-fill" points="243.512 79.888 256 79.888 256 0.112 245 0.112 245 16.637 245 32 237.601 0.112 224.068 0.112 224.068 79.888 236 80 236 57 236 37.991 243.512 79.888"/><polygon class="logo-fill" points="258 79.888 284 79.888 284 65.143 272 65.143 272 46 284 46 284 31 272 31 272 14.857 284 14.857 284 0.112 258 0.112 258 79.888"/><path class="logo-fill" d="M318,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.609-2.621-2.609-5.128V15.726c0-1.938.869-2.85,2.473-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C289.941,0,286,5.471,286,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,2.034,2.621,2.034,5.129v9.916c0,1.937-.755,2.849-2.358,2.849h-1c-1.6,0-2.588-.912-2.588-2.849V51H286V65.185C286,75.1,289.941,80,298.149,80h7.358C313.714,80,318,75.1,318,65.185"/><path class="logo-fill" d="M353,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.724-2.621-2.724-5.128V15.726c0-1.938.984-2.85,2.588-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C324.941,0,321,5.471,321,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,1.919,2.621,1.919,5.129v9.916c0,1.937-.64,2.849-2.243,2.849h-1c-1.6,0-2.588-.912-2.7-2.849V51H321V65.185C321,75.1,324.941,80,333.149,80h7.358C348.714,80,353,75.1,353,65.185"/></g></g></svg>
        </a>
      </div>
      <div class="gallery-title">
        <span>Photo gallery: Strongmen through the decades</span>
      </div>
    </div>
    <div class="right-col">
      <div class="gallery-index-button">
        <svg class="svg-icon_grid_24-dims">
          <use xlink:href="#icon_grid_24"></use>
        </svg>
        <svg class="svg-icon_close-dims">
          <use xlink:href="#icon_close"></use>
        </svg>
      </div>
      <div class="gallery-counter">
        <span class="current">1</span>
        of        <span class="total">15</span>
      </div>
      <div class="close-tag">
          <a href="/life/entertainment/photo-gallery-strongmen-through-decades">
              <svg class="svg-icon_close-dims">
                  <use xlink:href="#icon_close"></use>
              </svg>
          </a>
      </div>
    </div>
  </div>
  <div class="photo-gallery-main-wrapper__columns">
    <div class="main-gallery">
      <div  class="slick-ami-photo-gallery-wrapper">
                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72292 ami-photo-gallery-item-image" id="72292">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-1.jpg?itok=qEktck9B" alt="" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-1.jpg?itok=qEktck9B"></noscript>
          </div>
    <figcaption class="article-media__copy">
          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="1">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Eugen Sandow </h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>German strongman Eugen Sandow lifting weights, circa 1890. Sandow was a legendary strength athlete, and paved the way for much of modern bodybuilding. The trophy for the Mr. Olympia competition bears Sandow's name.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72277 ami-photo-gallery-item-image" id="72277">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-2.jpg?itok=_wZQrQyh" alt="Strongman " />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-2.jpg?itok=_wZQrQyh"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
         Keystone-France / Contributor/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="2">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Galen Gotch </h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Galen Gotch training for the Strongman World Championship in New York, circa 1900.</p>
<p> </p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72278 ami-photo-gallery-item-image" id="72278">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-3.jpg?itok=qNpqquGd" alt="Strongman Supporting Motordrome with Chest" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-3.jpg?itok=qNpqquGd"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Hulton Deutsch / Contributor/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="3">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Sigmund Breithart</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Polish "giant" Sigmund Breithart lies beneath a motordrome in which two men ride motorcycles at top speed, circa 1900. The total weight on Breithart's chest was allegedly 35,000lbs, although there's little historical (or medical) corroboration to verify that claim.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72279 ami-photo-gallery-item-image" id="72279">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-4.jpg?itok=Gu3H1wLN" alt="Two strongmen Wrestling a Bear" />
              <noscript><img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-4.jpg?itok=Gu3H1wLN"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Hulton Archive/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="4">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Eugen Sandow and &quot;Goliath&quot;</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>German strongman Eugen Sandow and Goliath wrestling with a bear, circa 1910.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72280 ami-photo-gallery-item-image" id="72280">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-5.jpg?itok=ObDgXKD5" alt="French Strongman Lifts Cannon" />
              <noscript><img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-5.jpg?itok=ObDgXKD5"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Underwood Archives/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="5">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Strongman and soldier</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>A strongman in the French Army lifting a cannon overhead along with three of his comrades astride it, circa 1910.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72281 ami-photo-gallery-item-image" id="72281">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-6.jpg?itok=2Sibmbs6" alt="Rock Smashed On Man's Chest" />
              <noscript><img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-6.jpg?itok=2Sibmbs6"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Underwood Archives/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="6">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Gus Lessis</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Greek strongman Gus Lessis holds an 800-lb rock on his chest while a man smashes it to bits with a sledgehammer in New York, NY, on April 9, 1926.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72282 ami-photo-gallery-item-image" id="72282">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-7.jpg?itok=T-o5SYvS" alt="Strongman Lifts With His Teeth" />
              <noscript><img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-7.jpg?itok=T-o5SYvS"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Underwood Archives/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="7">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Edward Reece</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Edward Reece shows his strength by holding up two women with his teeth in New York, NY, on Dec. 29, 1927.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72283 ami-photo-gallery-item-image" id="72283">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-8.jpg?itok=otP5jYLr" alt="Strong Teeth" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-8.jpg?itok=otP5jYLr"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        FOX photos/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="8">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">J. Rolleano</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>J. Rolleano pulling a truck using only his teeth at Tillings Yard on June 3, 1932.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72284 ami-photo-gallery-item-image" id="72284">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-9.jpg?itok=YW1ss2zw" alt="Flat Chested" />
              <noscript><img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-9.jpg?itok=YW1ss2zw"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Fox Photos/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="9">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">J. Rolleano</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>J. Rolleano bears the weight of a Citroen car on his chest at Tillings Yard on June 3, 1932.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72285 ami-photo-gallery-item-image" id="72285">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-10.jpg?itok=DEzW6PAW" alt="Bosnia Lion" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-10.jpg?itok=DEzW6PAW"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Keystone/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="10">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Steve Eble</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Balkan strongman Steve Eble, known as the "Bosnia Lion," pulling a truck loaded with 20 adults with his teeth at Prater, Vienna, on July 17, 1933.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72286 ami-photo-gallery-item-image" id="72286">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-11.jpg?itok=OcO4KHi1" alt="Bench Lift" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-11.jpg?itok=OcO4KHi1"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Hirz/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="11">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Carrying the team</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>A strongman lying on his back onstage, lifting a group of men and the bench on which they sit, circa 1935.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72287 ami-photo-gallery-item-image" id="72287">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-12.jpg?itok=GUO0jUwg" alt="Mega Bite" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-12.jpg?itok=GUO0jUwg"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        ox Photos/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="12">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Mr. Joe Smith</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Mr. Joe Smith, a blacksmith strongman from Gloucester, picks up and balances a roadworks notice in his teeth on March 28, 1936.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72289 ami-photo-gallery-item-image" id="72289">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-14.jpg?itok=rwexoOK7" alt="" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-14.jpg?itok=rwexoOK7"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
         Fox Photos/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="13">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Chest of steel</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>A strongman holds a rock on his chest while two men try to smash it with hammers, circa 1945.</p>
<p> </p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72290 ami-photo-gallery-item-image" id="72290">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-15.jpg?itok=m5yY9_hv" alt="" />
              <noscript><img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-15.jpg?itok=m5yY9_hv"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
         Fox Photos/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="14">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Mr. Briton</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>Strongman Mr. Briton balances tow cyclists and a dancer on his chest in Harry Benet's circus at Chiswick Empire in London, England on Sept. 4, 1945.</p>
</div>
      </div>
    
  </div>
</div>                  <div  class="ami-photo-gallery-type ami-photo-gallery-item ami-photo-gallery-item-id-72291 ami-photo-gallery-item-image" id="72291">
  <figure class="article-media article-full__article-media">
    <div class="article-media__source">
      <img typeof="foaf:Image" data-lazy="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-16.jpg?itok=oQYJJ767" alt="" />
              <noscript><img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_image/public/1280-strongman-16.jpg?itok=oQYJJ767"></noscript>
          </div>
    <figcaption class="article-media__copy">
              <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Keystone/Getty Images          </figcaption>
  </figure>
  <div class="ami-photo-gallery-caption" data-index="15">
          <div class="slide-caption">
        <h2 class="ami-photo-gallery-title slide-title">Monsieur France</h2>
<div class="ami-photo-gallery-subtitle slide-description"><p>A French strongman, who earned the title "Monsieur France 1960," attempting to pull four people in a car in Paris, France, circa 1960.</p>
</div>
      </div>
    
  </div>
</div>                  <div id="taboola-endcard"></div>
              </div>
      <div class="bottom-ads">
        <div class="inner-wrap" id="dfp-tag-slideshow-leaderboard"></div>
      </div>
    </div>
    <div class="gallery-right-col">
      <div class="slides-share-bar">
        <div class="social-links-block article-full__social-links-block social-links-block_colored">
  <ul class="links-list social-links-block__links-list links-list_horizontal">
    <li class="links-list__item social-links-block__item">
      <button data-url="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades" class="facebook-btn social-links-block__btn" type="button" title="Facebook">
        <svg class="svg-icon_share_fb_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_fb_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades&amp;text=Photo+gallery%3A+Strongmen+through+the+decades" class="twitter-btn social-links-block__btn" type="button" title="Twitter">
        <svg class="svg-icon_share_twitter_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades&amp;media=%3Cimg+typeof%3D%22foaf%3AImage%22+src%3D%22http%3A%2F%2Fcdn-mf1.heartyhosting.com%2Fsites%2Fmensfitness.com%2Ffiles%2Fstyles%2Fwide_videos%2Fpublic%2F1280-strongman-beach.jpg%3Fitok%3DrF9XwBNt%22+width%3D%22895%22+height%3D%22503%22+%2F%3E&amp;description=Photo+gallery%3A+Strongmen+through+the+decades" class="pinterest-btn social-links-block__btn" type="button" title="Pinterest">
        <svg class="svg-icon_share_pinterest_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_pinterest_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="mailto:?subject=Photo+gallery%3A+Strongmen+through+the+decades&amp;body=http%3A%2F%2Fwww.mensfitness.com%2Flife%2Fentertainment%2Fphoto-gallery-strongmen-through-decades" class="email-btn social-links-block__btn" type="button"  title="E-mail">
        <svg class="svg-icon_share_mail_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_mail_50"></use>
        </svg>
      </button>
    </li>
  </ul>
</div>
      </div>
      <div class="caption"></div>
      <div class="right-ads">
        <div class="inner-wrap" id="dfp-tag-slideshow-box"></div>
      </div>
    </div>
  </div>
  <div class="main-gallery-index">
    <div class="index-title">15&nbsp;photos</div>
                  <div class="img-index-wrap" data-slick-index="0">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-1.jpg?itok=qG0MDIEN" data-index="0"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="1">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-2.jpg?itok=DQQSdKBv" data-index="1"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="2">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-3.jpg?itok=3SD8gFE2" data-index="2"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="3">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-4.jpg?itok=C8aEgjRN" data-index="3"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="4">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-5.jpg?itok=dN-C7G8o" data-index="4"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="5">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-6.jpg?itok=H67gwxIk" data-index="5"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="6">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-7.jpg?itok=KALESH6u" data-index="6"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="7">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-8.jpg?itok=Zj-pqvmm" data-index="7"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="8">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-9.jpg?itok=anLIlp8n" data-index="8"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="9">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-10.jpg?itok=hZKDwFn4" data-index="9"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="10">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-11.jpg?itok=NBkxRa9s" data-index="10"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="11">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-12.jpg?itok=R2rdxzXp" data-index="11"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="12">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-14.jpg?itok=XGlp_oWx" data-index="12"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="13">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-15.jpg?itok=Bq_DoqLB" data-index="13"/>
          </div>
        </div>
                        <div class="img-index-wrap" data-slick-index="14">
          <div class="index__media">
            <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/gallery_slideshow_thumb_desktop/public/1280-strongman-16.jpg?itok=yoDQdAJd" data-index="14"/>
          </div>
        </div>
                      </div>
</div>
                          </div>

                          <aside class="top-articles gallery-page__top-articles article-full__top-articles">
                
  <div class="channel-news">
          <strong class="channel-news__title">Top Stories</strong>
        <ul class="media-list">
              <li class="media-list__item">
  <a href="/life/entertainment/michael-keaton-going-grid-his-favorite-pastime-and-why-mr-mom-was-such-colossal">
<div  about="/life/entertainment/michael-keaton-going-grid-his-favorite-pastime-and-why-mr-mom-was-such-colossal" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/1280-michael-keaton_2.jpg?itok=caSD1G4b" width="385" height="256" alt="Michael Keaton" title="Michael Keaton" /></div><div class="media-block__body"><span class="category-link category-link_big blue">Movies and TV</span><strong class="media-block__headline">One-on-one with Michael Keaton</strong><span class="media-block__byline">Damon Trent</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/life/entertainment/tour-de-pharmacy-andy-samberg-and-hbo-take-hilarious-look-cycling-world">
<div  about="/life/entertainment/tour-de-pharmacy-andy-samberg-and-hbo-take-hilarious-look-cycling-world" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><svg class="icon svg-icon_trending-dims">
  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_trending"></use>
</svg><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/tour-de-pharmacy-main-hbo.jpg?itok=hTbi4TwG" width="385" height="256" alt="Tour de Pharmacy, HBO" title="Tour de Pharmacy, HBO" /></div><div class="media-block__body"><span class="category-link category-link_big blue">Movies and TV</span><strong class="media-block__headline">‘Tour de Pharmacy’: HBO's new movie</strong><span class="media-block__byline">Matthew Jussim</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/life/entertainment/photos-sylvester-stallones-best-movie-moments">
<div  about="/life/entertainment/photos-sylvester-stallones-best-movie-moments" typeof="sioc:Item foaf:Document" class="ds-1col node node-photo-gallery node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><svg class="icon svg-icon_gallery_80-dims"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_gallery_80" />
</svg><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/stallone-flag-1-1280.jpg?itok=ESZbBasB" width="385" height="256" /></div><div class="media-block__body"><strong class="media-block__headline">Photos: Stallone's best movie moments</strong><span class="category-link category-link_big blue">Movies and TV</span><span class="media-block__byline">Ian Cohen</span></div></div>


  </a>
</li>
          </ul>
  </div>
              </aside>
                        <footer class="article-footer gallery-page__article-footer hide-small hide-small">
                              
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/athletes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Athletes</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/strength-training" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Strength training</a>    </li>
  </ul>
                          </footer>
                          <div class="article-full__taboola">
                <div id="block-mf-taboola-mf-taboola" class="block block-mf-taboola">

    
  <div class="content">
      <div id='taboola-below-main-column-3'></div>
  </div>
</div>
              </div>
                                      <footer class="article-footer article-full__article-footer hide-desk hide-med">
                
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/athletes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Athletes</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/strength-training" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Strength training</a>    </li>
  </ul>
              </footer>
                      </div>
        </article>
      </div>
      <div class="l-two-cols__sidebar">
        <div class="rr-first-block-wrapper">
                      <div id="block-ami-dfp-blocks-dfp-right1-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right1-300x250" id="dfp-ad-right1_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right1_300x250"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-right1_300x250").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-right1_300x250");});}</script>  </div>
</div>
                  </div>
        <div class="rr-zergnet-wrapper">
                      <div id="block-mf-taboola-mf-zergnet" class="block block-mf-taboola">

    
  <div class="content">
    
<div class="zergnet-widget zergnet-widget-23046" data-zerg-widget-id="23046"></div>
  </div>
</div>
                  </div>
        <div class="rr-second-block-wrapper">
                      <div id="block-ami-dfp-blocks-dfp-right2-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right2-300x250" id="dfp-ad-right2_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right2_300x250"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-right2_300x250").setAttribute("adonis-marker","");}</script>  </div>
</div>
                            </div>
      </div>
    </div>
  </div>
            
  </div>
  </div>
</div>
  </div>

    </div>
      </section> <!-- /#content -->

  
  
</main> <!-- /#main -->

<footer class="site-footer">
      <div class="site-footer__top cf">
      <div class="page-wrapper">
          <div class="region region-footer-top">
    <div id="block-mf-footer-mf-footer-top" class="block block-mf-footer">

    
  <div class="content">
    
<div class="site-footer__top">
  <div class="page-wrapper">
    <div class="footer-subscribe-block cf">
              <div class="footer-subscribe-block__media">
                      <a href="http://bit.ly/MF_subscribe_topnav">
                    <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/wahlburg-footer.png" alt="" />                      </a>
                  </div>
                    <div class="footer-subscribe-block__body">
          <p><strong class="footer-subscribe-block__title">Subscribe today &amp; save 80%</strong></p>
<p class="footer-subscribe-block__text">And get the free eBook <em>Ultimate Total-Body Fitness Secrets</em>!</p>
                      <a href="http://bit.ly/MF_subscribe_topnav" rel="nofollow" class="btn btn_highlighted footer-subscribe-block__btn">
              Subscribe Now            </a>
                  </div>
          </div>
  </div>
</div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__middle cf">
      <div class="page-wrapper">
          <div class="region region-footer-middle">
    <div id="block-mf-footer-mf-footer-middle" class="block block-mf-footer">

    
  <div class="content">
    
<div class="page-wrapper l-five-cols l-five-cols_flex cf">
            <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/training">
    <strong class="site-footer__nav-title">Training</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/training/workout-routines">
          Workout Routines        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Build Muscle        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/cardio">
          Cardio        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/endurance">
          Endurance        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/pro-tips">
          Pro Tips        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Muscle        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/nutrition">
    <strong class="site-footer__nav-title">Nutrition</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-eat">
          What to Eat        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-drink">
          What to Drink        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/healthy-recipes">
          Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/supplements">
          Supplements        </a>
      </li>
      </ul>
</nav>
              
<strong class="site-footer__nav-title">
  <a href="/weight-loss">
    <strong class="site-footer__nav-title">Weight Loss</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/burn-fat-fast">
          Burn Fat Fast        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/diet-friendly-recipes">
          Diet Friendly Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/success-stories">
          Success stories        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/women">
    <strong class="site-footer__nav-title">Women</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/women/sex-tips">
          Sex        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/dating-advice">
          Dating        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/galleries">
          Photos        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/lifestyle">
    <strong class="site-footer__nav-title">Lifestyle</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/grooming">
          Grooming        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/fashion">
          Fashion        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/gearandtech">
          Gear and Tech        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/entertainment">
          Entertainment        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/outdoor">
          Outdoor        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/travel">
          Travel        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/cars">
          Cars        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/sports">
    <strong class="site-footer__nav-title">Sports</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/sports/baseball">
          Baseball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/basketball">
          Basketball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/football">
          Football        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/golf">
          Golf        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/hockey">
          Hockey        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/mma">
          MMA        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/nascar">
          NASCAR        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/soccer">
          Soccer        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/tennis">
          Tennis        </a>
      </li>
      </ul>
</nav>
          </div>
      </div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__bottom cf">
      <div class="page-wrapper">
          <div class="region region-footer-bottom">
    <div id="block-mf-footer-mf-footer-bottom" class="block block-mf-footer">

    
  <div class="content">
      <section class="site-footer__bottom-col site-footer__bottom-col_1">
    <div class="social-links-block ">
      <span class="social-links-block__title">Follow us</span>
      <ul class="links-list social-links-block__links-list links-list_horizontal"><li class="menu-8598 links-list__item social-links-block__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_fb_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M26,34H22V26H20V22h2V20.189C22,17.5,23.151,15,27.119,15H30v4H27c-.766,0-1-.2-1,.5V22h4l-1,4H26Z"></path></g></g></svg></a></li>
<li class="menu-8590 links-list__item social-links-block__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_twitter_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M34,20.654a6.908,6.908,0,0,1-2,.56,3.547,3.547,0,0,0,1.533-1.959,6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,28.767,19a3.539,3.539,0,0,0-3.4,4.338,9.877,9.877,0,0,1-7.192-3.691,3.545,3.545,0,0,0-.474,1.776,3.694,3.694,0,0,0,1.709,2.942c-.573-.017-1.426-.179-1.426-.442v.045a3.393,3.393,0,0,0,2.643,3.465,4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,17,31.41,9.761,9.761,0,0,0,22.346,33a9.927,9.927,0,0,0,9.923-10.056c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,34,20.654Z"></path></g></g></svg></a></li>
<li class="menu-8593 links-list__item social-links-block__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_inst_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><circle class="cls-3" cx="25" cy="25" r="3.246"></circle><path class="cls-3" d="M33.946,21.289a6.609,6.609,0,0,0-.418-2.185A4.6,4.6,0,0,0,30.9,16.473a6.6,6.6,0,0,0-2.185-.418C27.751,16.01,27.444,16,25,16s-2.751.01-3.711.054a6.594,6.594,0,0,0-2.185.418A4.6,4.6,0,0,0,16.473,19.1a6.609,6.609,0,0,0-.418,2.185C16.01,22.249,16,22.556,16,25s.01,2.751.054,3.711a6.609,6.609,0,0,0,.418,2.185A4.6,4.6,0,0,0,19.1,33.527a6.594,6.594,0,0,0,2.185.418c.96.044,1.266.054,3.711.054s2.751-.01,3.711-.054a6.6,6.6,0,0,0,2.185-.418A4.6,4.6,0,0,0,33.528,30.9a6.609,6.609,0,0,0,.418-2.185C33.99,27.751,34,27.444,34,25S33.99,22.249,33.946,21.289ZM25,30a5,5,0,1,1,5-5A5,5,0,0,1,25,30Zm5.5-9A1.5,1.5,0,1,1,32,19.5,1.5,1.5,0,0,1,30.5,21Z"></path></g></g></svg></a></li>
<li class="menu-8591 links-list__item social-links-block__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_youtube_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path class="cls-3" d="M30,17H20a6.018,6.018,0,0,0-6,6v4a6.018,6.018,0,0,0,6,6H30a6.018,6.018,0,0,0,6-6V23A6.018,6.018,0,0,0,30,17ZM22,29.214v-8L30,25Z"></path></g></g></svg></a></li>
</ul>    </div>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_2">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-8575 nav-links-list__list-item first"><a href="http://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">About</a></li>
<li class="menu-8571 nav-links-list__list-item"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594" rel="nofollow">Subscribe</a></li>
<li class="menu-6696 nav-links-list__list-item"><a href="/contact">Contact</a></li>
<li class="menu-8574 nav-links-list__list-item"><a href="/newsletters" rel="nofollow">Newsletters</a></li>
<li class="menu-8573 nav-links-list__list-item last"><a href="http://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">Advertising</a></li>
</ul>    </nav>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_3">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-1560 nav-links-list__list-item first"><a href="http://www.okmagazine.com/">OK! Magazine</a></li>
<li class="menu-1563 nav-links-list__list-item"><a href="http://www.mensfitness.com/">Men&#039;s Fitness</a></li>
<li class="menu-1564 nav-links-list__list-item"><a href="http://www.starmagazine.com/">Star Magazine</a></li>
<li class="menu-1565 nav-links-list__list-item"><a href="http://www.muscleandfitness.com/">Muscle &amp; Fitness</a></li>
<li class="menu-1567 nav-links-list__list-item"><a href="http://www.muscleandfitnesshers.com/">Muscle &amp; Fitness Hers</a></li>
<li class="menu-1562 nav-links-list__list-item"><a href="http://www.radaronline.com/">Radar Online</a></li>
<li class="menu-1568 nav-links-list__list-item"><a href="http://www.globemagazine.com/">Globe Magazine</a></li>
<li class="menu-1569 nav-links-list__list-item"><a href="http://www.flexonline.com/">Flex</a></li>
<li class="menu-1570 nav-links-list__list-item"><a href="http://www.nationalenquirer.com/">National Enquirer</a></li>
<li class="menu-8576 nav-links-list__list-item last"><a href="http://www.soapoperadigest.com/">Soap Opera Digest</a></li>
</ul>    </nav>
  </section>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__copy cf">
      <div class="page-wrapper">
          <div class="region region-footer-copy">
    <div id="block-mf-footer-mf-footer-copyright" class="block block-mf-footer">

    
  <div class="content">
    
<p class="site-footer__copy-entry">
  Copyright © 2017 Weider Publications, LLC, a subsidiary of American Media, Inc. All rights reserved.
</p>
<p class="site-footer__copy-links">
  <a href="http://www.americanmediainc.com/privacy-policy" rel="nofollow" target="_blank">Privacy</a>
  <a href="http://www.americanmediainc.com/terms-and-conditions" rel="nofollow" target="_blank">Terms and Conditions</a>
</p>
  </div>
</div>
<div id="block-ami-dfp-blocks-dfp-mobile-bottom" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_bottom" id="dfp-ad-mobile_bottom-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_bottom"></div></div><script>if (window.mobile){document.getElementById("dfp-ad-mobile_bottom").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_bottom");});}</script>  </div>
</div>
  </div>

      </div>
    </div>
        <div class="geo-redirect-block">
      <div class="overlay ami-geo-redirect-popup" style="display:none;">
  <div class="ami-geo-redirect-block">
    <a class="close" href="#">&times;</a>
    <div class="ami-geo-redirect-block_redirect">
      <a class="redirect" href="http://www.mensfitness-magazine.fr">Aller sur le site français</a>
    </div>
    <div class="ami-geo-redirect-block_original">
      <a class="original" href="#">Continue To U.S. Site</a>
    </div>
    <div class="ami-geo-redirect-remember">
      <input type="checkbox" name="remember"><span>Remember your choice?</span>
    </div>
  </div>
</div>
    </div>
  </footer> <!-- /.site-footer -->
  
<script type="text/javascript" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/js/js_1TPY7Xw2GBa3rrdyv8RG-1Mmmyb82gQzJ63Wt3BdQ_4.js"></script>
 <script>
 var google_recaptcha_onload = function() {jQuery("#sailthru-newsletters-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_sailthru_newsletters_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_sailthru_newsletters_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});jQuery("#node-sailthru-basic-newsletter-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_node_sailthru_basic_newsletter_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_node_sailthru_basic_newsletter_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});};
  (function() {

	  var loadJS = function(url, implementationCode, location){

			var scriptTag = document.createElement('script');
			scriptTag.src = url;

			scriptTag.async=true;
			
			scriptTag.onload = implementationCode;
			scriptTag.onreadystatechange = implementationCode;
		
			location.appendChild(scriptTag);
			
	  };	 


	  var loadCSS = function(url, implementationCode, location){

			var linkTag = document.createElement('link');
			
			linkTag.href = url;
			linkTag.rel  = 'stylesheet';
			linkTag.type = 'text/css';
			linkTag.media = 'all';
			linkTag.async=true;
			
			linkTag.onload = implementationCode;
			linkTag.onreadystatechange = implementationCode;
		
			location.appendChild(linkTag);
			
	  };	 
		
      var oldonload = window.onload;
      
      window.onload =  function() {
          if  (typeof oldonload == 'function') {
          	oldonload();
          }

         //load fonts for older browsers that don't support inline CSS
         //loadCSS('/sites/mensfitness.com/themes/mfxvi/source/css/fonts-src.css',function() {console.log('fonts-src.css loaded');},document.head);

         //trigger Chartbeat Tealium tag
        if (typeof utag_data === 'undefined') {
          if (typeof window.utag_data !== 'undefined') {
            utag_data = window.utag_data;
          }
          else {
            var utag_data = {};
          }
        }
         utag_data.event_name = "tealium_onload";
         utag.view(utag_data);

		 //load re-captcha lib
         loadJS('https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&render=explicit',
                 function() {jQuery(document).ready(function(){jQuery("#webform-recaptcha-submit").attr("disabled", false);});},
                 document.head);
         
      };
         
  })();
  </script>
    <script>
        var adonis = adonis || {};
        adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
        adonis.transport = 'https://www.adumen.com/http';
    </script>
    <script>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</script>
</body>
</html>
