<!DOCTYPE html>
<html lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>
  (function(window) {
    // Define page divIds
    window.headertag = window.headertag || {};
    window.headertag.desktop_divIds = ["dfp-ad-top_728x90","dfp-ad-right1_300x250","dfp-ad-right2_300x250","dfp-ad-sharethrough"];
    window.headertag.mobile_divIds = ["dfp-ad-mobile_bottom","dfp-ad-mobile_box","dfp-ad-mob_sharethrough"];


    // Safety check
    window.googletag = window.googletag || { cmd: [] };
    window.googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
        window.headertag = window.googletag;
      }
    });
  }(window));
</script>
  <script>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</script>


<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script><script type="text/javascript">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</script><script defer type="text/javascript" src="http://cdn-mf1.heartyhosting.com/sites/all/modules/ami/ami_dfp/js/bebop-library.js"></script><script defer type="text/javascript" src="//ami-d.openx.net/w/1.0/jstag?nc=4216-mensfitness"></script><meta property="og:type" content="article" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="og:url" content="http://www.mensfitness.com/nutrition/what-to-eat/eating-lots-cheese-wont-necessarily-clog-your-arteries" />
<link rel="amphtml" href="http://www.mensfitness.com/nutrition/what-to-eat/eating-lots-cheese-wont-necessarily-clog-your-arteries/amp" />
<meta property="og:site_name" content="Men&#039;s Fitness" />
<link rel="shortcut icon" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="http://www.mensfitness.com/node/49565" />
<meta name="description" content="As long as you&#039;re not piling on the carbs, full-fat milk and yogurt can yield a fitter body composition, including a better body fat percentage, waist size, and blood pressure, according to an Irish study." />
<link rel="dns-prefetch" href="//cdn-mf1.heartyhosting.com" />
<link rel="dns-prefetch" href="//cdn-mf0.heartyhosting.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta name="abstract" content="Eating lots of cheese won&#039;t necessarily clog your arteries - As long as you&#039;re not piling on the carbs, full-fat milk and yogurt can yield a fitter body composition, including a better body fat percentage, waist size, and blood pressure, according to an Irish study." />
<meta property="og:description" content="As long as you&#039;re not piling on the carbs, full-fat milk and yogurt can yield a fitter body composition, including a better body fat percentage, waist size, and blood pressure, according to an Irish study." />
<link rel="canonical" href="http://www.mensfitness.com/nutrition/what-to-eat/eating-lots-cheese-wont-necessarily-clog-your-arteries" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:title" content="Eating lots of cheese won&#039;t necessarily clog your arteries" />
<meta property="og:image" content="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/1280-cheese-cracker-platter.jpg" />
<meta property="fb:app_id" content="222509951283488" />
  <meta name="apple-itunes-app" content="app-id=477288194" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
  <title>Eating lots of cheese won&#039;t necessarily clog your arteries</title>
  <link type="text/css" rel="stylesheet" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_uoN2wTa4RFnIXZZxhcxGG5iRspgJRmeGq6g9bVHUiu8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_06eGDBS3NrDZ0CkpW_PrVT5hu12bNmW6JwXfxf55_9I_fonts-embed.css.css" media="all" />
 
 
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/js/js_cqqmvK3otQfhuvLmW61z6I6sUTP2zVwj-8e8pWzsouk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mfxvi","theme_token":"4x9WTV6V1H--HtS3n3L3drC-N6_pYvXSK5_xEnEuUPE","jquery_version":"1.8","js":{"0":1,"1":1,"2":1,"3":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/vendor\/jquery.hc-sticky.min.js":1,"sites\/all\/modules\/ami\/ami_sites_geo_redirect\/js\/ami_sites_geo_redirect.js":1,"sites\/mensfitness.com\/modules\/features\/mf_header\/js\/mf_header-async-more.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/lightslider.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_items-slider.js":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_social-links.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.waypoints.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.visible.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/infinite.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_load-more.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/svg-icons.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/main.js":1,"https:\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.2\/jquery.min.js":1,"4":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"sites\/mensfitness.com\/modules\/custom\/tealium_common\/js\/tealium_common.js":1,"misc\/progress.js":1,"sites\/mensfitness.com\/modules\/custom\/google_recaptcha\/js\/google-recaptcha.js":1,"sites\/all\/modules\/field_group\/field_group.js":1},"css":{"modules\/system\/system.messages.css":1,"sites\/all\/modules\/ami\/sailthru\/css\/sailthru_newsletters.css":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.css":1,"sites\/all\/modules\/contrib\/print\/css\/printlinks.css":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/css\/vendor\/lightslider.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/style.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/fonts-embed.css":1}},"sailthru":{"hostname":""},"ami_sites_geo_redirect":{"ami_sites_geo_redirect_allow":"yes","ami_sites_geo_redirect_domain":"http:\/\/www.mensfitness-magazine.fr"},"leaderboardStickySec":"5","tealium":{"tealium_script":"\/\/tags.tiqcdn.com\/utag\/ami\/mensfitness\/prod\/utag.js","0":{"type":"inline","scope":"footer"}},"mfxviTheme":{"svgIconsSprite":"http:\/\/cdn-mf0.heartyhosting.com\/sites\/mensfitness.com\/themes\/mfxvi\/public\/images\/sprites\/icons-sprite.svg"},"ajax":{"webform-recaptcha-submit":{"event":"mousedown","keypress":true,"prevent":"click","url":"\/google-recaptcha\/ajax\/submit","submit":{"_triggering_element_name":"op","_triggering_element_value":"Subscribe"}}},"urlIsAjaxTrusted":{"\/google-recaptcha\/ajax\/submit":true,"\/nutrition\/what-to-eat\/eating-lots-cheese-wont-necessarily-clog-your-arteries":true},"mf_taboola":{"article":"auto"},"field_group":{"div":"teaser"},"mfNode":{"nid":"49565","tid":"300"},"ami_slideshow":{"timebasedrefreshing":0,"timebasedrefreshing_mobile":0}});
//--><!]]>
</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Men's Fitness",
      "url": "http://www.mensfitness.com/",
      "logo": "http://www.mensfitness.com/sites/mensfitness.com/themes/mfxvi/logo.jpg",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "4 New York Plaza",
        "addresslocality": "New York, NY",
        "postalCode": "10004"
      },
      "telephone": "212-545-4800",
      "sameAs": [
        "https://www.facebook.com/mensfitness",
        "https://twitter.com/MensFitness"
      ]
    }
  </script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-49565 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Interstitial">
    <div  id="dfp-ad-interstitial" class="dfp-tag-wrapper"></div>
  </div>
  <div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial">
    <div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper"></div>
  </div>
    
<header class="site-header">
  <div class="page-wrapper cf site-header__page-wrapper">

        <h2 class="logo site-header__logo">
      <a class="logo__link" href="/" title="Home" rel="home">
        <svg xmlns="http://www.w3.org/2000/svg" width="353" height="80" viewBox="0 0 353 80"><g><g><polygon class="logo-fill" points="33.393 80 46 80 46 0.112 26.911 0.112 22.851 33.429 19.074 0.112 0 0.112 0 80 10.575 80 10.575 32.549 15.58 80 28.044 80 33.393 33.118 33.393 80"/><polygon class="logo-fill" points="48 80 74 80 74 65.143 62 65.143 62 46 73 46 73 31 62 31 62 14.857 74 14.857 74 0.112 48 0.112 48 80"/><path class="logo-fill" d="M97.452,16.637V32.316L90.419.112H77V80H89V35.941l7.33,43.947h12.551v-52.4l-4-1.142,1.448-3.377c1.639-3.758,2.418-5.647,2.762-7.969v-.129h-3.64V.112h-8Z"/><path class="logo-fill" d="M143,65.185V51.055c0-5.927-1.138-9-5.173-12.537l-11.26-10.143c-1.6-1.367-2.024-2.621-2.024-5.128V15.726c0-1.938.751-2.85,2.346-2.85h1.032c1.6,0,2.575.912,2.575,2.85V25h12.4V14.244C142.9,4.328,138.859,0,130.7,0h-7.131a13.262,13.262,0,0,0-7.72,2.681v7c0,6.529-.6,8.33-4.273,13.846l-.477.754v2.61c0,5.7,1.491,9,5.526,12.536l11.261,10.143a6.04,6.04,0,0,1,2.595,5.129v9.916c0,1.937-.751,2.849-2.346,2.849H126.91c-1.6,0-2.346-.912-2.346-2.849V52H111V65.185C111,75.1,115.4,80,123.564,80h7.319C139.047,80,143,75.1,143,65.185"/><polygon class="logo-fill" points="165 14.857 176 14.857 176 0.112 151 0.112 151 79.888 165 79.888 165 46 176 46 176 32 165 32 165 14.857"/><rect class="logo-fill" x="178" y="0.112" width="13" height="79.776"/><polygon class="logo-fill" points="214 14.857 222 14.857 222 0.112 193 0.112 193 14.857 201 14.857 201 79.888 214 79.888 214 14.857"/><polygon class="logo-fill" points="243.512 79.888 256 79.888 256 0.112 245 0.112 245 16.637 245 32 237.601 0.112 224.068 0.112 224.068 79.888 236 80 236 57 236 37.991 243.512 79.888"/><polygon class="logo-fill" points="258 79.888 284 79.888 284 65.143 272 65.143 272 46 284 46 284 31 272 31 272 14.857 284 14.857 284 0.112 258 0.112 258 79.888"/><path class="logo-fill" d="M318,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.609-2.621-2.609-5.128V15.726c0-1.938.869-2.85,2.473-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C289.941,0,286,5.471,286,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,2.034,2.621,2.034,5.129v9.916c0,1.937-.755,2.849-2.358,2.849h-1c-1.6,0-2.588-.912-2.588-2.849V51H286V65.185C286,75.1,289.941,80,298.149,80h7.358C313.714,80,318,75.1,318,65.185"/><path class="logo-fill" d="M353,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.724-2.621-2.724-5.128V15.726c0-1.938.984-2.85,2.588-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C324.941,0,321,5.471,321,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,1.919,2.621,1.919,5.129v9.916c0,1.937-.64,2.849-2.243,2.849h-1c-1.6,0-2.588-.912-2.7-2.849V51H321V65.185C321,75.1,324.941,80,333.149,80h7.358C348.714,80,353,75.1,353,65.185"/></g></g></svg>
      </a>
    </h2>
    
          
  <nav class="main-navigation site-header__main-navigation">
    <button class="main-navigation__title main-navigation__toggler">Sections <svg class="icon svg-icon_arrow_more-dims">
        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
      </svg>
    </button>
    <ul class="links-list links-list_horizontal main-navigation__links-list main-navigation__links-list_primary">
              <li class="links-list__item main-navigation__item">
          <a href="/training">Training</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/nutrition">Nutrition</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/women">Women</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/lifestyle">Lifestyle</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/videos">Videos</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/sports">Sports</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/weight-loss">Weight Loss</a>        </li>
            <li class="links-list__item main-navigation__item">
        <button class="btn main-navigation__btn main-navigation-more__toggler"> More <svg class="icon svg-icon_arrow_more-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
          </svg>
        </button>
      </li>
    </ul>
  </nav>
  <button type="button" class="btn btn_highlighted 
subscribe-extended__toggler site-header__subscribe-btn">Subscribe</button>  <div class="popup-links-list site-header__popup-links-list">
  <button type="" class="btn  popup-links-list__toggler">Follow</button>
  <ul class="links-list popup-links-list__links-list links-list_vertical"><li class="menu-8598 links-list__item popup-links-list__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_fb</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M11,19H7V12H5V8H7V6.189C7,3.5,8.151,1,12.119,1H15V5H12c-.766,0-1-.2-1,.5V8h4l-1,4H11Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Facebook</a></li>
<li class="menu-8590 links-list__item popup-links-list__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_twitter</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M18.5,4.654a6.908,6.908,0,0,1-2,.56A3.547,3.547,0,0,0,18.03,3.255a6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,13.267,3a3.539,3.539,0,0,0-3.4,4.338A9.877,9.877,0,0,1,2.678,3.647,3.545,3.545,0,0,0,2.2,5.422,3.694,3.694,0,0,0,3.913,8.364c-.573-.017-1.426-.179-1.426-.442v.045A3.393,3.393,0,0,0,5.13,11.431a4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,1.5,15.41,9.761,9.761,0,0,0,6.846,17,9.927,9.927,0,0,0,16.768,6.944c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,18.5,4.654Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Twitter</a></li>
<li class="menu-8593 links-list__item popup-links-list__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_inst</title><g id="Layer_2" data-name="Layer 2"><g id="export"><circle class="popup-cls-1" cx="10" cy="10" r="3.246"></circle><path class="popup-cls-1" d="M18.946,6.289A6.608,6.608,0,0,0,18.528,4.1,4.412,4.412,0,0,0,17.49,2.511,4.411,4.411,0,0,0,15.9,1.472a6.61,6.61,0,0,0-2.185-.418C12.751,1.01,12.444,1,10,1s-2.751.01-3.711.054A6.607,6.607,0,0,0,4.1,1.472,4.413,4.413,0,0,0,2.51,2.511,4.411,4.411,0,0,0,1.473,4.1a6.6,6.6,0,0,0-.418,2.185C1.01,7.249,1,7.556,1,10s.01,2.751.054,3.711A6.6,6.6,0,0,0,1.473,15.9,4.411,4.411,0,0,0,2.51,17.489,4.413,4.413,0,0,0,4.1,18.527a6.605,6.605,0,0,0,2.185.418C7.249,18.99,7.556,19,10,19s2.751-.01,3.711-.054a6.608,6.608,0,0,0,2.185-.418A4.6,4.6,0,0,0,18.528,15.9a6.607,6.607,0,0,0,.418-2.185C18.99,12.751,19,12.444,19,10S18.99,7.249,18.946,6.289ZM10,15a5,5,0,1,1,5-5A5,5,0,0,1,10,15Zm5.5-9A1.5,1.5,0,1,1,17,4.5,1.5,1.5,0,0,1,15.5,6Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Instagram</a></li>
<li class="menu-8591 links-list__item popup-links-list__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_youtube</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path class="popup-cls-1" d="M14,2H6A6.018,6.018,0,0,0,0,8v4a6.018,6.018,0,0,0,6,6h8a6.018,6.018,0,0,0,6-6V8A6.018,6.018,0,0,0,14,2ZM7,14V6l8,4Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Youtube</a></li>
</ul></div>
  
<button class="hamburger-menu hamburger-menu_squeeze site-header__hamburger-menu site-header__toggler" type="button" aria-label="Menu" aria-controls="navigation">
  <span class="hamburger-menu_box">
    <span class="hamburger-menu_inner"></span>
  </span>
</button>
  <nav class="site-header__additoanal-nav hide-desk">
    <nav class="nav-links-list">
      <ul class="nav-links-list__list">
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594">Subscribe</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/pubs/SR/ADM/redirect.jsp?cds_mag_code=ADM">21 day shred</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/giveaways">Giveaways</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/life/entertainment/mens-fitness-all-access">All access</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a>          </li>
              </ul>
    </nav>
  </nav>
  
<button type="button" class="btn btn_search-toggle fake-search-form__toggler site-header__search-btn">
  <svg class="icon svg-icon_search-dims">
    <use xlink:href="#icon_search"></use>
  </svg>
  <svg class="icon svg-icon_close-dims">
    <use xlink:href="#icon_close"></use>
  </svg>
</button>

<div class="fake-search-form site-header__search-form">
  <div class="page-wrapper cf">
    <form class="fake-search-form__form" action="">
      <div class="fake-search-form__form-elements">
        <label class="fake-search-form__label" for="head-search-input">Type to search</label>
        <input id="head-search-input" class="fake-search-form__input-text" type="search" name="search_term" placeholder="Search">
        <button type="submit" class="fake-search-form__submit" title="Search">
          <svg class="icon svg-icon_search-dims">
            <use xlink:href="#icon_search"></use>
          </svg>
        </button>
      </div>
    </form>
  </div>
</div>

  </div>
        
<asside class="main-navigation-more site-header__main-navigation-more">
  <div class="page-wrapper">
    <div class="main-navigation-more__col-1">
      <section class="section ">
        <strong class="section__title">
          <a href="/topics">
            Hot topics          </a>
        </strong>
        <ul class="media-list">
                                    <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/abs-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_abs_7.jpg?itok=5MmUxvEK" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/abs-workouts">
                        Abs workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/celebrity-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/kevin_hart_main_2.jpg?itok=KuyYX6jY" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/celebrity-workouts">
                        Celebrity workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/cold-and-flu">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/tired_thinking_main.jpg?itok=RLdOT3Q7" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/cold-and-flu">
                        Cold and flu                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/crossfit">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_rope_0.jpg?itok=uTHXQbzi" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/crossfit">
                        CrossFit                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/diet-friendly-recipes">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_diet_3.jpg?itok=TsFs9VvX" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/diet-friendly-recipes">
                        Diet-friendly recipes                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/fat-burning-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/burpees_main_0.jpg?itok=0-IJkrKh" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/fat-burning-workouts">
                        Fat-burning workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/running">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/man_running_exercise_main.jpg?itok=BsHo4xht" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/running">
                        Running                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/sex-tips">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_sex_12.jpg?itok=-DSV5a_q" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/sex-tips">
                        Sex tips                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/21-day-shred">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/muscular_arms_kettlebell_main.jpg?itok=JNYKQ0Kp" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/21-day-shred">
                        The 21-Day Shred                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                              </ul>

        <a href="/topics" class="link-more main-navigation-more__link-more link-more_is-block ">
          <svg class="icon svg-icon_arrow_red-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
          </svg>
          All Topics        </a>

      </section>
    </div>
      </div>
</asside>
<div id="block-mf-header-mf-header-main-nav-subscribe" class="block block-mf-header">

      
  <div class="content">
    
<div class="subscribe-extended site-header__subscribe-extended">
  <div class="page-wrapper">
          <div class="subscribe-extended__col-1">
        <section class="section">
                      <strong class="section__title">Newsletter</strong>
                                <div class="section__expert">
              <p>Get the Men's Fitness newsletter</p>
                          </div>
                                <form class="sailthru-newsletters-form" action="/nutrition/what-to-eat/eating-lots-cheese-wont-necessarily-clog-your-arteries" method="post" id="sailthru-newsletters-form" accept-charset="UTF-8"><div><div id="ajax-forms-messages_sailthru-newsletters-form"></div><div class="email-field"><div class="form-item form-type-textfield form-item-email">
 <input onBlur="if (this.value == &#039;&#039;) {this.value=&#039;Email address&#039;}" onFocus="if (this.value == &#039;Email address&#039;) {this.value=&#039;&#039;}" type="text" id="edit-email" name="email" value="Email address" size="60" maxlength="60" class="form-text" />
</div>
</div><input type="hidden" name="source" value="block" />
<input type="hidden" name="form_build_id" value="form-_MablRWdKhg_Pt48kFnqgZxWudaFb2lUbWWa-9vxgsQ" />
<input type="hidden" name="form_id" value="sailthru_newsletters_form" />
<div id="google_recaptcha_sailthru_newsletters_form"></div><span class="btn">
  <svg class="icon svg-icon_arrow_red-dims">
    <use xlink:href="#icon_arrow_red"></use>
  </svg><input type="submit" id="webform-recaptcha-submit" name="op" value="Sign Up" class="form-submit" /></span></div></form>                            </section>
      </div>
          <div class="subscribe-extended__col-2">
        <section class="section">
                      <strong class="section__title">Get the Magazine</strong>
                                <div class="section__expert">
              <p>Subscribe to Men's Fitness and get up to 80% OFF the newsstand price!</p>
                              <img src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/keanu-newsstand-cover-web-test2.png" alt="Get the Magazine" class="subscribe-extended__img_bottom-right">
                          </div>
                                          <a href="http://bit.ly/MF_subscribe_topnav" rel="nofollow" class="link-more main-navigation-more__link-more link-more_is-block link-more_is-block">
              <svg class="icon svg-icon_arrow_red-dims">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
              </svg>
              Read more...
            </a>
                  </section>
      </div>
          <div class="subscribe-extended__col-3">
        <section class="section">
                      <strong class="section__title">Get the App</strong>
                                <div class="section__expert">
              <p>Get the custom digital edition for your iPad or iPhone now!</p>
                              <img src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/keanu-get-the-app-mar-2017-web.png" alt="Get the App" class="subscribe-extended__img_bottom-right">
                          </div>
                                          <a href="https://itunes.apple.com/us/app/mens-fitness/id477288194?mt=8" rel="nofollow" class="link-more main-navigation-more__link-more link-more_is-block link-more_is-block">
              <svg class="icon svg-icon_arrow_red-dims">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
              </svg>
              Read more...
            </a>
                  </section>
      </div>
      </div>
</div>
  </div>
</div>
</header> <!-- /.page-wrapper, /.site-header -->

  <div class="region region-leaderboard">
    <div id="block-ami-dfp-blocks-dfp-top-728-90" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="top-728x90" id="dfp-ad-top_728x90-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-top_728x90"></div></div>  </div>
</div>
  </div>


  <div class="region region-before-main">
      
  <div class="items-slider is-hidden">
    <strong class="items-slider__title">Trending</strong>
    <ul class="media-list items-slider__items-list">
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/football/seattle-seahawks-are-offering-eddie-lacy-385000-stay-lean-2017"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/eddie-lacy-main-weight-1280.jpg?itok=JSJT2B0N" width="100" height="100" alt="Eddie Lacy rushes against the Seattle Seahawks" title="Eddie Lacy rushes against the Seattle Seahawks" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/football/seattle-seahawks-are-offering-eddie-lacy-385000-stay-lean-2017">Seahawks to Lacy: $385,000 to stay lean</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/nutrition/supplements/more-half-players-2015-nfl-combine-were-vitamin-d-deficient"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/2015-nfl-combine-vitamin-d-1280.jpg?itok=sj2_uFhS" width="100" height="100" alt="Quarterback Marcus Mariota of Oregon throws a pass during the 2015 NFL Scouting Combine at Lucas Oil Stadium on February 21, 2015 in Indianapolis, Indiana. " title="More than half of college football athletes had inadequate levels of vitamin D at the 2015 NFL combine" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/nutrition/supplements/more-half-players-2015-nfl-combine-were-vitamin-d-deficient">Even top football players lack vitamin D</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/gearandtech/scientists-can-now-make-3d-printed-cheese-just-melty-processed-slices"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/melted-cheese-toast-magazine-photo-by-christopher-testani-1280.jpg?itok=aU4NFSeY" width="100" height="100" alt="Cheddar cheese tuna melt" title="Cheddar cheese tuna melt" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/gearandtech/scientists-can-now-make-3d-printed-cheese-just-melty-processed-slices">Super-melty 3D-printed cheese is here</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-chaos-reigns-new-trailer-transformers-last-knight"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/transformers-new-trailer-1280.jpg?itok=pwbwE95J" width="100" height="100" alt="Transformers: The Last Knight" title="Transformers: The Last Knight" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-chaos-reigns-new-trailer-transformers-last-knight">Chaos reigns in the new &#039;Transformers&#039; trailer</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/yes-guardians-galaxy-3-definitely-happening-james-gunn-says"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/james-gunn-1280.jpg?itok=ocHbXTOz" width="100" height="100" alt="James Gunn" title="James Gunn" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/yes-guardians-galaxy-3-definitely-happening-james-gunn-says">&#039;Guardians 3&#039; is happening &#039;for sure&#039;</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/baseball/watch-la-dodgers-translator-crushes-405-lb-deadlift-challenge-pitcher-kenley-jansen"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/1280-kenta-maeda-los-angeles-dodgers-dugout-pitcher-web.jpg?itok=B7Ju1q47" width="100" height="100" alt="Kenta Maeda #18 of the Los Angeles Dodgers greets his teammates before a spring training game against the Colorado Rockies at Camelback Ranch on February 27, 2017 in Glendale, Arizona." title="Kenta Maeda #18 of the Los Angeles Dodgers greets his teammates before a spring training game against the Colorado Rockies at Camelback Ranch on February 27, 2017 in Glendale, Arizona." /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/baseball/watch-la-dodgers-translator-crushes-405-lb-deadlift-challenge-pitcher-kenley-jansen">Watch: Dodgers translator deadlifts 405 lbs.</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/reboot-matrix-starring-michael-b-jordan-reportedly-development"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/michael-b-jordan-2-1280.jpg?itok=mlJq8fwJ" width="100" height="100" alt="Michael B. Jordan" title="Michael B. Jordan" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/reboot-matrix-starring-michael-b-jordan-reportedly-development">Michael B. Jordan rumored for &#039;Matrix&#039; reboot</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/heres-why-its-so-much-harder-work-out-when-you-feel-people-are-judging-your"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/man-running-outside-winter-1280.jpg?itok=KrQBq0_9" width="100" height="100" alt="Overweight people work out less when they feel discriminated against" title="Overweight people work out less when they feel discriminated against" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/heres-why-its-so-much-harder-work-out-when-you-feel-people-are-judging-your">Why overweight people sometimes work out less</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/outdoor/new-yorker-decided-try-surfing-first-time-during-winter-storm-stella"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/pixsurf.jpg?itok=mu-baVUh" width="100" height="100" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/outdoor/new-yorker-decided-try-surfing-first-time-during-winter-storm-stella">New Yorker tries surfing during Stella</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/training/pro-tips/yoga-may-help-reduce-symptoms-depression-study-finds"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/10-ways-to-stay-flu-free-yoga.jpg?itok=oe4AtP5V" width="100" height="100" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/training/pro-tips/yoga-may-help-reduce-symptoms-depression-study-finds">Yoga may help control depression, study finds</a></strong>
              </div>
                      </div>
        </li>
          </ul>
    <div class="items-slider__controls">
      <button class="items-slider__btn items-slider__btn_next" type="button" name="Next" title="Next">
        <svg class="icon svg-icon_arrow_right-dims">
          <use xlink:href="#icon_arrow_right"></use>
        </svg>
      </button>
      <button class="items-slider__btn items-slider__btn_prev" type="button" name="Prev" title="Prev">
        <svg class="icon svg-icon_arrow_left-dims">
          <use xlink:href="#icon_arrow_left"></use>
        </svg>
      </button>
    </div>
  </div>
<div class="node-top-slider-holder hide-small hide-small"></div>
  </div>



<main class="site-main-content cf">

  <section id="content" class="main-column">
        <a id="main-content"></a>
    <div class="tabs"></div>            <div class="articles-wrapper">
        <div class="region region-content">
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var utag_data = {"node_id":"49565", "page_category":"node", "node_category":"WhattoEat", "node_tags":["Heart health", "Health"], "author":"Brittany Smith", "content_authored_date":"2017/03/14", "content_publish_date":"2017/03/14", "content_title":"Eating lots of cheese wont necessarily clog your arteries", "content_type":"article", "sponsored":"no", "sponsorship_name":"none", "taboola":"on", "swoop":"on", "zergnet":"on", "instant_article":"yes", "canonical_url":"/nutrition/what-to-eat/eating-lots-cheese-wont-necessarily-clog-your-arteries"}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(utag_data) !== "undefined") {
    utag_data["referrer"] = document.referrer.replace(/^.*?:\/\//, "") || "none";
    utag_data.utm_source = parseUrlParams("utm_source");
	utag_data.utm_medium = parseUrlParams("utm_medium");
	utag_data.utm_campaign = parseUrlParams("utm_campaign");
    if (window.document.documentElement.clientWidth < 768) {
      utag_data["site_display_format"] = "mobile";
    }
    else if (window.document.documentElement.clientWidth > 1023) {
      utag_data["site_display_format"] = "desktop"; 
    }
    else {
      utag_data["site_display_format"] = "tablet";
    }
    }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(window.s) === "undefined") {window.s = new Object;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(a,b,c,d){
        a=Drupal.settings.tealium.tealium_script;
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();

//--><!]]>
</script>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="article-item-wrapper">
  <div class="art-top-block-wrapper"></div>
      <figure class="article-media gallery-page__article-media hide-desk hide-med">
      <div class="photo-gallery__image-block">
        <div class="article-media__source">
          <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/mobile_exercise_steps/public/1280-cheese-cracker-platter.jpg?itok=x11TP0ny" width="385" height="289" alt="Cheese and cracker platter" title="Cheese and cracker platter" /><figcaption class="article-media__copy"><svg class="icon svg-icon_camera-dims"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use></svg>Nick Ferrari</figcaption>        </div>
      </div>
    </figure>
    <div class="page-wrapper cf">
    <div class="l-two-cols">
    <div class="l-two-cols__main-col">
      <article id="node-49565" data-node-type="article" class="article-full node node-article node-promoted clearfix" about="/nutrition/what-to-eat/eating-lots-cheese-wont-necessarily-clog-your-arteries" typeof="sioc:Item foaf:Document">

                  
<header class="article-header ">
      <a href="/topics/heart-health" class="category-link article-header__category category-link_big green">Heart health</a>        <h1 class="article-header__title">Eating lots of cheese won't necessarily clog your arteries</h1>
        <h2 class="article-header__subtitle">As long as you're not piling on the carbs, full-fat milk and yogurt can yield a fitter body composition, including a better body fat percentage, waist size, and blood pressure, according to an Irish study.</h2>
  </header>
        
                  
<div class="article-meta article-full__meta">
  <div class="article-byline">
          <a class="article-byline__author-link" href="/authors/brittany-smith">
                  <img class="article-byline__author-img" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/60x60/public/535952_10207455257204629_197359199551484340_n.jpg?itok=IwlNdq-d" width="60" height="60" />                          by Brittany Smith              </a>
                            <span class="article-byline__date">March 14, 2017 11.32am</span>
            </div>

      <div class="social-links-block article-full__social-links-block social-links-block_colored">
  <ul class="links-list social-links-block__links-list links-list_horizontal">
    <li class="links-list__item social-links-block__item">
      <button data-url="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mensfitness.com%2Fnutrition%2Fwhat-to-eat%2Feating-lots-cheese-wont-necessarily-clog-your-arteries" class="facebook-btn social-links-block__btn" type="button" title="Facebook">
        <svg class="svg-icon_share_fb_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_fb_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.mensfitness.com%2Fnutrition%2Fwhat-to-eat%2Feating-lots-cheese-wont-necessarily-clog-your-arteries&amp;text=Eating+lots+of+cheese+won%27t+necessarily+clog+your+arteries" class="twitter-btn social-links-block__btn" type="button" title="Twitter">
        <svg class="svg-icon_share_twitter_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mensfitness.com%2Fnutrition%2Fwhat-to-eat%2Feating-lots-cheese-wont-necessarily-clog-your-arteries&amp;media=%3Cimg+typeof%3D%22foaf%3AImage%22+src%3D%22http%3A%2F%2Fcdn-mf1.heartyhosting.com%2Fsites%2Fmensfitness.com%2Ffiles%2Fstyles%2Fwide_videos%2Fpublic%2F1280-cheese-cracker-platter.jpg%3Fitok%3DOto5Y9WP%22+width%3D%22895%22+height%3D%22503%22+alt%3D%22Cheese+and+cracker+platter%22+title%3D%22Cheese+and+cracker+platter%22+%2F%3E&amp;description=Eating+lots+of+cheese+won%27t+necessarily+clog+your+arteries" class="pinterest-btn social-links-block__btn" type="button" title="Pinterest">
        <svg class="svg-icon_share_pinterest_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_pinterest_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="mailto:?subject=Eating+lots+of+cheese+won%27t+necessarily+clog+your+arteries&amp;body=http%3A%2F%2Fwww.mensfitness.com%2Fnutrition%2Fwhat-to-eat%2Feating-lots-cheese-wont-necessarily-clog-your-arteries" class="email-btn social-links-block__btn" type="button"  title="E-mail">
        <svg class="svg-icon_share_mail_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_mail_50"></use>
        </svg>
      </button>
    </li>
  </ul>
</div>
  </div>
        
                  <script type="application/ld+json">
           {"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mensfitness.com\/nutrition\/what-to-eat\/eating-lots-cheese-wont-necessarily-clog-your-arteries"},"headline":"Eating lots of cheese won&#039;t necessarily clog your arteries","image":{"@type":"ImageObject","url":"http:\/\/cdn-mf1.heartyhosting.com\/sites\/mensfitness.com\/files\/1280-cheese-cracker-platter.jpg","height":800,"width":800},"datePublished":"2017-03-14T13:09:30-04:00","dateModified":"2017-03-14T13:11:02-04:00","author":{"@type":"Person","name":"Brittany Smith"},"publisher":{"@type":"Organization","name":"Men's Fitness","logo":{"@type":"ImageObject","url":"http:\/\/www.mensfitness.com\/sites\/mensfitness.com\/themes\/mensfitness\/logo.jpg","height":"80","width":"600"}},"articleBody":"<p>Around the world, few foods are as revered as cheese. Smothered, oozing, sprinkled... it'll work on virtually anything, sweet or savory, any time of day. But for years, ultra-fit types had blacklisted cheese as unncessarily loaded with saturated fat and cholesterol, fearing that it could clog arteries.<\/p>\n<p>Turns out people who wolf down a hefty amount of cheese and other high-fat dairy products (like\u00a0<span style=\"font-size: 13.333333015441895px;\">milk, yogurt, and butter) aren't necessarily turning their hearts into cholesterol-ridden time bombs, according to new <a href=\"http:\/\/www.nature.com\/nutd\/journal\/v7\/n2\/full\/nutd201654a.html\" target=\"_blank\">research<\/a> from the\u00a0University College Dublin, published in the <em>Nature <\/em>journal <em>Nutrition and Diabetes<\/em>. (For the record, two of the study authors had received speaking fees from Ireland's National Dairy Council, while the others declared no conflict of interest. So make of that what you will.)<\/span><\/p>\n<p>The researchers\u00a0looked into the impact these foods on markers of body fat and health among 1,500 men and women between the ages 18 and 90. The participants kept a 4-day food log, after which researchers took blood samples and body fat measurements.<\/p>\n<p>[RELATED1]<\/p>\n<p>Their findings:<strong> Cheese heads didn't have higher cholesterol levels or blood pressure<\/strong> than those who didn't eat much dairy. Furthermore, the researchers found that people who <strong>consumed milk and yogurt tended to have a lower BMI, lower body fat percentage, and smaller waist circumference.<\/strong><\/p>\n<p>But there's an important caveat to note: The 'favorable' influence of milk and yogurt on body composition doesn't apply to people following low-fat, high-carb diets. People who ate mostly 'reduced-fat milks and yogurt' (low overall fat and saturated fat intake) had the highest scores on a Healthy Eating Index, but higher levels of fat in their blood and total cholesterol, likely due to the bump in carbs.<\/p>\n<p>\"We have to consider not just the nutrients themselves but also the matrix in which we are eating them in and what the overall dietary pattern is, so not just about the food then, but the pattern of other foods we eat with them as well,\" lead study author\u00a0Emma Feeney\u00a0said in a press release.<\/p>\n<p><strong>Bottom line:<\/strong> Full-fat dairy can complement a diet high in vegetables, wholesome carbs, and vitamin-rich protein sources. Milk, cheese, and yogurt have loads of nutrients that can prevent it from hurting your blood cholesterol levels.<\/p>\n<p>But wolf down a whole wheel of gouda and, yeah, you're not going to do your physique any favors. (Sorry.)<\/p>\n<p>[RELATED2]<\/p>\n","description":"As long as you're not piling on the carbs, full-fat milk and yogurt can yield a fitter body composition, including a better body fat percentage, waist size, and blood pressure, according to an Irish study."}          </script>
        
                  <div class="hide-small hide-small">
            
<figure class="article-media article-full__article-media">
      <div class="article-media__source"><img class="article-media__obj" typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/wide_videos/public/1280-cheese-cracker-platter.jpg?itok=Oto5Y9WP" width="895" height="503" alt="Cheese and cracker platter" title="Cheese and cracker platter" /></div>
          <figcaption class="article-media__copy"> <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Nick Ferrari      </figcaption>
      
</figure>
          </div>
        
        <div class="article-full__inner">
                      <div class="article-body article-full__article-body">
              <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Around the world, few foods are as revered as cheese. Smothered, oozing, sprinkled... it'll work on virtually anything, sweet or savory, any time of day. But for years, ultra-fit types had blacklisted cheese as unncessarily loaded with saturated fat and cholesterol, fearing that it could clog arteries.</p><div id="block-ami-dfp-blocks-dfp-mobile-box" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_box" id="dfp-ad-mobile_box-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_box"></div></div>  </div>
</div>
<div id="adg_main"></div>
<p>Turns out people who wolf down a hefty amount of cheese and other high-fat dairy products (like <span style="font-size: 13.333333015441895px;">milk, yogurt, and butter) aren't necessarily turning their hearts into cholesterol-ridden time bombs, according to new <a href="http://www.nature.com/nutd/journal/v7/n2/full/nutd201654a.html" target="_blank">research</a> from the University College Dublin, published in the <em>Nature </em>journal <em>Nutrition and Diabetes</em>. (For the record, two of the study authors had received speaking fees from Ireland's National Dairy Council, while the others declared no conflict of interest. So make of that what you will.)</span></p><div class="dfp-tag-wrapper hide-small " id="dfp-ad-sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-sharethrough"></div></div><div class="dfp-tag-wrapper hide-desk hide-med" id="dfp-ad-mob_sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mob_sharethrough"></div></div>
<p>The researchers looked into the impact these foods on markers of body fat and health among 1,500 men and women between the ages 18 and 90. The participants kept a 4-day food log, after which researchers took blood samples and body fat measurements.</p>
<p>
<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/nutrition/what-to-eat/highest-protein-cheeses-ranked">
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/_main_cheese.jpg?itok=ptzwgWlf" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/protein-foods" class="category-link green">Protein foods</a>
              <strong class="media-block__headline">
          <a href="/nutrition/what-to-eat/highest-protein-cheeses-ranked">Protein-Packed Cheeses</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/nutrition/what-to-eat/highest-protein-cheeses-ranked">The varieties that pack the greatest protein punch.</a>
        </p>
      
    </div>
  </div>
</aside>
</p>
<p>Their findings:<strong> Cheese heads didn't have higher cholesterol levels or blood pressure</strong> than those who didn't eat much dairy. Furthermore, the researchers found that people who <strong>consumed milk and yogurt tended to have a lower BMI, lower body fat percentage, and smaller waist circumference.</strong></p>
<p>But there's an important caveat to note: The 'favorable' influence of milk and yogurt on body composition doesn't apply to people following low-fat, high-carb diets. People who ate mostly 'reduced-fat milks and yogurt' (low overall fat and saturated fat intake) had the highest scores on a Healthy Eating Index, but higher levels of fat in their blood and total cholesterol, likely due to the bump in carbs.</p>
<p>"We have to consider not just the nutrients themselves but also the matrix in which we are eating them in and what the overall dietary pattern is, so not just about the food then, but the pattern of other foods we eat with them as well," lead study author Emma Feeney said in a press release.</p>
<p><strong>Bottom line:</strong> Full-fat dairy can complement a diet high in vegetables, wholesome carbs, and vitamin-rich protein sources. Milk, cheese, and yogurt have loads of nutrients that can prevent it from hurting your blood cholesterol levels.</p>
<p>But wolf down a whole wheel of gouda and, yeah, you're not going to do your physique any favors. (Sorry.)</p><div class="spx-pub-wrapper spx-mensfitness"><div class="spx-slot" id="swoopAd"></div></div>
<p>
<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/nutrition/what-to-eat/15-foods-are-healthier-you-think">
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/chocolate_main_1280.jpg?itok=rEXLo2sM" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/healthy-food" class="category-link green">Healthy food</a>
              <strong class="media-block__headline">
          <a href="/nutrition/what-to-eat/15-foods-are-healthier-you-think">15 foods that are healthier than you think</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/nutrition/what-to-eat/15-foods-are-healthier-you-think">Busting some myths.</a>
        </p>
      
    </div>
  </div>
</aside>
</p>
</div></div></div>            </div>
                                <aside class="top-articles article-full__top-articles">
              
  <div class="channel-news">
          <strong class="channel-news__title">Top Stories</strong>
        <ul class="media-list">
              <li class="media-list__item">
  <a href="/nutrition/what-to-eat/heres-why-low-fat-label-doesnt-always-mean-what-you-think-it-does">
<div  about="/nutrition/what-to-eat/heres-why-low-fat-label-doesnt-always-mean-what-you-think-it-does" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/low-sugar-candy-1280.jpg?itok=uBMmd5WC" width="385" height="256" alt="Z-Carb low carb candy bar" title="Z-Carb low carb candy bar" /></div><div class="media-block__body"><span class="category-link category-link_big green">Carb foods</span><strong class="media-block__headline">'No sugar' label? Think again.</strong><span class="media-block__byline">Adam Bible</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/nutrition/what-to-eat/11-green-foods-every-dudes-diet">
<div  about="/nutrition/what-to-eat/11-green-foods-every-dudes-diet" typeof="sioc:Item foaf:Document" class="ds-1col node node-photo-gallery node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><svg class="icon svg-icon_gallery_80-dims"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_gallery_80" />
</svg><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/10-green-foods-and-drinks-for-every-guys-diet-brussels-sprouts_0.jpg?itok=o2QEIHrs" width="385" height="256" /></div><div class="media-block__body"><strong class="media-block__headline">11 green foods for every dude's diet</strong><span class="category-link category-link_big green">Healthy food</span><span class="media-block__byline">Men's Fitness Editors</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/nutrition/what-to-eat/want-save-money-and-eat-better-start-cooking-home">
<div  about="/nutrition/what-to-eat/want-save-money-and-eat-better-start-cooking-home" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/_main2_cook_2.jpg?itok=Tr2Hhv6W" width="385" height="256" /></div><div class="media-block__body"><span class="category-link category-link_big green">Cooking</span><strong class="media-block__headline">Cook at home to eat better</strong><span class="media-block__byline">Adam Bible</span></div></div>


  </a>
</li>
          </ul>
  </div>
            </aside>
                    <footer class="article-footer article-full__article-footer hide-small hide-small">
                        
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/heart-health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Heart health</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Health</a>    </li>
  </ul>
                      </footer>
                      <div class="article-full__taboola">
              <div id="block-mf-taboola-mf-taboola" class="block block-mf-taboola">

    
  <div class="content">
    
  <div id='taboola-below-main-column-3'></div>
  <div id='taboola-text-2-columns-mix-3'></div>
  </div>
</div>
            </div>
                                <footer class="article-footer article-full__article-footer hide-desk hide-med">
              
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/heart-health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Heart health</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Health</a>    </li>
  </ul>
            </footer>
                  </div>
      </article>
    </div>
    <div class="l-two-cols__sidebar">
      <div class="rr-first-block-wrapper">
                  <div id="block-ami-dfp-blocks-dfp-right1-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right1-300x250" id="dfp-ad-right1_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right1_300x250"></div></div>  </div>
</div>
              </div>
      <div class="rr-zergnet-wrapper">
                  <div id="block-mf-taboola-mf-zergnet" class="block block-mf-taboola">

    
  <div class="content">
    
<div class="zergnet-widget zergnet-widget-23046" data-zerg-widget-id="23046"></div>
  </div>
</div>
              </div>
      <div class="rr-second-block-wrapper">
                  <div id="block-ami-dfp-blocks-dfp-right2-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right2-300x250" id="dfp-ad-right2_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right2_300x250"></div></div>  </div>
</div>
                          <div id="block-mf-taboola-ora-tv" class="block block-mf-taboola">

    
  <div class="content">
    <div id="custom_ora_block"></div><script>if (window.innerWidth > 767) {
          document.getElementById("custom_ora_block").innerHTML = '<div style="padding-top:20px;"><iframe allowfullscreen="" frameborder="0" height="200" mozallowfullscreen="" scrolling="no" src="//www.ora.tv/embed/0_2c6gi3tuugvs/partner/mensfitness" webkitallowfullscreen="" width="100%"></iframe></div>';
        }</script>  </div>
</div>
              </div>
    </div>
  </div>
  </div>
  </div>
</div>
  </div>

    </div>
      </section> <!-- /#content -->

  
  
</main> <!-- /#main -->

<footer class="site-footer">
      <div class="site-footer__top cf">
      <div class="page-wrapper">
          <div class="region region-footer-top">
    <div id="block-mf-footer-mf-footer-top" class="block block-mf-footer">

    
  <div class="content">
    
<div class="site-footer__top">
  <div class="page-wrapper">
    <div class="footer-subscribe-block cf">
              <div class="footer-subscribe-block__media">
                      <a href="http://bit.ly/MF_subscribe_topnav">
                    <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/keanu-homepage-footer-mar-2017-web.png" alt="" />                      </a>
                  </div>
                    <div class="footer-subscribe-block__body">
          <p><strong class="footer-subscribe-block__title">Subscribe Today &amp; Save 80%</strong></p>
<p class="footer-subscribe-block__text">And get the free eBook Ultimate Total-Body Fitness Secrets!</p>
                      <a href="http://bit.ly/MF_subscribe_topnav" rel="nofollow" class="btn btn_highlighted footer-subscribe-block__btn">
              Subscribe Now            </a>
                  </div>
          </div>
  </div>
</div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__middle cf">
      <div class="page-wrapper">
          <div class="region region-footer-middle">
    <div id="block-mf-footer-mf-footer-middle" class="block block-mf-footer">

    
  <div class="content">
    
<div class="page-wrapper l-five-cols l-five-cols_flex cf">
            <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/training">
    <strong class="site-footer__nav-title">Training</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/training/workout-routines">
          Workout Routines        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Build Muscle        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/cardio">
          Cardio        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/endurance">
          Endurance        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/pro-tips">
          Pro Tips        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Muscle        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/nutrition">
    <strong class="site-footer__nav-title">Nutrition</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-eat">
          What to Eat        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-drink">
          What to Drink        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/healthy-recipes">
          Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/supplements">
          Supplements        </a>
      </li>
      </ul>
</nav>
              
<strong class="site-footer__nav-title">
  <a href="/weight-loss">
    <strong class="site-footer__nav-title">Weight Loss</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/burn-fat-fast">
          Burn Fat Fast        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/diet-friendly-recipes">
          Diet Friendly Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/success-stories">
          Success stories        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/women">
    <strong class="site-footer__nav-title">Women</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/women/sex-tips">
          Sex        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/dating-advice">
          Dating        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/galleries">
          Photos        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/lifestyle">
    <strong class="site-footer__nav-title">Lifestyle</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/grooming">
          Grooming        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/fashion">
          Fashion        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/gearandtech">
          Gear and Tech        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/entertainment">
          Entertainment        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/outdoor">
          Outdoor        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/travel">
          Travel        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/cars">
          Cars        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/sports">
    <strong class="site-footer__nav-title">Sports</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/sports/baseball">
          Baseball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/basketball">
          Basketball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/football">
          Football        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/golf">
          Golf        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/hockey">
          Hockey        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/mma">
          MMA        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/nascar">
          NASCAR        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/soccer">
          Soccer        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/tennis">
          Tennis        </a>
      </li>
      </ul>
</nav>
          </div>
      </div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__bottom cf">
      <div class="page-wrapper">
          <div class="region region-footer-bottom">
    <div id="block-mf-footer-mf-footer-bottom" class="block block-mf-footer">

    
  <div class="content">
      <section class="site-footer__bottom-col site-footer__bottom-col_1">
    <div class="social-links-block ">
      <span class="social-links-block__title">Follow us</span>
      <ul class="links-list social-links-block__links-list links-list_horizontal"><li class="menu-8598 links-list__item social-links-block__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_fb_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M26,34H22V26H20V22h2V20.189C22,17.5,23.151,15,27.119,15H30v4H27c-.766,0-1-.2-1,.5V22h4l-1,4H26Z"></path></g></g></svg></a></li>
<li class="menu-8590 links-list__item social-links-block__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_twitter_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M34,20.654a6.908,6.908,0,0,1-2,.56,3.547,3.547,0,0,0,1.533-1.959,6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,28.767,19a3.539,3.539,0,0,0-3.4,4.338,9.877,9.877,0,0,1-7.192-3.691,3.545,3.545,0,0,0-.474,1.776,3.694,3.694,0,0,0,1.709,2.942c-.573-.017-1.426-.179-1.426-.442v.045a3.393,3.393,0,0,0,2.643,3.465,4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,17,31.41,9.761,9.761,0,0,0,22.346,33a9.927,9.927,0,0,0,9.923-10.056c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,34,20.654Z"></path></g></g></svg></a></li>
<li class="menu-8593 links-list__item social-links-block__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_inst_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><circle class="cls-3" cx="25" cy="25" r="3.246"></circle><path class="cls-3" d="M33.946,21.289a6.609,6.609,0,0,0-.418-2.185A4.6,4.6,0,0,0,30.9,16.473a6.6,6.6,0,0,0-2.185-.418C27.751,16.01,27.444,16,25,16s-2.751.01-3.711.054a6.594,6.594,0,0,0-2.185.418A4.6,4.6,0,0,0,16.473,19.1a6.609,6.609,0,0,0-.418,2.185C16.01,22.249,16,22.556,16,25s.01,2.751.054,3.711a6.609,6.609,0,0,0,.418,2.185A4.6,4.6,0,0,0,19.1,33.527a6.594,6.594,0,0,0,2.185.418c.96.044,1.266.054,3.711.054s2.751-.01,3.711-.054a6.6,6.6,0,0,0,2.185-.418A4.6,4.6,0,0,0,33.528,30.9a6.609,6.609,0,0,0,.418-2.185C33.99,27.751,34,27.444,34,25S33.99,22.249,33.946,21.289ZM25,30a5,5,0,1,1,5-5A5,5,0,0,1,25,30Zm5.5-9A1.5,1.5,0,1,1,32,19.5,1.5,1.5,0,0,1,30.5,21Z"></path></g></g></svg></a></li>
<li class="menu-8591 links-list__item social-links-block__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_youtube_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path class="cls-3" d="M30,17H20a6.018,6.018,0,0,0-6,6v4a6.018,6.018,0,0,0,6,6H30a6.018,6.018,0,0,0,6-6V23A6.018,6.018,0,0,0,30,17ZM22,29.214v-8L30,25Z"></path></g></g></svg></a></li>
</ul>    </div>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_2">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-8575 nav-links-list__list-item first"><a href="http://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">About</a></li>
<li class="menu-8571 nav-links-list__list-item"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594" rel="nofollow">Subscribe</a></li>
<li class="menu-6696 nav-links-list__list-item"><a href="/contact">Contact</a></li>
<li class="menu-8574 nav-links-list__list-item"><a href="/newsletters" rel="nofollow">Newsletters</a></li>
<li class="menu-8573 nav-links-list__list-item last"><a href="http://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">Advertising</a></li>
</ul>    </nav>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_3">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-1560 nav-links-list__list-item first"><a href="http://www.okmagazine.com/">OK! Magazine</a></li>
<li class="menu-1563 nav-links-list__list-item"><a href="http://www.mensfitness.com/">Men&#039;s Fitness</a></li>
<li class="menu-1564 nav-links-list__list-item"><a href="http://www.starmagazine.com/">Star Magazine</a></li>
<li class="menu-1565 nav-links-list__list-item"><a href="http://www.muscleandfitness.com/">Muscle &amp; Fitness</a></li>
<li class="menu-1567 nav-links-list__list-item"><a href="http://www.muscleandfitnesshers.com/">Muscle &amp; Fitness Hers</a></li>
<li class="menu-1562 nav-links-list__list-item"><a href="http://www.radaronline.com/">Radar Online</a></li>
<li class="menu-1568 nav-links-list__list-item"><a href="http://www.globemagazine.com/">Globe Magazine</a></li>
<li class="menu-1569 nav-links-list__list-item"><a href="http://www.flexonline.com/">Flex</a></li>
<li class="menu-1570 nav-links-list__list-item"><a href="http://www.nationalenquirer.com/">National Enquirer</a></li>
<li class="menu-8576 nav-links-list__list-item last"><a href="http://www.soapoperadigest.com/">Soap Opera Digest</a></li>
</ul>    </nav>
  </section>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__copy cf">
      <div class="page-wrapper">
          <div class="region region-footer-copy">
    <div id="block-mf-footer-mf-footer-copyright" class="block block-mf-footer">

    
  <div class="content">
    
<p class="site-footer__copy-entry">
  Copyright © 2017 Weider Publications, LLC, a subsidiary of American Media, Inc. All rights reserved.
</p>
<p class="site-footer__copy-links">
  <a href="http://www.americanmediainc.com/privacy-policy" rel="nofollow" target="_blank">Privacy</a>
  <a href="http://www.americanmediainc.com/terms-and-conditions" rel="nofollow" target="_blank">Terms and Conditions</a>
</p>
  </div>
</div>
<div id="block-ami-dfp-blocks-dfp-mobile-bottom" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_bottom" id="dfp-ad-mobile_bottom-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_bottom"></div></div>  </div>
</div>
<div id="block-ami-dfp-blocks-dfp-mobile-interstitial" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial"><div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper"></div></div>  </div>
</div>
  </div>

      </div>
    </div>
        <div class="geo-redirect-block">
      <div class="overlay ami-geo-redirect-popup" style="display:none;">
  <div class="ami-geo-redirect-block">
    <a class="close" href="#">&times;</a>
    <div class="ami-geo-redirect-block_redirect">
      <a class="redirect" href="http://www.mensfitness-magazine.fr">Aller sur le site français</a>
    </div>
    <div class="ami-geo-redirect-block_original">
      <a class="original" href="#">Continue To U.S. Site</a>
    </div>
    <div class="ami-geo-redirect-remember">
      <input type="checkbox" name="remember"><span>Remember your choice?</span>
    </div>
  </div>
</div>
    </div>
  </footer> <!-- /.site-footer -->
  <script type="text/javascript" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/js/js_XHuIlrOiltRu2Ma3AGrlW45vZd2ACHBmfOadhEdzU6k.js"></script>
 <script>
 var google_recaptcha_onload = function() {jQuery("#sailthru-newsletters-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_sailthru_newsletters_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_sailthru_newsletters_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});jQuery("#node-sailthru-basic-newsletter-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_node_sailthru_basic_newsletter_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_node_sailthru_basic_newsletter_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});};
  (function() {

	  var loadJS = function(url, implementationCode, location){

			var scriptTag = document.createElement('script');
			scriptTag.src = url;

			scriptTag.async=true;
			
			scriptTag.onload = implementationCode;
			scriptTag.onreadystatechange = implementationCode;
		
			location.appendChild(scriptTag);
			
	  };	 


	  var loadCSS = function(url, implementationCode, location){

			var linkTag = document.createElement('link');
			
			linkTag.href = url;
			linkTag.rel  = 'stylesheet';
			linkTag.type = 'text/css';
			linkTag.media = 'all';
			linkTag.async=true;
			
			linkTag.onload = implementationCode;
			linkTag.onreadystatechange = implementationCode;
		
			location.appendChild(linkTag);
			
	  };	 
		
      var oldonload = window.onload;
      
      window.onload =  function() {
          if  (typeof oldonload == 'function') {
          	oldonload();
          }

         //load fonts for older browsers that don't support inline CSS
         //loadCSS('/sites/mensfitness.com/themes/mfxvi/source/css/fonts-src.css',function() {console.log('fonts-src.css loaded');},document.head);

         //trigger Chartbeat Tealium tag
        if (typeof utag_data === 'undefined') {
          if (typeof window.utag_data !== 'undefined') {
            utag_data = window.utag_data;
          }
          else {
            var utag_data = {};
          }
        }
         utag_data.event_name = "tealium_onload";
         utag.view(utag_data);

		 //load re-captcha lib
         loadJS('https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&render=explicit',
                 function() {jQuery(document).ready(function(){jQuery("#webform-recaptcha-submit").attr("disabled", false);});},
                 document.head);
         
      };
         
  })();
  </script>
</body>
</html>
