<!DOCTYPE html>
<html lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">

   <script>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</script> 
 
          <script>/* observer-7.2.1 */ eval(atob("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"));</script>
     <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="qc:category" content="article" />
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//acdn.adnxs.com/prebid/c/1287/pb.js.2017_09_18_16_21_34" async=true></script>
<link href="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon.png" rel="apple-touch-icon" />
<meta property="qc:section" content="sports" />
<link href="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<script type="text/javascript">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</script>
<meta property="og:url" content="http://www.mensfitness.com/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" />
<link rel="shortcut icon" href="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.mensfitness.com/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger/amp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="og:site_name" content="Men&#039;s Fitness" />
<meta name="description" content="The former Duke star talks about coming back from shoulder surgery, his favorite workouts, and why he loves ‘Game of Thrones&#039;." />
<meta name="abstract" content="How the Miami Heat&#039;s Justise Winslow Returned Even Stronger From Injury — The former Duke star talks about coming back from shoulder surgery, his favorite workouts, and why he loves ‘Game of Thrones&#039;." />
<link rel="dns-prefetch" href="//cdn-mf1.heartyhosting.com" />
<link rel="dns-prefetch" href="//cdn-mf0.heartyhosting.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta property="og:description" content="The former Duke star talks about coming back from shoulder surgery, his favorite workouts, and why he loves ‘Game of Thrones&#039;." />
<meta property="og:image" content="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/justise-winslow-main-miami.jpg" />
<link rel="shortlink" href="http://www.mensfitness.com/node/52412" />
<meta property="fb:app_id" content="222509951283488" />
<link rel="canonical" href="http://www.mensfitness.com/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:title" content="How injury rehab made Miami Heat forward Justise Winslow even stronger" />
<meta property="og:type" content="article" />
  <meta name="apple-itunes-app" content="app-id=477288194" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
  <title>How the Miami Heat&#039;s Justise Winslow Returned Even Stronger From Injury | Men&#039;s Fitness</title>
  <link type="text/css" rel="stylesheet" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_Re7R53E7JYO6yKBFbgbWHw3PqGv1eCOnQUPuJ_Tqeh0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_06eGDBS3NrDZ0CkpW_PrVT5hu12bNmW6JwXfxf55_9I_fonts-embed.css.css" media="all" />
 
 
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/js/js_UfK-KsW2UPZ4R-ZeEgTC9eBpIfidOTWPTI7cvjvbALg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mfxvi","theme_token":"a8yHVFu27PgG2oRCbixIzfFSONlREfdSBOMMqzmBM_c","jquery_version":"1.8","js":{"0":1,"1":1,"2":1,"3":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/vendor\/jquery.hc-sticky.min.js":1,"sites\/all\/modules\/ami\/ami_sites_geo_redirect\/js\/ami_sites_geo_redirect.js":1,"sites\/mensfitness.com\/modules\/features\/mf_header\/js\/mf_header-async-more.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/lightslider.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_items-slider.js":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_social-links.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.waypoints.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.visible.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/infinite.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_load-more.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/svg-icons.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/main.js":1,"https:\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.2\/jquery.min.js":1,"4":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"sites\/mensfitness.com\/modules\/custom\/tealium_common\/js\/tealium_common.js":1,"misc\/progress.js":1,"sites\/mensfitness.com\/modules\/custom\/google_recaptcha\/js\/google-recaptcha.js":1,"sites\/all\/modules\/field_group\/field_group.js":1},"css":{"modules\/system\/system.messages.css":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.css":1,"sites\/all\/modules\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/all\/modules\/contrib\/print\/css\/printlinks.css":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/css\/vendor\/lightslider.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/style.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/fonts-embed.css":1}},"ami_dfp_node_refresh":{"node_refresh_time":"30"},"ami_slideshow_mobile_box_count":1,"ami_sites_geo_redirect":{"ami_sites_geo_redirect_allow":"yes","ami_sites_geo_redirect_domain":"http:\/\/www.mensfitness-magazine.fr"},"leaderboardStickySec":"5","tealium":{"tealium_script":"\/\/tags.tiqcdn.com\/utag\/ami\/mensfitness\/prod\/utag.js","0":{"type":"inline","scope":"footer"}},"mfxviTheme":{"svgIconsSprite":"http:\/\/cdn-mf0.heartyhosting.com\/sites\/mensfitness.com\/themes\/mfxvi\/public\/images\/sprites\/icons-sprite.svg"},"ajax":{"webform-recaptcha-submit":{"event":"mousedown","keypress":true,"prevent":"click","url":"\/google-recaptcha\/ajax\/submit","submit":{"_triggering_element_name":"op","_triggering_element_value":"Subscribe"}}},"urlIsAjaxTrusted":{"\/google-recaptcha\/ajax\/submit":true,"\/sports\/basketball\/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger":true},"mf_taboola":{"article":"auto"},"field_group":{"div":"teaser"},"mfNode":{"nid":"52412","tid":"906"},"ami_slideshow":{"timebasedrefreshing":0,"timelock_refresh_mobile":"2","timebasedrefreshing_mobile":0}});
//--><!]]>
</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Men's Fitness",
      "url": "http://www.mensfitness.com/",
      "logo": "http://www.mensfitness.com/sites/mensfitness.com/themes/mfxvi/logo.jpg",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "4 New York Plaza",
        "addresslocality": "New York, NY",
        "postalCode": "10004"
      },
      "telephone": "212-545-4800",
      "sameAs": [
        "https://www.facebook.com/mensfitness",
        "https://twitter.com/MensFitness"
      ]
    }
  </script>
        <script>
        function isMobile2() {
            return window.document.documentElement.clientWidth < 768;
        }
        window.mobile = isMobile2();
    </script>
    <script type="text/javascript">
        (function() {
            function async_load(script_url){
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = '81718F7E59AC41D7';
            jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
            jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
        })();
    </script>
        <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-5aDJR7ayfzWN6.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-52412 node-type-article" >
    <script>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</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Interstitial">
    <div  id="dfp-ad-interstitial" class="dfp-tag-wrapper"></div>
  </div>
<script>
    if (!window.mobile && pageTargeting.ctype != 'slideshow'){googletag.cmd.push(function() {googletag.display("dfp-ad-interstitial");});}
</script>
  <div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial">
    <div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper"></div>
  </div>
<script>
    if (window.mobile){googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_interstitial");});}
</script>
    
<header class="site-header">
  <div class="page-wrapper cf site-header__page-wrapper">

        <h2 class="logo site-header__logo">
      <a class="logo__link" href="/" title="Home" rel="home">
        <svg xmlns="http://www.w3.org/2000/svg" width="353" height="80" viewBox="0 0 353 80"><g><g><polygon class="logo-fill" points="33.393 80 46 80 46 0.112 26.911 0.112 22.851 33.429 19.074 0.112 0 0.112 0 80 10.575 80 10.575 32.549 15.58 80 28.044 80 33.393 33.118 33.393 80"/><polygon class="logo-fill" points="48 80 74 80 74 65.143 62 65.143 62 46 73 46 73 31 62 31 62 14.857 74 14.857 74 0.112 48 0.112 48 80"/><path class="logo-fill" d="M97.452,16.637V32.316L90.419.112H77V80H89V35.941l7.33,43.947h12.551v-52.4l-4-1.142,1.448-3.377c1.639-3.758,2.418-5.647,2.762-7.969v-.129h-3.64V.112h-8Z"/><path class="logo-fill" d="M143,65.185V51.055c0-5.927-1.138-9-5.173-12.537l-11.26-10.143c-1.6-1.367-2.024-2.621-2.024-5.128V15.726c0-1.938.751-2.85,2.346-2.85h1.032c1.6,0,2.575.912,2.575,2.85V25h12.4V14.244C142.9,4.328,138.859,0,130.7,0h-7.131a13.262,13.262,0,0,0-7.72,2.681v7c0,6.529-.6,8.33-4.273,13.846l-.477.754v2.61c0,5.7,1.491,9,5.526,12.536l11.261,10.143a6.04,6.04,0,0,1,2.595,5.129v9.916c0,1.937-.751,2.849-2.346,2.849H126.91c-1.6,0-2.346-.912-2.346-2.849V52H111V65.185C111,75.1,115.4,80,123.564,80h7.319C139.047,80,143,75.1,143,65.185"/><polygon class="logo-fill" points="165 14.857 176 14.857 176 0.112 151 0.112 151 79.888 165 79.888 165 46 176 46 176 32 165 32 165 14.857"/><rect class="logo-fill" x="178" y="0.112" width="13" height="79.776"/><polygon class="logo-fill" points="214 14.857 222 14.857 222 0.112 193 0.112 193 14.857 201 14.857 201 79.888 214 79.888 214 14.857"/><polygon class="logo-fill" points="243.512 79.888 256 79.888 256 0.112 245 0.112 245 16.637 245 32 237.601 0.112 224.068 0.112 224.068 79.888 236 80 236 57 236 37.991 243.512 79.888"/><polygon class="logo-fill" points="258 79.888 284 79.888 284 65.143 272 65.143 272 46 284 46 284 31 272 31 272 14.857 284 14.857 284 0.112 258 0.112 258 79.888"/><path class="logo-fill" d="M318,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.609-2.621-2.609-5.128V15.726c0-1.938.869-2.85,2.473-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C289.941,0,286,5.471,286,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,2.034,2.621,2.034,5.129v9.916c0,1.937-.755,2.849-2.358,2.849h-1c-1.6,0-2.588-.912-2.588-2.849V51H286V65.185C286,75.1,289.941,80,298.149,80h7.358C313.714,80,318,75.1,318,65.185"/><path class="logo-fill" d="M353,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.724-2.621-2.724-5.128V15.726c0-1.938.984-2.85,2.588-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C324.941,0,321,5.471,321,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,1.919,2.621,1.919,5.129v9.916c0,1.937-.64,2.849-2.243,2.849h-1c-1.6,0-2.588-.912-2.7-2.849V51H321V65.185C321,75.1,324.941,80,333.149,80h7.358C348.714,80,353,75.1,353,65.185"/></g></g></svg>
      </a>
    </h2>
    
          
  <nav class="main-navigation site-header__main-navigation">
    <button class="main-navigation__title main-navigation__toggler">Sections <svg class="icon svg-icon_arrow_more-dims">
        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
      </svg>
    </button>
    <ul class="links-list links-list_horizontal main-navigation__links-list main-navigation__links-list_primary">
              <li class="links-list__item main-navigation__item">
          <a href="/training">Training</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/nutrition">Nutrition</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/women">Women</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/lifestyle">Lifestyle</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/videos">Videos</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/sports">Sports</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/weight-loss">Weight Loss</a>        </li>
            <li class="links-list__item main-navigation__item">
        <button class="btn main-navigation__btn main-navigation-more__toggler"> More <svg class="icon svg-icon_arrow_more-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
          </svg>
        </button>
      </li>
    </ul>
  </nav>
  <button type="button" class="btn btn_highlighted 
subscribe-extended__toggler site-header__subscribe-btn">Subscribe</button>  <div class="popup-links-list site-header__popup-links-list">
  <button type="" class="btn  popup-links-list__toggler">Follow</button>
  <ul class="links-list popup-links-list__links-list links-list_vertical"><li class="menu-8598 links-list__item popup-links-list__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_fb</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M11,19H7V12H5V8H7V6.189C7,3.5,8.151,1,12.119,1H15V5H12c-.766,0-1-.2-1,.5V8h4l-1,4H11Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Facebook</a></li>
<li class="menu-8590 links-list__item popup-links-list__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_twitter</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M18.5,4.654a6.908,6.908,0,0,1-2,.56A3.547,3.547,0,0,0,18.03,3.255a6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,13.267,3a3.539,3.539,0,0,0-3.4,4.338A9.877,9.877,0,0,1,2.678,3.647,3.545,3.545,0,0,0,2.2,5.422,3.694,3.694,0,0,0,3.913,8.364c-.573-.017-1.426-.179-1.426-.442v.045A3.393,3.393,0,0,0,5.13,11.431a4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,1.5,15.41,9.761,9.761,0,0,0,6.846,17,9.927,9.927,0,0,0,16.768,6.944c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,18.5,4.654Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Twitter</a></li>
<li class="menu-8593 links-list__item popup-links-list__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_inst</title><g id="Layer_2" data-name="Layer 2"><g id="export"><circle class="popup-cls-1" cx="10" cy="10" r="3.246"></circle><path class="popup-cls-1" d="M18.946,6.289A6.608,6.608,0,0,0,18.528,4.1,4.412,4.412,0,0,0,17.49,2.511,4.411,4.411,0,0,0,15.9,1.472a6.61,6.61,0,0,0-2.185-.418C12.751,1.01,12.444,1,10,1s-2.751.01-3.711.054A6.607,6.607,0,0,0,4.1,1.472,4.413,4.413,0,0,0,2.51,2.511,4.411,4.411,0,0,0,1.473,4.1a6.6,6.6,0,0,0-.418,2.185C1.01,7.249,1,7.556,1,10s.01,2.751.054,3.711A6.6,6.6,0,0,0,1.473,15.9,4.411,4.411,0,0,0,2.51,17.489,4.413,4.413,0,0,0,4.1,18.527a6.605,6.605,0,0,0,2.185.418C7.249,18.99,7.556,19,10,19s2.751-.01,3.711-.054a6.608,6.608,0,0,0,2.185-.418A4.6,4.6,0,0,0,18.528,15.9a6.607,6.607,0,0,0,.418-2.185C18.99,12.751,19,12.444,19,10S18.99,7.249,18.946,6.289ZM10,15a5,5,0,1,1,5-5A5,5,0,0,1,10,15Zm5.5-9A1.5,1.5,0,1,1,17,4.5,1.5,1.5,0,0,1,15.5,6Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Instagram</a></li>
<li class="menu-8591 links-list__item popup-links-list__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_youtube</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path class="popup-cls-1" d="M14,2H6A6.018,6.018,0,0,0,0,8v4a6.018,6.018,0,0,0,6,6h8a6.018,6.018,0,0,0,6-6V8A6.018,6.018,0,0,0,14,2ZM7,14V6l8,4Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Youtube</a></li>
</ul></div>
  
<button class="hamburger-menu hamburger-menu_squeeze site-header__hamburger-menu site-header__toggler" type="button" aria-label="Menu" aria-controls="navigation">
  <span class="hamburger-menu_box">
    <span class="hamburger-menu_inner"></span>
  </span>
</button>
  <nav class="site-header__additoanal-nav hide-desk">
    <nav class="nav-links-list">
      <ul class="nav-links-list__list">
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594">Subscribe</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/pubs/SR/ADM/redirect.jsp?cds_mag_code=ADM">21 day shred</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/giveaways">Giveaways</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/life/entertainment/mens-fitness-all-access">All access</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a>          </li>
              </ul>
    </nav>
  </nav>
  
<button type="button" class="btn btn_search-toggle fake-search-form__toggler site-header__search-btn">
  <svg class="icon svg-icon_search-dims">
    <use xlink:href="#icon_search"></use>
  </svg>
  <svg class="icon svg-icon_close-dims">
    <use xlink:href="#icon_close"></use>
  </svg>
</button>

<div class="fake-search-form site-header__search-form">
  <div class="page-wrapper cf">
    <form class="fake-search-form__form" action="">
      <div class="fake-search-form__form-elements">
        <label class="fake-search-form__label" for="head-search-input">Type to search</label>
        <input id="head-search-input" class="fake-search-form__input-text" type="search" name="search_term" placeholder="Search">
        <button type="submit" class="fake-search-form__submit" title="Search">
          <svg class="icon svg-icon_search-dims">
            <use xlink:href="#icon_search"></use>
          </svg>
        </button>
      </div>
    </form>
  </div>
</div>

  </div>
        
<asside class="main-navigation-more site-header__main-navigation-more">
  <div class="page-wrapper">
    <div class="main-navigation-more__col-1">
      <section class="section ">
        <strong class="section__title">
          <a href="/topics">
            Hot topics          </a>
        </strong>
        <ul class="media-list">
                                    <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/abs-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/abs-topic-square-500.jpg?itok=SE2mlrUb" width="75" height="50" alt="Six-pack abs workouts — Men&#039;s Fitness" title="Six-pack abs workouts — Men&#039;s Fitness" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/abs-workouts">
                        Abs workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/celebrity-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/kevin_hart_main_2.jpg?itok=PLgcyeL1" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/celebrity-workouts">
                        Celebrity workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/cold-and-flu">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/tired_thinking_main.jpg?itok=FXi-3DvQ" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/cold-and-flu">
                        Cold and flu                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/crossfit">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_rope_0.jpg?itok=UnWzpPgt" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/crossfit">
                        CrossFit                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/diet-friendly-recipes">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_diet_3.jpg?itok=22BPs5LJ" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/diet-friendly-recipes">
                        Diet-friendly recipes                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/fat-burning-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/burpees_main_0.jpg?itok=oF6lsDdg" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/fat-burning-workouts">
                        Fat-burning workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/running">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/man_running_exercise_main.jpg?itok=XoU-Sn9w" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/running">
                        Running                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/sex-tips">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_sex_12.jpg?itok=2d2eQnYR" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/sex-tips">
                        Sex tips                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/21-day-shred">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/muscular_arms_kettlebell_main.jpg?itok=6y8jbCIp" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/21-day-shred">
                        The 21-Day Shred                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                              </ul>

        <a href="/topics" class="link-more main-navigation-more__link-more link-more_is-block ">
          <svg class="icon svg-icon_arrow_red-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
          </svg>
          All Topics        </a>

      </section>
    </div>
      </div>
</asside>
<div id="block-mf-header-mf-header-main-nav-subscribe" class="block block-mf-header">

      
  <div class="content">
    
<div class="subscribe-extended site-header__subscribe-extended">
  <div class="page-wrapper">
          <div class="subscribe-extended__col-1">
        <section class="section">
                      <strong class="section__title">Newsletter</strong>
                                <div class="section__expert">
              <p>Get the <em><strong>Men's Fitness</strong></em> newsletter!</p>
                          </div>
                                <form class="sailthru-newsletters-form" action="/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" method="post" id="sailthru-newsletters-form" accept-charset="UTF-8"><div><div id="ajax-forms-messages_sailthru-newsletters-form"></div><div class="email-field"><div class="form-item form-type-textfield form-item-email">
 <input onBlur="if (this.value == &#039;&#039;) {this.value=&#039;Email address&#039;}" onFocus="if (this.value == &#039;Email address&#039;) {this.value=&#039;&#039;}" type="text" id="edit-email" name="email" value="Email address" size="60" maxlength="60" class="form-text" />
</div>
</div><input type="hidden" name="source" value="block" />
<input type="hidden" name="form_build_id" value="form-oArlZbeJUZ04HPkgEOCdeOvjIoMZ7zj3i-R6i_Mx-E0" />
<input type="hidden" name="form_id" value="sailthru_newsletters_form" />
<div id="google_recaptcha_sailthru_newsletters_form"></div><span class="btn">
  <svg class="icon svg-icon_arrow_red-dims">
    <use xlink:href="#icon_arrow_red"></use>
  </svg><input type="submit" id="webform-recaptcha-submit" name="op" value="Sign Up" class="form-submit" /></span></div></form>                            </section>
      </div>
      </div>
</div>
  </div>
</div>
</header> <!-- /.page-wrapper, /.site-header -->

  <div class="region region-leaderboard">
    <div id="block-ami-dfp-blocks-dfp-top-728-90" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="top-728x90" id="dfp-ad-top_728x90-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-top_728x90"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-top_728x90").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-top_728x90");});}</script>  </div>
</div>
  </div>


  <div class="region region-before-main">
      
  <div class="items-slider is-hidden">
    <strong class="items-slider__title">Trending</strong>
    <ul class="media-list items-slider__items-list">
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" class="active"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/justise-winslow-main-miami.jpg?itok=oUTafiN6" width="100" height="100" alt="Justise Winslow of the Miami Heat" title="Justise Winslow of the Miami Heat" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" class="active">Justise Winslow&#039;s injury comeback</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/training/cardio/do-weight-vest-workouts-actually-make-you-any-faster"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/weighted-vest-pushup.jpg?itok=8ccUJVDs" width="100" height="100" alt="Michael Ballack Performs Weighted Vest Pushup" title="Michael Ballack Performs Weighted Vest Pushup" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/training/cardio/do-weight-vest-workouts-actually-make-you-any-faster">Do weight vests improve sprint workouts?</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/outdoor/slackliner-alex-mason-defies-gravity-stomach-dropping-performance"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/alex-mason-main.jpg?itok=zTF89177" width="100" height="100" alt="Alex Mason" title="Alex Mason" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/outdoor/slackliner-alex-mason-defies-gravity-stomach-dropping-performance">Slackliner Alex Mason defies gravity</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/photos-christian-bale-looks-unrecognizable-after-gaining-weight-play-dick-cheney"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/christian-bale-main-gallery-cheney.jpg?itok=41Zq2psB" width="100" height="100" alt="Christian Bale" title="Christian Bale" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/photos-christian-bale-looks-unrecognizable-after-gaining-weight-play-dick-cheney">Christian Bale&#039;s bulky new look</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/nba-players-boxing-main_1.jpg?itok=36K9KCei" width="100" height="100" alt="Kristaps Porzingis of the Knicks and Damian Lillard of the Blazers" title="Kristaps Porzingis of the Knicks and Damian Lillard of the Blazers" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts">7 NBA players who train like fighters</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/josh-brolin-i-got-beat-shit-filming-deadpool-2"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/josh-brolin-1280.jpg?itok=vJc-_UWf" width="100" height="100" alt="Josh Brolin: &#039;I Got Beat to Shit&#039; Filming &#039;Deadpool 2&#039;" title="Josh Brolin: &#039;I Got Beat to Shit&#039; Filming &#039;Deadpool 2&#039;" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/josh-brolin-i-got-beat-shit-filming-deadpool-2">Josh Brolin: &#039;I got beat to shit&#039; on &#039;Deadpool 2&#039; set</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-ethan-hawke-has-24-hours-live-new-action-packed-trailer"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/ethan-hawke-1280.jpg?itok=kPf0XG3K" width="100" height="100" alt="Ethan Hawke in 24 Hours to Live trailer" title="Ethan Hawke in 24 Hours to Live trailer" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-ethan-hawke-has-24-hours-live-new-action-packed-trailer">Watch: Ethan Hawke has &#039;24 Hours to Live&#039;</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/nutrition/what-to-drink/watch-mens-fitness-editors-compete-live-stein-hoisting-competition"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/stein-holding-1280.jpg?itok=lVc8YSCU" width="100" height="100" alt="Watch: &#039;Men&#039;s Fitness&#039; Editors Compete in Live Stein Hoisting Competition" title="Watch: &#039;Men&#039;s Fitness&#039; Editors Compete in Live Stein Hoisting Competition" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/nutrition/what-to-drink/watch-mens-fitness-editors-compete-live-stein-hoisting-competition">Watch: &#039;MF&#039; &#039;stein hoisting&#039; competition</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/jonah-hill-looks-leaner-ever-new-maniac-set-photos"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/jonah-hill-maniac-1.jpg?itok=BEZLbRSP" width="100" height="100" alt="Jonah Hill Films Maniac" title="Jonah Hill Films Maniac" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/jonah-hill-looks-leaner-ever-new-maniac-set-photos">Photos: Jonah Hill is leaner than ever</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/basketball/why-moe-harkless-and-portland-trail-blazers-are-primed-breakout-season"><img typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/blazers-moe-harkless-main.jpg?itok=LqX_ZKvW" width="100" height="100" alt="Moe Harkless, Portland Trail Blazers" title="Moe Harkless, Portland Trail Blazers" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/basketball/why-moe-harkless-and-portland-trail-blazers-are-primed-breakout-season">NBA: Moe Harkless is ready to break out</a></strong>
              </div>
                      </div>
        </li>
          </ul>
    <div class="items-slider__controls">
      <button class="items-slider__btn items-slider__btn_next" type="button" name="Next" title="Next">
        <svg class="icon svg-icon_arrow_right-dims">
          <use xlink:href="#icon_arrow_right"></use>
        </svg>
      </button>
      <button class="items-slider__btn items-slider__btn_prev" type="button" name="Prev" title="Prev">
        <svg class="icon svg-icon_arrow_left-dims">
          <use xlink:href="#icon_arrow_left"></use>
        </svg>
      </button>
    </div>
  </div>
<div class="node-top-slider-holder hide-small hide-small"></div>
  </div>



<main class="site-main-content cf">

  <section id="content" class="main-column">
        <a id="main-content"></a>
    <div class="tabs"></div>            <div class="articles-wrapper">
        <div class="region region-content">
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var utag_data = {"node_category":"Basketball", "parent_node_category":"Sports", "node_id":"52412", "page_category":"node", "node_tags":["Injuries and recovery", "Basketball"], "author":"Matthew Jussim", "content_authored_date":"2017/10/20", "content_publish_date":"2017/10/20", "content_title":"How injury rehab made Miami Heat forward Justise Winslow even stronger", "content_type":"article", "sponsored":"no", "sponsorship_name":"none", "taboola":"on", "swoop":"on", "zergnet":"on", "instant_article":"no", "canonical_url":"/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger"}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(utag_data) !== "undefined") {
    utag_data["referrer"] = document.referrer.replace(/^.*?:\/\//, "") || "none";
    utag_data.utm_source = parseUrlParams("utm_source");
	utag_data.utm_medium = parseUrlParams("utm_medium");
	utag_data.utm_campaign = parseUrlParams("utm_campaign");
    if (window.document.documentElement.clientWidth < 768) {
      utag_data["site_display_format"] = "mobile";
    }
    else if (window.document.documentElement.clientWidth > 1023) {
      utag_data["site_display_format"] = "desktop"; 
    }
    else {
      utag_data["site_display_format"] = "tablet";
    }
    }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(window.s) === "undefined") {window.s = new Object;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(a,b,c,d){
        a=Drupal.settings.tealium.tealium_script;
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();

//--><!]]>
</script>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="article-item-wrapper">
  <div class="art-top-block-wrapper"></div>
      <figure class="article-media gallery-page__article-media hide-desk hide-med">
      <div class="photo-gallery__image-block">
        <div class="article-media__source">
          <img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_responce_image/public/justise-winslow-main-miami.jpg?itok=zvuRWksr" width="414" height="414" alt="Justise Winslow of the Miami Heat" title="Justise Winslow of the Miami Heat" /><figcaption class="article-media__copy"><svg class="icon svg-icon_camera-dims"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use></svg>Issac Baldizon/NBAE via Getty Images</figcaption>        </div>
      </div>
    </figure>
    <div class="page-wrapper cf">
    <div class="l-two-cols">
    <div class="l-two-cols__main-col">
      <article id="node-52412" data-node-type="article" class="article-full node node-article node-promoted clearfix" about="/sports/basketball/how-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" typeof="sioc:Item foaf:Document">

                  
<header class="article-header ">
      <a href="/topics/injuries-and-recovery" class="category-link article-header__category category-link_big">Injuries and recovery</a>        <h1 class="article-header__title">How injury rehab made Miami Heat forward Justise Winslow even stronger</h1>
        <h2 class="article-header__subtitle">The former Duke star talks about coming back from shoulder surgery, his favorite workouts, and why he loves ‘Game of Thrones'.</h2>
  </header>
        
                  
<div class="article-meta article-full__meta">
  <div class="article-byline">
          <a class="article-byline__author-link" href="/authors/matthew-jussim">
                          by Matthew Jussim              </a>
              <a href="https://twitter.com/@Matthew_Jussim" class="article-byline__twitter" target="_blank">
        <svg class="icon svg-icon_share_twitter_14-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_14"></use>
        </svg>
      </a>
                        <span class="article-byline__date">October 20, 2017 2.36pm</span>
            </div>

      <div class="social-links-block article-full__social-links-block social-links-block_colored">
  <ul class="links-list social-links-block__links-list links-list_horizontal">
    <li class="links-list__item social-links-block__item">
      <button data-url="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mensfitness.com%2Fsports%2Fbasketball%2Fhow-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" class="facebook-btn social-links-block__btn" type="button" title="Facebook">
        <svg class="svg-icon_share_fb_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_fb_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.mensfitness.com%2Fsports%2Fbasketball%2Fhow-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger&amp;text=How+injury+rehab+made+Miami+Heat+forward+Justise+Winslow+even+stronger" class="twitter-btn social-links-block__btn" type="button" title="Twitter">
        <svg class="svg-icon_share_twitter_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mensfitness.com%2Fsports%2Fbasketball%2Fhow-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger&amp;media=%3Cimg+typeof%3D%22foaf%3AImage%22+src%3D%22http%3A%2F%2Fcdn-mf1.heartyhosting.com%2Fsites%2Fmensfitness.com%2Ffiles%2Fstyles%2Fwide_videos%2Fpublic%2Fjustise-winslow-main-miami.jpg%3Fitok%3D0EJ2K8OZ%22+width%3D%22895%22+height%3D%22503%22+alt%3D%22Justise+Winslow+of+the+Miami+Heat%22+title%3D%22Justise+Winslow+of+the+Miami+Heat%22+%2F%3E&amp;description=How+injury+rehab+made+Miami+Heat+forward+Justise+Winslow+even+stronger" class="pinterest-btn social-links-block__btn" type="button" title="Pinterest">
        <svg class="svg-icon_share_pinterest_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_pinterest_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="mailto:?subject=How+injury+rehab+made+Miami+Heat+forward+Justise+Winslow+even+stronger&amp;body=http%3A%2F%2Fwww.mensfitness.com%2Fsports%2Fbasketball%2Fhow-injury-rehab-made-miami-heat-forward-justise-winslow-even-stronger" class="email-btn social-links-block__btn" type="button"  title="E-mail">
        <svg class="svg-icon_share_mail_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_mail_50"></use>
        </svg>
      </button>
    </li>
  </ul>
</div>
  </div>
        
                  <script type="application/ld+json">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</script>
        
                  <div class="hide-small hide-small">
            
<figure class="article-media article-full__article-media">
      <div class="article-media__source"><img class="article-media__obj" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/wide_videos/public/justise-winslow-main-miami.jpg?itok=0EJ2K8OZ" width="895" height="503" alt="Justise Winslow of the Miami Heat" title="Justise Winslow of the Miami Heat" /></div>
          <figcaption class="article-media__copy"> <svg class="icon svg-icon_camera-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_camera"></use>
        </svg>
        Issac Baldizon/NBAE via Getty Images      </figcaption>
      
</figure>
          </div>
        
        <div class="article-full__inner">
                      <div class="article-body article-full__article-body">
              <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>After missing all but 18 games of the <a href="http://www.mensfitness.com/sports/basketball/top-20-fittest-nba-players-2016-17">2016-17 season</a> with a shoulder injury, <a href="http://www.mensfitness.com/topics/basketball">Miami Heat star Justise Winslow</a> is back to full strength.</p>
<div id="block-ami-dfp-blocks-dfp-mobile-box" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_box" id="dfp-ad-mobile_box-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_box"></div></div><script>if (window.mobile){document.getElementById("dfp-ad-mobile_box").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_box");});}</script>  </div>
</div>
<p>That is to say: Winslow is feeling stronger than ever.</p><div class="dfp-tag-wrapper hide-small " id="dfp-ad-sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-sharethrough"></div></div><div class="dfp-tag-wrapper hide-desk hide-med" id="dfp-ad-mob_sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mob_sharethrough"></div></div>
<p>As he <a href="http://www.mensfitness.com/sports/basketball/nba-season-preview-teams-players-and-storylines-watch-2017-18">starts his third year in the NBA</a>, the forward is ready to build on the potential he showed as a rookie in 2015-16.</p>
<p>“It feels great to be back,” Winslow told <strong><em>Men’s Fitness</em></strong>. “I had to go through some trials and tribulations last year with the injuries, but everything happens for a reason. With my rehab, I always understood that it was part of a bigger picture, and that the smaller steps and smaller pieces would add up in the end. It feels great to be back on the court and with the team."</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts">
                  <svg class="icon svg-icon_trending-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_trending"></use>
          </svg>
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/nba-players-boxing-main_1.jpg?itok=OWeTqjCc" width="300" height="167" alt="Kristaps Porzingis of the Knicks and Damian Lillard of the Blazers" title="Kristaps Porzingis of the Knicks and Damian Lillard of the Blazers" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/boxing" class="category-link ">Boxing</a>
              <strong class="media-block__headline">
          <a href="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts">7 NBA players who train like fighters</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts">Boxing is a growing trend among elite ballers.</a>
        </p>
      
    </div>
  </div>
</aside>

<p>As a rookie, Winslow established himself as one of the best young defensive players in the league, making the NBA All-Rookie Second Team after <a href="http://slicemiami.com/2016/01/05/justise-winslows-defensive-savant-miami-heat/" target="_blank">coach Erik Spoelstra</a> called on him night after night to guard NBA dynamos like LeBron James, Paul George, DeMar DeRozan, and former Lakers great Kobe Bryant.</p>
<p>But all that development came to a grinding halt after Winslow was shut down after he tore his right labrum, necessitating surgery in January 2017.</p>
<p>“The rehab went better than I expected,” Winslow says. “I pretty much treated it as I would any other workout—always trying to compete and give it my all. I was always working to get my shoulder better, but also working on other aspects of my body and my game. I leaned out this summer and got more athletic. It was a great learning step for me in my career, just learning the discipline and patience of doing the rehab, not necessarily seeing progress every day, but knowing you're going in the right direction.”</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/sports/basketball/how-15-nba-players-trained-2017-18-season">
                  <svg class="icon svg-icon_trending-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_trending"></use>
          </svg>
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/nba-training-main.jpg?itok=kWFl-N0f" width="300" height="167" alt="Karl-Anthony Towns, LeBron James of the Cleveland Cavaliers" title="Karl-Anthony Towns, LeBron James of the Cleveland Cavaliers" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/basketball" class="category-link ">Basketball</a>
              <strong class="media-block__headline">
          <a href="/sports/basketball/how-15-nba-players-trained-2017-18-season">How 15 NBA players got shredded for '17-'18</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/sports/basketball/how-15-nba-players-trained-2017-18-season">See how LeBron, Porzingis, D-Wade, and others hit the gym.</a>
        </p>
      
    </div>
  </div>
</aside>

<p>Winslow spoke with <strong><em>Men’s Fitness</em></strong> about the rehab process, expectations for the NBA season, and his favorite TV shows.</p>
<h2><em>MEN'S FITNESS</em>: How does it feel to be back after missing so much of last season with an injury?</h2>
<p><strong>Justise Winslow:</strong> For me, it's been a long journey, pretty much since January 1. So I've been looking forward to this season for a while. But I also have been paying attention to every detail on how to be better and how to become a true professional player. I had a pretty long off-season, but it just feels great to be back on the team bus, seeing everyone every day, all the little things you take for granted. It just feels great to have it back in my life.</p>
<h2>What was the rehab process like for you?</h2>
<p>The rehab was tough, but it helped me get stronger and more athletic with everything I had to do. I had to work a lot on the shoulder with our physical therapist, obviously, but it also allowed me to focus on the other areas of my body that weren’t injured. It really helped me understand importance of details, the importance of self-discipline, and holding myself accountable. It was a great challenge for me just as a young man, a young person in life. I felt like I grew a lot as a man and as a player, but also becoming better with the little things in life and not taking anything for granted.</p>
<h2>What are some of the workouts you used during your comeback? How did you keep yourself motivated?</h2>
<p>I always tried to keep the big picture in perspective. Whether I was riding the bike, or doing therapy workouts, or doing my rehab for the day, I always told myself: “This is the right plan, I'm on the right track.” I made sure to follow the instructions of the experts. Making sure I was understanding the bigger picture and that these little things would add up, that all kind of kept me focused, kept me motivated. Seeing a little progress each day really helped me and inspired me to keep pushing through.</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/sports/basketball/kickass-core-workout-portland-trail-blazers-forward-moe-harkless">
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/1280-maurice-harkless-dunk.jpg?itok=GRPpmM0I" width="300" height="167" alt="Maurice Harkless" title="Maurice Harkless" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/sport-specific-workouts" class="category-link ">Sport-specific workouts</a>
              <strong class="media-block__headline">
          <a href="/sports/basketball/kickass-core-workout-portland-trail-blazers-forward-moe-harkless">Moe Harkless' core workout</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/sports/basketball/kickass-core-workout-portland-trail-blazers-forward-moe-harkless">How the Blazers forward stays strong and athletic.</a>
        </p>
      
    </div>
  </div>
</aside>

<h2>What’s your workout routine like? What are some of your favorite workouts to do?</h2>
<p>When I’m working on my lower body—whether it's a hip circuit I'm doing every day, or working on footwork with different drills—there are a multitude of different exercises that I can do. One of the biggest things for me is my hips. Whether it's making sure they're still mobile and have a good range of motion, or strengthening them, it’s so important. I’m always making sure that they're ready to go, warmed up, loose, and flexible.</p>
<p>I like to do a lot of ball-handling drills, and keep things going at game speed. Sometimes I’ll have a couple of my buddies help with my drills, keep things realistic. I try and stay away from the bland drills. Coming off the injury, you don't want to do too much—just lots of drill work. You want to have some type of live activity. So I made sure I had people out there guarding me, or having to guard other people—having other bodies around me on the court.</p>
<h2>You’ve established yourself as a strong defensive player. What are some of the ways you work on improving your defensive skills?</h2>
<p>I do a lot of cardio. I’ll hit the VersaClimber or the bike and get myself going. Anything to try to burn out the legs and then push yourself mentally to keep going, keep fighting through. Whether it's sprints, climbing the hill, anything that really gets the legs burning—that’s what you need to keep up with guys in this league. During the season you don't want to do too much pounding with sprints on the courts. Stuff on the treadmill, maybe, but the pool is good, too.</p>
<h2>What was the adjustment like for you getting back onto the court after being out for so long?</h2>
<p>It was an easy adjustment, especially with a great organization like the Heat behind me. I was excited about everything. The bus rides, hanging out on the plane, the late arrivals, all of it. Building that chemistry back with my teammates, getting used to how they play, how they want the ball, defensively communicating—everything that comes with being a player in the NBA. I'm just happy to be a part of it again. I feel ready, and I’m going to try to come out here this season and help my team win as much as I can.</p>
<h2>What are some essential things you need to have in your gym bag?</h2>
<p>I always try to have my resistance band to warm up my shoulders and my hips. I'll do my hip surges when I work out, and usually I’ll have a roller to try to get any soreness out. Maybe a jump rope, plus a buddy, or two to help me rebound [laughs].</p>
<h2>What’s your diet and nutrition like?</h2>
<p>I've been eating a lot of fruit. I love fruit, and that's been great for me. A lot of rice, a lot of pasta, I’m also big on nuts—almonds, peanuts. Just anything really healthy. No junk food though. For a cheat meal? That has to be chicken and waffles.</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/sports/basketball/julius-randle-got-shredded-3-week-body-transformation-heres-how-you-can-too">
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/julius-randle-lakers.jpg?itok=xo-76OFG" width="300" height="167" alt="Julis Randle Lakers" title="Julis Randle Lakers" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/basketball" class="category-link ">Basketball</a>
              <strong class="media-block__headline">
          <a href="/sports/basketball/julius-randle-got-shredded-3-week-body-transformation-heres-how-you-can-too">Julius Randle's stunning body transformation</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/sports/basketball/julius-randle-got-shredded-3-week-body-transformation-heres-how-you-can-too">The Lakers forward did it in 3 weeks.</a>
        </p>
      
    </div>
  </div>
</aside>

<h2>What are your expectations for yourself and your team this season?</h2>
<p>For me, just going out there and getting back in the flow of things. But it'd be great to win Most Improved Player and just go from there individually. Collectively, we want to take that next step and hopefully get home court in the playoffs. The East is wide open top to bottom, so hopefully we can do that and get things going.</p>
<h2>What advice do you have for guys looking to get motivated in the gym, or stay focused coming back from an injury?</h2>
<p>Just to keep putting in the time. The more time you put in, the more natural and instinctive the game becomes. Really just that idea of the time and muscle memory, and being able to block out all the distractions—that's really it. Just the amount of time you put in, those are the results you're gonna get.</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/sports/football/13-athletes-who-made-amazing-comebacks-after-career-threatening-injuries">
                <img class="block-media__img" typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/peyton-manning-injury-main.jpg?itok=hj3QmlKW" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/football" class="category-link ">Football</a>
              <strong class="media-block__headline">
          <a href="/sports/football/13-athletes-who-made-amazing-comebacks-after-career-threatening-injuries">13 amazing athlete comebacks after serious injuries</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/sports/football/13-athletes-who-made-amazing-comebacks-after-career-threatening-injuries">These stars got hurt—but returned stronger. </a>
        </p>
      
    </div>
  </div>
</aside>

<h2>You recently held a basketball camp for kids in the community. What do you hope they get from participating?</h2>
<p>The camp was supposed to be earlier, but unfortunately Hurricane Irma happened. It was only one day, but it was all free. We gave out a bunch of gear for the kids. It's just a fun time. It's a chance for me to get away from the structured professionalism of the NBA and just have fun being around kids who just want to smile and laugh with their buddies.</p>
<h2>What are some of your favorite TV shows? Do you watch anything before games to get pumped up?</h2>
<p>I've been watching <em>House of Cards</em> and I've been watching <em>Game of Thrones</em>. I love Jon Snow. Those are probably the top two right now, but before the game I kind of like the hype videos with the music in the background. Right before the game, I just try to be peaceful and block out any distractions, and just try to find my center.</p>
<p>Here's a look at Winslow during his camp:</p>
<p></p><div class="spx-pub-wrapper spx-mensfitness"><div class="spx-slot" id="swoopAd"></div></div><div class="media media-element-container media-default"><div id="file-168328" class="file file-image file-image-jpeg">

    
  
  <div class="content">
    <img alt="Justise Winslow of the Miami Heat" title="Justise Winslow of the Miami Heat" height="417" width="658" class="media-element file-default" data-delta="1" typeof="foaf:Image" src="https://editorial.mensfitness.com/sites/mensfitness.com/files/winslow-camp-2.jpg" /><div class="field field-name-field-gallery-photocredit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Courtesy of Justise Winslow</div></div></div>  </div>

  
</div>
</div>
<p></p><div class="spx-pub-wrapper spx-mensfitness"><div class="spx-slot" id="swoopAd"></div></div><div class="media media-element-container media-default"><div id="file-168329" class="file file-image file-image-jpeg">

    
  
  <div class="content">
    <img alt="Justise Winslow of the Miami Heat" title="Justise Winslow of the Miami Heat" height="394" width="582" class="media-element file-default" data-delta="2" typeof="foaf:Image" src="https://editorial.mensfitness.com/sites/mensfitness.com/files/justise-winslow-camp.jpg" /><div class="field field-name-field-gallery-photocredit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Courtesy of Justise Winslow</div></div></div>  </div>

  
</div>
</div>
</div></div></div>            </div>
                                <aside class="top-articles article-full__top-articles">
              
  <div class="channel-news">
          <strong class="channel-news__title">Top Stories</strong>
        <ul class="media-list">
              <li class="media-list__item">
  <a href="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts">
<div  about="/sports/basketball/7-nba-players-who-get-shredded-boxing-workouts" typeof="sioc:Item foaf:Document" class="ds-1col node node-photo-gallery node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><svg class="icon svg-icon_gallery_80-dims"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_gallery_80" />
</svg><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/nba-players-boxing-main_1.jpg?itok=XMmdkwDP" width="385" height="256" alt="Kristaps Porzingis of the Knicks and Damian Lillard of the Blazers" title="Kristaps Porzingis of the Knicks and Damian Lillard of the Blazers" /></div><div class="media-block__body"><strong class="media-block__headline">7 NBA players who train like fighters</strong><span class="category-link category-link_big">Boxing</span><span class="media-block__byline">Matthew Jussim</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/sports/basketball/kickass-core-workout-portland-trail-blazers-forward-moe-harkless">
<div  about="/sports/basketball/kickass-core-workout-portland-trail-blazers-forward-moe-harkless" typeof="sioc:Item foaf:Document" class="ds-1col node node-workout-routine node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/1280-maurice-harkless-dunk.jpg?itok=-SywcG5e" width="385" height="256" alt="Maurice Harkless" title="Maurice Harkless" /></div><div class="media-block__body"><span class="category-link category-link_big">Sport-specific workouts</span><strong class="media-block__headline">Moe Harkless' core workout</strong><span class="media-block__byline">Matthew Jussim</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/sports/basketball/why-moe-harkless-and-portland-trail-blazers-are-primed-breakout-season">
<div  about="/sports/basketball/why-moe-harkless-and-portland-trail-blazers-are-primed-breakout-season" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-promoted node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><svg class="icon svg-icon_trending-dims">
  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_trending"></use>
</svg><img typeof="foaf:Image" src="http://cdn-mf1.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/blazers-moe-harkless-main.jpg?itok=1qqaJGWK" width="385" height="256" alt="Moe Harkless, Portland Trail Blazers" title="Moe Harkless, Portland Trail Blazers" /></div><div class="media-block__body"><span class="category-link category-link_big">Athletes</span><strong class="media-block__headline">NBA: Moe Harkless is ready to break out</strong><span class="media-block__byline">Matthew Jussim</span></div></div>


  </a>
</li>
          </ul>
  </div>
            </aside>
                    <footer class="article-footer article-full__article-footer hide-small hide-small">
                        
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/injuries-and-recovery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Injuries and recovery</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/basketball" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Basketball</a>    </li>
  </ul>
                      </footer>
                      <div class="article-full__taboola">
              <div id="block-mf-taboola-mf-taboola" class="block block-mf-taboola">

    
  <div class="content">
      <div id='taboola-below-main-column-3'></div>
  </div>
</div>
            </div>
                                <footer class="article-footer article-full__article-footer hide-desk hide-med">
              
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/injuries-and-recovery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Injuries and recovery</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/basketball" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Basketball</a>    </li>
  </ul>
            </footer>
                  </div>
      </article>
    </div>
    <div class="l-two-cols__sidebar">
      <div class="rr-first-block-wrapper">
                  <div id="block-ami-dfp-blocks-dfp-right1-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right1-300x250" id="dfp-ad-right1_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right1_300x250"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-right1_300x250").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-right1_300x250");});}</script>  </div>
</div>
              </div>
      <div class="rr-zergnet-wrapper">
                  <div id="block-mf-taboola-mf-zergnet" class="block block-mf-taboola">

    
  <div class="content">
    
<div class="zergnet-widget zergnet-widget-23046" data-zerg-widget-id="23046"></div>
  </div>
</div>
              </div>
      <div class="rr-second-block-wrapper">
                  <div id="block-ami-dfp-blocks-dfp-right2-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right2-300x250" id="dfp-ad-right2_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right2_300x250"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-right2_300x250").setAttribute("adonis-marker","");}</script>  </div>
</div>
                      </div>
    </div>
  </div>
  </div>
  </div>
</div>
  </div>

    </div>
      </section> <!-- /#content -->

  
  
</main> <!-- /#main -->

<footer class="site-footer">
      <div class="site-footer__top cf">
      <div class="page-wrapper">
          <div class="region region-footer-top">
    <div id="block-mf-footer-mf-footer-top" class="block block-mf-footer">

    
  <div class="content">
    
<div class="site-footer__top">
  <div class="page-wrapper">
    <div class="footer-subscribe-block cf">
                </div>
  </div>
</div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__middle cf">
      <div class="page-wrapper">
          <div class="region region-footer-middle">
    <div id="block-mf-footer-mf-footer-middle" class="block block-mf-footer">

    
  <div class="content">
    
<div class="page-wrapper l-five-cols l-five-cols_flex cf">
            <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/training">
    <strong class="site-footer__nav-title">Training</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/training/workout-routines">
          Workout Routines        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Build Muscle        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/cardio">
          Cardio        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/endurance">
          Endurance        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/pro-tips">
          Pro Tips        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Muscle        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/nutrition">
    <strong class="site-footer__nav-title">Nutrition</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-eat">
          What to Eat        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-drink">
          What to Drink        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/healthy-recipes">
          Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/supplements">
          Supplements        </a>
      </li>
      </ul>
</nav>
              
<strong class="site-footer__nav-title">
  <a href="/weight-loss">
    <strong class="site-footer__nav-title">Weight Loss</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/burn-fat-fast">
          Burn Fat Fast        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/diet-friendly-recipes">
          Diet Friendly Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/success-stories">
          Success stories        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/women">
    <strong class="site-footer__nav-title">Women</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/women/sex-tips">
          Sex        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/dating-advice">
          Dating        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/galleries">
          Photos        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/lifestyle">
    <strong class="site-footer__nav-title">Lifestyle</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/grooming">
          Grooming        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/fashion">
          Fashion        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/gearandtech">
          Gear and Tech        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/entertainment">
          Entertainment        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/outdoor">
          Outdoor        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/travel">
          Travel        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/cars">
          Cars        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/sports">
    <strong class="site-footer__nav-title">Sports</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/sports/baseball">
          Baseball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/basketball">
          Basketball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/football">
          Football        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/golf">
          Golf        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/hockey">
          Hockey        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/mma">
          MMA        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/nascar">
          NASCAR        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/soccer">
          Soccer        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/tennis">
          Tennis        </a>
      </li>
      </ul>
</nav>
          </div>
      </div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__bottom cf">
      <div class="page-wrapper">
          <div class="region region-footer-bottom">
    <div id="block-mf-footer-mf-footer-bottom" class="block block-mf-footer">

    
  <div class="content">
      <section class="site-footer__bottom-col site-footer__bottom-col_1">
    <div class="social-links-block ">
      <span class="social-links-block__title">Follow us</span>
      <ul class="links-list social-links-block__links-list links-list_horizontal"><li class="menu-8598 links-list__item social-links-block__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_fb_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M26,34H22V26H20V22h2V20.189C22,17.5,23.151,15,27.119,15H30v4H27c-.766,0-1-.2-1,.5V22h4l-1,4H26Z"></path></g></g></svg></a></li>
<li class="menu-8590 links-list__item social-links-block__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_twitter_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M34,20.654a6.908,6.908,0,0,1-2,.56,3.547,3.547,0,0,0,1.533-1.959,6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,28.767,19a3.539,3.539,0,0,0-3.4,4.338,9.877,9.877,0,0,1-7.192-3.691,3.545,3.545,0,0,0-.474,1.776,3.694,3.694,0,0,0,1.709,2.942c-.573-.017-1.426-.179-1.426-.442v.045a3.393,3.393,0,0,0,2.643,3.465,4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,17,31.41,9.761,9.761,0,0,0,22.346,33a9.927,9.927,0,0,0,9.923-10.056c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,34,20.654Z"></path></g></g></svg></a></li>
<li class="menu-8593 links-list__item social-links-block__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_inst_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><circle class="cls-3" cx="25" cy="25" r="3.246"></circle><path class="cls-3" d="M33.946,21.289a6.609,6.609,0,0,0-.418-2.185A4.6,4.6,0,0,0,30.9,16.473a6.6,6.6,0,0,0-2.185-.418C27.751,16.01,27.444,16,25,16s-2.751.01-3.711.054a6.594,6.594,0,0,0-2.185.418A4.6,4.6,0,0,0,16.473,19.1a6.609,6.609,0,0,0-.418,2.185C16.01,22.249,16,22.556,16,25s.01,2.751.054,3.711a6.609,6.609,0,0,0,.418,2.185A4.6,4.6,0,0,0,19.1,33.527a6.594,6.594,0,0,0,2.185.418c.96.044,1.266.054,3.711.054s2.751-.01,3.711-.054a6.6,6.6,0,0,0,2.185-.418A4.6,4.6,0,0,0,33.528,30.9a6.609,6.609,0,0,0,.418-2.185C33.99,27.751,34,27.444,34,25S33.99,22.249,33.946,21.289ZM25,30a5,5,0,1,1,5-5A5,5,0,0,1,25,30Zm5.5-9A1.5,1.5,0,1,1,32,19.5,1.5,1.5,0,0,1,30.5,21Z"></path></g></g></svg></a></li>
<li class="menu-8591 links-list__item social-links-block__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_youtube_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path class="cls-3" d="M30,17H20a6.018,6.018,0,0,0-6,6v4a6.018,6.018,0,0,0,6,6H30a6.018,6.018,0,0,0,6-6V23A6.018,6.018,0,0,0,30,17ZM22,29.214v-8L30,25Z"></path></g></g></svg></a></li>
</ul>    </div>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_2">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-8575 nav-links-list__list-item first"><a href="http://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">About</a></li>
<li class="menu-8571 nav-links-list__list-item"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594" rel="nofollow">Subscribe</a></li>
<li class="menu-6696 nav-links-list__list-item"><a href="/contact">Contact</a></li>
<li class="menu-8574 nav-links-list__list-item"><a href="/newsletters" rel="nofollow">Newsletters</a></li>
<li class="menu-8573 nav-links-list__list-item last"><a href="http://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">Advertising</a></li>
</ul>    </nav>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_3">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-1560 nav-links-list__list-item first"><a href="http://www.okmagazine.com/">OK! Magazine</a></li>
<li class="menu-1563 nav-links-list__list-item"><a href="http://www.mensfitness.com/">Men&#039;s Fitness</a></li>
<li class="menu-1564 nav-links-list__list-item"><a href="http://www.starmagazine.com/">Star Magazine</a></li>
<li class="menu-1565 nav-links-list__list-item"><a href="http://www.muscleandfitness.com/">Muscle &amp; Fitness</a></li>
<li class="menu-1567 nav-links-list__list-item"><a href="http://www.muscleandfitnesshers.com/">Muscle &amp; Fitness Hers</a></li>
<li class="menu-1562 nav-links-list__list-item"><a href="http://www.radaronline.com/">Radar Online</a></li>
<li class="menu-1568 nav-links-list__list-item"><a href="http://www.globemagazine.com/">Globe Magazine</a></li>
<li class="menu-1569 nav-links-list__list-item"><a href="http://www.flexonline.com/">Flex</a></li>
<li class="menu-1570 nav-links-list__list-item"><a href="http://www.nationalenquirer.com/">National Enquirer</a></li>
<li class="menu-8576 nav-links-list__list-item last"><a href="http://www.soapoperadigest.com/">Soap Opera Digest</a></li>
</ul>    </nav>
  </section>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__copy cf">
      <div class="page-wrapper">
          <div class="region region-footer-copy">
    <div id="block-mf-footer-mf-footer-copyright" class="block block-mf-footer">

    
  <div class="content">
    
<p class="site-footer__copy-entry">
  Copyright © 2017 Weider Publications, LLC, a subsidiary of American Media, Inc. All rights reserved.
</p>
<p class="site-footer__copy-links">
  <a href="http://www.americanmediainc.com/privacy-policy" rel="nofollow" target="_blank">Privacy</a>
  <a href="http://www.americanmediainc.com/terms-and-conditions" rel="nofollow" target="_blank">Terms and Conditions</a>
</p>
  </div>
</div>
<div id="block-ami-dfp-blocks-dfp-mobile-bottom" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_bottom" id="dfp-ad-mobile_bottom-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_bottom"></div></div><script>if (window.mobile){document.getElementById("dfp-ad-mobile_bottom").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_bottom");});}</script>  </div>
</div>
  </div>

      </div>
    </div>
        <div class="geo-redirect-block">
      <div class="overlay ami-geo-redirect-popup" style="display:none;">
  <div class="ami-geo-redirect-block">
    <a class="close" href="#">&times;</a>
    <div class="ami-geo-redirect-block_redirect">
      <a class="redirect" href="http://www.mensfitness-magazine.fr">Aller sur le site français</a>
    </div>
    <div class="ami-geo-redirect-block_original">
      <a class="original" href="#">Continue To U.S. Site</a>
    </div>
    <div class="ami-geo-redirect-remember">
      <input type="checkbox" name="remember"><span>Remember your choice?</span>
    </div>
  </div>
</div>
    </div>
  </footer> <!-- /.site-footer -->
  
<script type="text/javascript" src="http://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/js/js_9N7ag93D4taMAh62L0wDnWILO_yXSNnwcmrlrDVGv8I.js"></script>
 <script>
 var google_recaptcha_onload = function() {jQuery("#sailthru-newsletters-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_sailthru_newsletters_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_sailthru_newsletters_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});jQuery("#node-sailthru-basic-newsletter-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_node_sailthru_basic_newsletter_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_node_sailthru_basic_newsletter_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});};
  (function() {

	  var loadJS = function(url, implementationCode, location){

			var scriptTag = document.createElement('script');
			scriptTag.src = url;

			scriptTag.async=true;
			
			scriptTag.onload = implementationCode;
			scriptTag.onreadystatechange = implementationCode;
		
			location.appendChild(scriptTag);
			
	  };	 


	  var loadCSS = function(url, implementationCode, location){

			var linkTag = document.createElement('link');
			
			linkTag.href = url;
			linkTag.rel  = 'stylesheet';
			linkTag.type = 'text/css';
			linkTag.media = 'all';
			linkTag.async=true;
			
			linkTag.onload = implementationCode;
			linkTag.onreadystatechange = implementationCode;
		
			location.appendChild(linkTag);
			
	  };	 
		
      var oldonload = window.onload;
      
      window.onload =  function() {
          if  (typeof oldonload == 'function') {
          	oldonload();
          }

         //load fonts for older browsers that don't support inline CSS
         //loadCSS('/sites/mensfitness.com/themes/mfxvi/source/css/fonts-src.css',function() {console.log('fonts-src.css loaded');},document.head);

         //trigger Chartbeat Tealium tag
        if (typeof utag_data === 'undefined') {
          if (typeof window.utag_data !== 'undefined') {
            utag_data = window.utag_data;
          }
          else {
            var utag_data = {};
          }
        }
         utag_data.event_name = "tealium_onload";
         utag.view(utag_data);

		 //load re-captcha lib
         loadJS('https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&render=explicit',
                 function() {jQuery(document).ready(function(){jQuery("#webform-recaptcha-submit").attr("disabled", false);});},
                 document.head);
         
      };
         
  })();
  </script>
    <script>
        var adonis = adonis || {};
        adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
        adonis.transport = 'https://www.aduoso.com/http';
    </script>
    <script>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</script>
</body>
</html>
