<!DOCTYPE html>
<html lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <script>
        window.pb_host = 'mensfitness';
    </script>
   <script>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</script> 
 
          <script>/* observer-7.2.1 */ eval(atob("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"));</script>
     <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="qc:category" content="article" />
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//acdn.adnxs.com/prebid/c/1287/pb.js.2017_09_18_16_21_34" async=true></script>
<link href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon.png" rel="apple-touch-icon" />
<meta property="qc:section" content="weightloss" />
<link href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/public/images/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<script type="text/javascript">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</script>
<meta property="og:url" content="https://www.mensfitness.com/weight-loss/burn-fat-fast/how-lose-belly-fat-shredded-and-stronger-midsection" />
<link rel="shortcut icon" href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/themes/mfxvi/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.mensfitness.com/weight-loss/burn-fat-fast/how-lose-belly-fat-shredded-and-stronger-midsection/amp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="og:site_name" content="Men&#039;s Fitness" />
<meta name="abstract" content="How to Lose Belly Fat for a Shredded and Stronger Midsection — The comprehensive guide to burning off your love handles." />
<meta name="keywords" content="belly fat, weight loss, overweight, broccoli, spinning, sugar, protein, eggs" />
<meta name="description" content="The comprehensive guide to burning off your love handles." />
<link rel="dns-prefetch" href="//cdn-mf0.heartyhosting.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta property="og:description" content="The comprehensive guide to burning off your love handles." />
<meta property="og:image" content="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/abs_shirtless_muscular_main.jpg" />
<link rel="shortlink" href="https://www.mensfitness.com/node/46393" />
<meta property="fb:app_id" content="222509951283488" />
<link rel="canonical" href="https://www.mensfitness.com/weight-loss/burn-fat-fast/how-lose-belly-fat-shredded-and-stronger-midsection" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:title" content="How to lose belly fat for a shredded and stronger midsection" />
<meta property="og:type" content="article" />
  <meta name="apple-itunes-app" content="app-id=477288194" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
  <title>How to Lose Belly Fat for a Shredded and Stronger Midsection</title>
  <link type="text/css" rel="stylesheet" href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_IIlj3uIXmr0iheMdo4Ged_PyMPvfC428UijSMXVRC2I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/cdn/css/http/css_06eGDBS3NrDZ0CkpW_PrVT5hu12bNmW6JwXfxf55_9I_fonts-embed.css.css" media="all" />
 
 
  <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/js/js_UfK-KsW2UPZ4R-ZeEgTC9eBpIfidOTWPTI7cvjvbALg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mfxvi","theme_token":"UV2SyPx5NuNR18WjXa9-Os1bMb7WoK8vUgbUXWnVEwU","jquery_version":"1.8","js":{"0":1,"1":1,"2":1,"3":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/vendor\/jquery.hc-sticky.min.js":1,"sites\/all\/modules\/ami\/ami_sites_geo_redirect\/js\/ami_sites_geo_redirect.js":1,"sites\/mensfitness.com\/modules\/features\/mf_header\/js\/mf_header-async-more.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/lightslider.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_items-slider.js":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_social-links.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.waypoints.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/jquery.visible.min.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/vendor\/infinite.js":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/js\/mf_node_load-more.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/svg-icons.js":1,"sites\/mensfitness.com\/themes\/mfxvi\/js\/main.js":1,"https:\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.2\/jquery.min.js":1,"4":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"sites\/mensfitness.com\/modules\/custom\/tealium_common\/js\/tealium_common.js":1,"misc\/progress.js":1,"sites\/mensfitness.com\/modules\/custom\/google_recaptcha\/js\/google-recaptcha.js":1,"sites\/all\/modules\/field_group\/field_group.js":1},"css":{"modules\/system\/system.messages.css":1,"sites\/mensfitness.com\/modules\/custom\/mf_sailthru_forms\/mf-sailthru-forms.css":1,"sites\/all\/modules\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/all\/modules\/contrib\/print\/css\/printlinks.css":1,"sites\/mensfitness.com\/modules\/features\/mf_node\/css\/vendor\/lightslider.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/style.css":1,"sites\/mensfitness.com\/themes\/mfxvi\/source\/css\/fonts-embed.css":1}},"ami_dfp_node_refresh":{"node_refresh_time":"30"},"ami_slideshow_mobile_box_count":1,"ami_sites_geo_redirect":{"ami_sites_geo_redirect_allow":"yes","ami_sites_geo_redirect_domain":"https:\/\/www.mensfitness-magazine.fr"},"leaderboardStickySec":"5","tealium":{"tealium_script":"\/\/tags.tiqcdn.com\/utag\/ami\/mensfitness\/prod\/utag.js","0":{"type":"inline","scope":"footer"}},"mfxviTheme":{"svgIconsSprite":"https:\/\/cdn-mf0.heartyhosting.com\/sites\/mensfitness.com\/themes\/mfxvi\/public\/images\/sprites\/icons-sprite.svg"},"ajax":{"webform-recaptcha-submit":{"event":"mousedown","keypress":true,"prevent":"click","url":"\/google-recaptcha\/ajax\/submit","submit":{"_triggering_element_name":"op","_triggering_element_value":"Subscribe"}}},"urlIsAjaxTrusted":{"\/google-recaptcha\/ajax\/submit":true,"\/weight-loss\/burn-fat-fast\/how-lose-belly-fat-shredded-and-stronger-midsection":true},"mf_taboola":{"article":"auto"},"field_group":{"div":"teaser"},"mfNode":{"nid":"46393","tid":"293"},"ami_slideshow":{"timebasedrefreshing":0,"timelock_refresh_mobile":"2","timebasedrefreshing_mobile":0}});
//--><!]]>
</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Men's Fitness",
      "url": "http://www.mensfitness.com/",
      "logo": "http://www.mensfitness.com/sites/mensfitness.com/themes/mfxvi/logo.jpg",
      "address": {
        "@type": "PostalAddress",
        "streetAddress": "4 New York Plaza",
        "addresslocality": "New York, NY",
        "postalCode": "10004"
      },
      "telephone": "212-545-4800",
      "sameAs": [
        "https://www.facebook.com/mensfitness",
        "https://twitter.com/MensFitness"
      ]
    }
  </script>
        <script>
        function isMobile2() {
            return window.document.documentElement.clientWidth < 768;
        }
        window.mobile = isMobile2();
    </script>
    <script type="text/javascript">
        (function() {
            function async_load(script_url){
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = '81718F7E59AC41D7';
            jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
            jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
        })();
    </script>
        <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-5aDJR7ayfzWN6.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-46393 node-type-article" >
    <script>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</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="Interstitial">
    <div  id="dfp-ad-interstitial" class="dfp-tag-wrapper"></div>
  </div>
<script>
    if (!window.mobile && pageTargeting.ctype != 'slideshow'){googletag.cmd.push(function() {googletag.display("dfp-ad-interstitial");});}
</script>
  <div id="dfp-ad-mobile_interstitial-wrapper" class="dfp-tag-wrapper" data-cb-ad-id="mobile_interstitial">
    <div  id="dfp-ad-mobile_interstitial" class="dfp-tag-wrapper"></div>
  </div>
<script>
    if (window.mobile){googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_interstitial");});}
</script>
    
<header class="site-header">
  <div class="page-wrapper cf site-header__page-wrapper">

        <h2 class="logo site-header__logo">
      <a class="logo__link" href="/" title="Home" rel="home">
        <svg xmlns="http://www.w3.org/2000/svg" width="353" height="80" viewBox="0 0 353 80"><g><g><polygon class="logo-fill" points="33.393 80 46 80 46 0.112 26.911 0.112 22.851 33.429 19.074 0.112 0 0.112 0 80 10.575 80 10.575 32.549 15.58 80 28.044 80 33.393 33.118 33.393 80"/><polygon class="logo-fill" points="48 80 74 80 74 65.143 62 65.143 62 46 73 46 73 31 62 31 62 14.857 74 14.857 74 0.112 48 0.112 48 80"/><path class="logo-fill" d="M97.452,16.637V32.316L90.419.112H77V80H89V35.941l7.33,43.947h12.551v-52.4l-4-1.142,1.448-3.377c1.639-3.758,2.418-5.647,2.762-7.969v-.129h-3.64V.112h-8Z"/><path class="logo-fill" d="M143,65.185V51.055c0-5.927-1.138-9-5.173-12.537l-11.26-10.143c-1.6-1.367-2.024-2.621-2.024-5.128V15.726c0-1.938.751-2.85,2.346-2.85h1.032c1.6,0,2.575.912,2.575,2.85V25h12.4V14.244C142.9,4.328,138.859,0,130.7,0h-7.131a13.262,13.262,0,0,0-7.72,2.681v7c0,6.529-.6,8.33-4.273,13.846l-.477.754v2.61c0,5.7,1.491,9,5.526,12.536l11.261,10.143a6.04,6.04,0,0,1,2.595,5.129v9.916c0,1.937-.751,2.849-2.346,2.849H126.91c-1.6,0-2.346-.912-2.346-2.849V52H111V65.185C111,75.1,115.4,80,123.564,80h7.319C139.047,80,143,75.1,143,65.185"/><polygon class="logo-fill" points="165 14.857 176 14.857 176 0.112 151 0.112 151 79.888 165 79.888 165 46 176 46 176 32 165 32 165 14.857"/><rect class="logo-fill" x="178" y="0.112" width="13" height="79.776"/><polygon class="logo-fill" points="214 14.857 222 14.857 222 0.112 193 0.112 193 14.857 201 14.857 201 79.888 214 79.888 214 14.857"/><polygon class="logo-fill" points="243.512 79.888 256 79.888 256 0.112 245 0.112 245 16.637 245 32 237.601 0.112 224.068 0.112 224.068 79.888 236 80 236 57 236 37.991 243.512 79.888"/><polygon class="logo-fill" points="258 79.888 284 79.888 284 65.143 272 65.143 272 46 284 46 284 31 272 31 272 14.857 284 14.857 284 0.112 258 0.112 258 79.888"/><path class="logo-fill" d="M318,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.609-2.621-2.609-5.128V15.726c0-1.938.869-2.85,2.473-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C289.941,0,286,5.471,286,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,2.034,2.621,2.034,5.129v9.916c0,1.937-.755,2.849-2.358,2.849h-1c-1.6,0-2.588-.912-2.588-2.849V51H286V65.185C286,75.1,289.941,80,298.149,80h7.358C313.714,80,318,75.1,318,65.185"/><path class="logo-fill" d="M353,65.185V51.055c0-5.927-1.456-9-5.513-12.537l-11.32-10.143c-1.6-1.367-2.724-2.621-2.724-5.128V15.726c0-1.938.984-2.85,2.588-2.85h1.038c1.6,0,2.358.912,2.358,2.85V26h13.5V15.387c0-9.915-4.4-15.387-12.608-15.387h-7.169C324.941,0,321,5.471,321,15.387V26.894c0,5.7,1.112,9,5.168,12.536l11.32,10.143c1.6,1.368,1.919,2.621,1.919,5.129v9.916c0,1.937-.64,2.849-2.243,2.849h-1c-1.6,0-2.588-.912-2.7-2.849V51H321V65.185C321,75.1,324.941,80,333.149,80h7.358C348.714,80,353,75.1,353,65.185"/></g></g></svg>
      </a>
    </h2>
    
          
  <nav class="main-navigation site-header__main-navigation">
    <button class="main-navigation__title main-navigation__toggler">Sections <svg class="icon svg-icon_arrow_more-dims">
        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
      </svg>
    </button>
    <ul class="links-list links-list_horizontal main-navigation__links-list main-navigation__links-list_primary">
              <li class="links-list__item main-navigation__item">
          <a href="/training">Training</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/nutrition">Nutrition</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/women">Women</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/lifestyle">Lifestyle</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/videos">Videos</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/sports">Sports</a>        </li>
              <li class="links-list__item main-navigation__item">
          <a href="/weight-loss">Weight Loss</a>        </li>
            <li class="links-list__item main-navigation__item">
        <button class="btn main-navigation__btn main-navigation-more__toggler"> More <svg class="icon svg-icon_arrow_more-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_more"></use>
          </svg>
        </button>
      </li>
    </ul>
  </nav>
  <button type="button" class="btn btn_highlighted 
subscribe-extended__toggler site-header__subscribe-btn">Subscribe</button>  <div class="popup-links-list site-header__popup-links-list">
  <button type="" class="btn  popup-links-list__toggler">Follow</button>
  <ul class="links-list popup-links-list__links-list links-list_vertical"><li class="menu-8598 links-list__item popup-links-list__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_fb</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M11,19H7V12H5V8H7V6.189C7,3.5,8.151,1,12.119,1H15V5H12c-.766,0-1-.2-1,.5V8h4l-1,4H11Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Facebook</a></li>
<li class="menu-8590 links-list__item popup-links-list__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_twitter</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path id="_Path_" data-name="<Path>" class="popup-cls-1" d="M18.5,4.654a6.908,6.908,0,0,1-2,.56A3.547,3.547,0,0,0,18.03,3.255a6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,13.267,3a3.539,3.539,0,0,0-3.4,4.338A9.877,9.877,0,0,1,2.678,3.647,3.545,3.545,0,0,0,2.2,5.422,3.694,3.694,0,0,0,3.913,8.364c-.573-.017-1.426-.179-1.426-.442v.045A3.393,3.393,0,0,0,5.13,11.431a4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,1.5,15.41,9.761,9.761,0,0,0,6.846,17,9.927,9.927,0,0,0,16.768,6.944c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,18.5,4.654Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Twitter</a></li>
<li class="menu-8593 links-list__item popup-links-list__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_inst</title><g id="Layer_2" data-name="Layer 2"><g id="export"><circle class="popup-cls-1" cx="10" cy="10" r="3.246"></circle><path class="popup-cls-1" d="M18.946,6.289A6.608,6.608,0,0,0,18.528,4.1,4.412,4.412,0,0,0,17.49,2.511,4.411,4.411,0,0,0,15.9,1.472a6.61,6.61,0,0,0-2.185-.418C12.751,1.01,12.444,1,10,1s-2.751.01-3.711.054A6.607,6.607,0,0,0,4.1,1.472,4.413,4.413,0,0,0,2.51,2.511,4.411,4.411,0,0,0,1.473,4.1a6.6,6.6,0,0,0-.418,2.185C1.01,7.249,1,7.556,1,10s.01,2.751.054,3.711A6.6,6.6,0,0,0,1.473,15.9,4.411,4.411,0,0,0,2.51,17.489,4.413,4.413,0,0,0,4.1,18.527a6.605,6.605,0,0,0,2.185.418C7.249,18.99,7.556,19,10,19s2.751-.01,3.711-.054a6.608,6.608,0,0,0,2.185-.418A4.6,4.6,0,0,0,18.528,15.9a6.607,6.607,0,0,0,.418-2.185C18.99,12.751,19,12.444,19,10S18.99,7.249,18.946,6.289ZM10,15a5,5,0,1,1,5-5A5,5,0,0,1,10,15Zm5.5-9A1.5,1.5,0,1,1,17,4.5,1.5,1.5,0,0,1,15.5,6Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Instagram</a></li>
<li class="menu-8591 links-list__item popup-links-list__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube" width="20" height="20" viewBox="0 0 20 20"><defs><style>.popup-cls-1{fill:#bebebe;}.popup-cls-2{fill:none;}</style></defs><title>share_youtube</title><g id="Layer_2" data-name="Layer 2"><g id="export"><path class="popup-cls-1" d="M14,2H6A6.018,6.018,0,0,0,0,8v4a6.018,6.018,0,0,0,6,6h8a6.018,6.018,0,0,0,6-6V8A6.018,6.018,0,0,0,14,2ZM7,14V6l8,4Z"></path><rect class="popup-cls-2" width="20" height="20"></rect></g></g></svg>Youtube</a></li>
</ul></div>
  
<button class="hamburger-menu hamburger-menu_squeeze site-header__hamburger-menu site-header__toggler" type="button" aria-label="Menu" aria-controls="navigation">
  <span class="hamburger-menu_box">
    <span class="hamburger-menu_inner"></span>
  </span>
</button>
  <nav class="site-header__additoanal-nav hide-desk">
    <nav class="nav-links-list">
      <ul class="nav-links-list__list">
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594">Subscribe</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/pubs/SR/ADM/redirect.jsp?cds_mag_code=ADM">21 day shred</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/giveaways">Giveaways</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="/life/entertainment/mens-fitness-all-access">All access</a>          </li>
                  <li class="nav-links-list__list-item">
            <a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a>          </li>
              </ul>
    </nav>
  </nav>
  
<button type="button" class="btn btn_search-toggle fake-search-form__toggler site-header__search-btn">
  <svg class="icon svg-icon_search-dims">
    <use xlink:href="#icon_search"></use>
  </svg>
  <svg class="icon svg-icon_close-dims">
    <use xlink:href="#icon_close"></use>
  </svg>
</button>

<div class="fake-search-form site-header__search-form">
  <div class="page-wrapper cf">
    <form class="fake-search-form__form" action="">
      <div class="fake-search-form__form-elements">
        <label class="fake-search-form__label" for="head-search-input">Type to search</label>
        <input id="head-search-input" class="fake-search-form__input-text" type="search" name="search_term" placeholder="Search">
        <button type="submit" class="fake-search-form__submit" title="Search">
          <svg class="icon svg-icon_search-dims">
            <use xlink:href="#icon_search"></use>
          </svg>
        </button>
      </div>
    </form>
  </div>
</div>

  </div>
        
<asside class="main-navigation-more site-header__main-navigation-more">
  <div class="page-wrapper">
    <div class="main-navigation-more__col-1">
      <section class="section ">
        <strong class="section__title">
          <a href="/topics">
            Hot topics          </a>
        </strong>
        <ul class="media-list">
                                    <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/abs-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/abs-topic-square-500.jpg?itok=SE2mlrUb" width="75" height="50" alt="Six-pack abs workouts — Men&#039;s Fitness" title="Six-pack abs workouts — Men&#039;s Fitness" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/abs-workouts">
                        Abs workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/celebrity-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/kevin_hart_main_2.jpg?itok=PLgcyeL1" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/celebrity-workouts">
                        Celebrity workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/cold-and-flu">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/tired_thinking_main.jpg?itok=FXi-3DvQ" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/cold-and-flu">
                        Cold and flu                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/crossfit">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_rope_0.jpg?itok=UnWzpPgt" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/crossfit">
                        CrossFit                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/diet-friendly-recipes">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_diet_3.jpg?itok=22BPs5LJ" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/diet-friendly-recipes">
                        Diet-friendly recipes                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/fat-burning-workouts">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/burpees_main_0.jpg?itok=oF6lsDdg" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/fat-burning-workouts">
                        Fat-burning workouts                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/running">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/man_running_exercise_main.jpg?itok=XoU-Sn9w" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/running">
                        Running                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/sex-tips">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/_main_sex_12.jpg?itok=2d2eQnYR" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/sex-tips">
                        Sex tips                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                          <li class="media-list__item"><div class="media-block ">
                  <a href="/topics/21-day-shred">
                    <div class="media-block__media">
                      <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/main_menu_topics_item/public/muscular_arms_kettlebell_main.jpg?itok=6y8jbCIp" width="75" height="50" />                    </div>
                  </a>
                  <div class="media-block__body">
                    <strong class="media-block__headline">
                      <a href="/topics/21-day-shred">
                        The 21-Day Shred                      </a>
                    </strong>
                  </div>
                </div>
              </li>
                              </ul>

        <a href="/topics" class="link-more main-navigation-more__link-more link-more_is-block ">
          <svg class="icon svg-icon_arrow_red-dims">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_arrow_red"></use>
          </svg>
          All Topics        </a>

      </section>
    </div>
      </div>
</asside>
<div id="block-mf-header-mf-header-main-nav-subscribe" class="block block-mf-header">

      
  <div class="content">
    
<div class="subscribe-extended site-header__subscribe-extended">
  <div class="page-wrapper">
          <div class="subscribe-extended__col-1">
        <section class="section">
                      <strong class="section__title">Newsletter</strong>
                                <div class="section__expert">
              <p>Get the <em><strong>Men's Fitness</strong></em> newsletter!</p>
                          </div>
                                <form class="sailthru-newsletters-form" action="/weight-loss/burn-fat-fast/how-lose-belly-fat-shredded-and-stronger-midsection" method="post" id="sailthru-newsletters-form" accept-charset="UTF-8"><div><div id="ajax-forms-messages_sailthru-newsletters-form"></div><div class="email-field"><div class="form-item form-type-textfield form-item-email">
 <input onBlur="if (this.value == &#039;&#039;) {this.value=&#039;Email address&#039;}" onFocus="if (this.value == &#039;Email address&#039;) {this.value=&#039;&#039;}" type="text" id="edit-email" name="email" value="Email address" size="60" maxlength="60" class="form-text" />
</div>
</div><input type="hidden" name="source" value="block" />
<input type="hidden" name="form_build_id" value="form-_xxkcdOajdBbpfOMCW0c4ktnkwiqLp8npr5TPXfDe6U" />
<input type="hidden" name="form_id" value="sailthru_newsletters_form" />
<div id="google_recaptcha_sailthru_newsletters_form"></div><span class="btn">
  <svg class="icon svg-icon_arrow_red-dims">
    <use xlink:href="#icon_arrow_red"></use>
  </svg><input type="submit" id="webform-recaptcha-submit" name="op" value="Sign Up" class="form-submit" /></span></div></form>                            </section>
      </div>
      </div>
</div>
  </div>
</div>
</header> <!-- /.page-wrapper, /.site-header -->

  <div class="region region-leaderboard">
    <div id="block-ami-dfp-blocks-dfp-top-728-90" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="top-728x90" id="dfp-ad-top_728x90-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-top_728x90"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-top_728x90").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-top_728x90");});}</script>  </div>
</div>
  </div>


  <div class="region region-before-main">
      
  <div class="items-slider is-hidden">
    <strong class="items-slider__title">Trending</strong>
    <ul class="media-list items-slider__items-list">
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/knightfall-tom-cullen-swolest-templar-tv"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/tom-cullen-profile-1280.jpg?itok=5aLCZEv1" width="100" height="100" alt="Tom Cullen Stars as Landry in &#039;Knightfall&#039;" title="Tom Cullen Stars as Landry in &#039;Knightfall&#039;" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/knightfall-tom-cullen-swolest-templar-tv">Tom Cullen is the swolest knight on TV</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-chris-pratt-back-another-round-jurassic-world-fallen-kingdom-featurette"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/jurassic-world-2-featurette-1280.jpg?itok=f6j8JTvs" width="100" height="100" alt="Jurassic World: Fallen Kingdom" title="Jurassic World: Fallen Kingdom" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-chris-pratt-back-another-round-jurassic-world-fallen-kingdom-featurette">&#039;Jurassic World: Fallen Kingdom&#039; featurette</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-former-redskins-players-talk-taking-hennessy-shots-games-honor-sean-taylor"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/redskins-yataylor.jpg?itok=M8uc8VDR" width="100" height="100" alt="Clinton Portis honors Sean Taylor" title="Clinton Portis honors Sean Taylor" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-former-redskins-players-talk-taking-hennessy-shots-games-honor-sean-taylor">Clinton Portis talks pregame Hennessy shots</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/sports/basketball/nba-week-8-preview-7-games-players-and-storylines-you-cant-miss"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/nba-main-kyrie-lebron.jpg?itok=BpqYaeIl" width="100" height="100" alt="LeBron James #23 of the Cleveland Cavaliers, Kyrie Irving #11 of the Boston Celtics" title="LeBron James #23 of the Cleveland Cavaliers, Kyrie Irving #11 of the Boston Celtics" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/sports/basketball/nba-week-8-preview-7-games-players-and-storylines-you-cant-miss">NBA Week 8 preview: 7 games you can&#039;t miss</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/training/pro-tips/trying-lose-weight-binge-eating-one-worst-things-you-can-do"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/fast-food-fries-1280.jpg?itok=XgfH-EQA" width="100" height="100" alt="Man Eating Fast Food" title="Man Eating Fast Food" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/training/pro-tips/trying-lose-weight-binge-eating-one-worst-things-you-can-do">Want to lose weight? Don&#039;t binge eat.</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/knightfall-everything-you-need-know-about-historys-epic-action-packed-new-series"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/knightfall-group-main-1280.jpg?itok=_xnKsDfz" width="100" height="100" alt="Everything You Need to Know About &#039;Knightfall&#039;: Cast, Plot, Training" title="Everything You Need to Know About &#039;Knightfall&#039;: Cast, Plot, Training" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/knightfall-everything-you-need-know-about-historys-epic-action-packed-new-series">Everything you need to know about &#039;Knightfall&#039;</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/women/galleries/every-sultry-hypnotizing-video-love-magazines-2017-advent-calendar-so-far"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/loveadvent-promo-1280.jpg?itok=Un0fo91A" width="100" height="100" alt="&#039;Love&#039; Magazine Advent Calendar Video " title="&#039;Love&#039; Magazine Advent Calendar Video " /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/women/galleries/every-sultry-hypnotizing-video-love-magazines-2017-advent-calendar-so-far">Photos: &#039;Love&#039; magazine&#039;s advent calendar</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/creed-2-filmmakers-looking-big-fighter-play-ivan-dragos-son-report"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/dolph-promo-drago.jpg?itok=kBl66k-E" width="100" height="100" alt="Dolph Lundgren as Ivan Drago" title="Dolph Lundgren as Ivan Drago" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/creed-2-filmmakers-looking-big-fighter-play-ivan-dragos-son-report">&#039;Creed 2&#039;: &#039;Big fighter&#039; wanted as Drago&#039;s son</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/women/sex-tips/if-youre-young-single-and-home-holidays-theres-60-chance-youll-have-casual-sex"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/couple-kiss-holidays-christmas-1280.jpg?itok=xHcQvkIr" width="100" height="100" alt="Couple Kiss Under the Mistletoe" title="Couple Kiss Under the Mistletoe" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/women/sex-tips/if-youre-young-single-and-home-holidays-theres-60-chance-youll-have-casual-sex">60% chance you&#039;ll hook up over the holidays</a></strong>
              </div>
                      </div>
        </li>
              <li class="media-list__item">
          <div class="media-block">
                          <div class="media-block__media"><a href="/life/entertainment/watch-bill-haders-new-hbo-comedy-barry-enthrallingly-dark"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/media_thumbnail/public/1280-bill-hader-1.jpg?itok=tNq0m8ez" width="100" height="100" alt="Bill Hader" title="Bill Hader" /></a></div>
                                      <div class="media-block__body">
                <strong class="media-block__headline"><a href="/life/entertainment/watch-bill-haders-new-hbo-comedy-barry-enthrallingly-dark">Watch: Trailer for HBO&#039;s dark comedy &#039;Barry&#039;</a></strong>
              </div>
                      </div>
        </li>
          </ul>
    <div class="items-slider__controls">
      <button class="items-slider__btn items-slider__btn_next" type="button" name="Next" title="Next">
        <svg class="icon svg-icon_arrow_right-dims">
          <use xlink:href="#icon_arrow_right"></use>
        </svg>
      </button>
      <button class="items-slider__btn items-slider__btn_prev" type="button" name="Prev" title="Prev">
        <svg class="icon svg-icon_arrow_left-dims">
          <use xlink:href="#icon_arrow_left"></use>
        </svg>
      </button>
    </div>
  </div>
<div class="node-top-slider-holder hide-small hide-small"></div>
  </div>



<main class="site-main-content cf">

  <section id="content" class="main-column">
        <a id="main-content"></a>
    <div class="tabs"></div>            <div class="articles-wrapper">
        <div class="region region-content">
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
var utag_data = {"node_category":"BurnFatFast", "parent_node_category":"WeightLoss", "node_id":"46393", "page_category":"node", "node_tags":["Fat-burning workouts", "Weight loss", "Healthy food"], "author":"Tiffany Gagnon", "content_authored_date":"2017/12/07", "content_publish_date":"2016/06/16", "content_title":"How to lose belly fat for a shredded and stronger midsection", "content_type":"article", "sponsored":"no", "sponsorship_name":"none", "taboola":"on", "swoop":"on", "zergnet":"on", "instant_article":"no", "canonical_url":"/weight-loss/burn-fat-fast/how-lose-belly-fat-shredded-and-stronger-midsection"}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(utag_data) !== "undefined") {
    utag_data["referrer"] = document.referrer.replace(/^.*?:\/\//, "") || "none";
    utag_data.utm_source = parseUrlParams("utm_source");
	utag_data.utm_medium = parseUrlParams("utm_medium");
	utag_data.utm_campaign = parseUrlParams("utm_campaign");
    if (window.document.documentElement.clientWidth < 768) {
      utag_data["site_display_format"] = "mobile";
    }
    else if (window.document.documentElement.clientWidth > 1023) {
      utag_data["site_display_format"] = "desktop"; 
    }
    else {
      utag_data["site_display_format"] = "tablet";
    }
    }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof(window.s) === "undefined") {window.s = new Object;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(a,b,c,d){
        a=Drupal.settings.tealium.tealium_script;
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();

//--><!]]>
</script>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="article-item-wrapper">
  <div class="art-top-block-wrapper"></div>
      <figure class="article-media gallery-page__article-media hide-desk hide-med">
      <div class="photo-gallery__image-block">
        <div class="article-media__source">
          <img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/node_responce_image/public/abs_shirtless_muscular_main.jpg?itok=6iz9jYBI" width="414" height="414" />        </div>
      </div>
    </figure>
    <div class="page-wrapper cf">
    <div class="l-two-cols">
    <div class="l-two-cols__main-col">
      <article id="node-46393" data-node-type="article" class="article-full node node-article node-promoted clearfix" about="/weight-loss/burn-fat-fast/how-lose-belly-fat-shredded-and-stronger-midsection" typeof="sioc:Item foaf:Document">

                  
<header class="article-header ">
      <a href="/topics/fat-burning-workouts" class="category-link article-header__category category-link_big">Fat-burning workouts</a>        <h1 class="article-header__title">How to lose belly fat for a shredded and stronger midsection</h1>
        <h2 class="article-header__subtitle">The comprehensive guide to burning off your love handles.</h2>
  </header>
        
                  
<div class="article-meta article-full__meta">
  <div class="article-byline">
          <a class="article-byline__author-link" href="/authors/tiffany-gagnon">
                  <img class="article-byline__author-img" typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/60x60/public/tgagnonauthor.jpg?itok=j6XajP5k" width="60" height="60" />                          by Tiffany Gagnon              </a>
              <a href="https://twitter.com/TiffGagnon" class="article-byline__twitter" target="_blank">
        <svg class="icon svg-icon_share_twitter_14-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_14"></use>
        </svg>
      </a>
          </div>

      <div class="social-links-block article-full__social-links-block social-links-block_colored">
  <ul class="links-list social-links-block__links-list links-list_horizontal">
    <li class="links-list__item social-links-block__item">
      <button data-url="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mensfitness.com%2Fweight-loss%2Fburn-fat-fast%2Fhow-lose-belly-fat-shredded-and-stronger-midsection" class="facebook-btn social-links-block__btn" type="button" title="Facebook">
        <svg class="svg-icon_share_fb_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_fb_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://twitter.com/share?url=https%3A%2F%2Fwww.mensfitness.com%2Fweight-loss%2Fburn-fat-fast%2Fhow-lose-belly-fat-shredded-and-stronger-midsection&amp;text=How+to+lose+belly+fat+for+a+shredded+and+stronger+midsection" class="twitter-btn social-links-block__btn" type="button" title="Twitter">
        <svg class="svg-icon_share_twitter_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_twitter_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mensfitness.com%2Fweight-loss%2Fburn-fat-fast%2Fhow-lose-belly-fat-shredded-and-stronger-midsection&amp;media=%3Cimg+typeof%3D%22foaf%3AImage%22+src%3D%22https%3A%2F%2Fcdn-mf0.heartyhosting.com%2Fsites%2Fmensfitness.com%2Ffiles%2Fstyles%2Fwide_videos%2Fpublic%2Fabs_shirtless_muscular_main.jpg%3Fitok%3DrvBBbUzc%22+width%3D%22895%22+height%3D%22503%22+%2F%3E&amp;description=How+to+lose+belly+fat+for+a+shredded+and+stronger+midsection" class="pinterest-btn social-links-block__btn" type="button" title="Pinterest">
        <svg class="svg-icon_share_pinterest_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_pinterest_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
      <button data-url="mailto:?subject=How+to+lose+belly+fat+for+a+shredded+and+stronger+midsection&amp;body=https%3A%2F%2Fwww.mensfitness.com%2Fweight-loss%2Fburn-fat-fast%2Fhow-lose-belly-fat-shredded-and-stronger-midsection" class="email-btn social-links-block__btn" type="button"  title="E-mail">
        <svg class="svg-icon_share_mail_50-dims">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_share_mail_50"></use>
        </svg>
      </button>
    </li>
    <li class="links-list__item social-links-block__item">
        <button class="comments-btn social-links-block__btn" type="button"  title="Comments">
            <svg class="svg-icon_comment_50-dims">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon_comment_50"></use>
            </svg>
        </button>
    </li>
  </ul>
</div>
  </div>
        
                  <script type="application/ld+json">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</script>
        
                  <div class="hide-small hide-small">
            
<figure class="article-media article-full__article-media">
      <div class="article-media__source"><img class="article-media__obj" typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/wide_videos/public/abs_shirtless_muscular_main.jpg?itok=rvBBbUzc" width="895" height="503" /></div>
      
</figure>
          </div>
        
        <div class="article-full__inner">
                      <div class="article-body article-full__article-body">
              <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Pooch, gut, beer belly, love handles—whatever you want to call it, that cushy area between your pecs and your lower half tends to be the most stubborn when it comes to weight loss.</p>
<div id="block-ami-dfp-blocks-dfp-mobile-box" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_box" id="dfp-ad-mobile_box-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_box"></div></div><script>if (window.mobile){document.getElementById("dfp-ad-mobile_box").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_box");});}</script>  </div>
</div>
<p>The secret to losing fat is actually no secret at all. What it comes down to is this: clean, balanced eating; consistent workouts; and regular, restorative sleep. It sounds simple—and it is—but with today’s bustling lifestyle it gets harder and harder to shed unwanted pounds.</p><div class="dfp-tag-wrapper hide-small " id="dfp-ad-sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-sharethrough"></div></div><div class="dfp-tag-wrapper hide-desk hide-med" id="dfp-ad-mob_sharethrough-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mob_sharethrough"></div></div>
<p>While it’s very difficult and rather impossible (according to some) to spot-reduce fat, targeting <a href="https://www.mensfitness.com/weight-loss/burn-fat-fast/7-ways-shred-body-fat-7-days" target="_blank">body fat</a> as a whole is your best bet to busting that belly. From the<a href="https://www.mensfitness.com/training/build-muscle/5-exercises-to-work-your-abs-to-exhaustion" target="_blank"> best fat-burning workouts </a>to the top food picks for fat loss—here’s what you need to know if you want rid yourself of that extra fluff.</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/training/cardio/8-amazing-fat-burning-intervals">
                <img class="block-media__img" typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/_main_interval.jpg?itok=BieVjdla" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/high-intensity-workouts" class="category-link ">High-intensity workouts</a>
              <strong class="media-block__headline">
          <a href="/training/cardio/8-amazing-fat-burning-intervals">8 amazing fat-burning intervals</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/training/cardio/8-amazing-fat-burning-intervals">Incinerate pounds and absolutely transform your physique.</a>
        </p>
      
    </div>
  </div>
</aside>

<h2>Top workouts for fat loss</h2>
<p><strong>High-intensity interval training</strong></p>
<p>High-intensity interval training is high on every trainer’s list, and for good reason. “My No.1 pick for fat loss would be high-intensity interval training, just because you’re burning a lot of calories in a short amount of time. You’re getting more bang for your buck. I know a lot of guys that don’t have all day to work out in a gym, so when it comes to belly fat you have to focus on calorie burn and intense workouts,” says Jim White, owner of Jim White Fitness and Nutrition Studios in Virginia Beach. Think bootcamps, tabata, and series of burpees, box jumps, and sprints—those all do the trick. The best thing about HIIT is that it keeps your body working long after you leave the gym, burning calories and fat on your off hours via a phenomenon called excess post-exercise oxygen consumption, aka EPOC.</p>
<p><strong>Running</strong></p>
<p>You don’t need to dole out big bucks for specialized workout classes or equipment when your two greatest fat burners are with you at all times—yes, your legs. “Running is one of those workouts that you can do anywhere. All you need to do is go outside—you don’t need equipment. At an average pace you can burn up to 600 calories per hour. Of course the more intense and the faster you run the more calories you’ll burn. Depending upon pace you can burn up to 1,000 calories per hour. You can incorporate intervals of walking, jogging, and running [to not only ease into your run, but also to bump up the calorie burn]. You can also choose to go up hills or do sprints. Going out in the heat you also burn more calories. "I would definitely incorporate running as a great workout to burn belly fat,” says White.</p>
<p><strong>Cycling</strong></p>
<p>The options for spin today are growing to be more intense and more entertaining at that, with options like SoulCycle, Flywheel, CYC fitness, and your local gym’s trusty spin class. Locking into a bike will not only skyrocket your fat burn, but the pack mentality may cause you to work harder in an effort to keep up with and surpass your fellow riders. “I definitely would put spinning up there as one of the best fat-burning workouts. First of all, you have that great social scene and music coming together [to boost drive and motivation]. Weight training can sometimes be boring alone, but adding spinning makes things more interesting,” says White. Researchers at the University of Southern California’s Department of Preventive Medicine found that when you work out with others, you’re more likely to enjoy your sweat session. When you enjoy something, you’re more likely to stick to it long-term. It’s a simple concept, but when it comes to losing belly fat it’s particularly important because fat loss is a marathon, not a sprint.</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/training/workout-routines/10-metabolic-moves-supercharge-weight-loss">
                <img class="block-media__img" typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/medballthrow1188.jpg?itok=WglKJXKt" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/fat-burning-workouts" class="category-link ">Fat-burning workouts</a>
              <strong class="media-block__headline">
          <a href="/training/workout-routines/10-metabolic-moves-supercharge-weight-loss">10 metabolic moves to supercharge weight loss</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/training/workout-routines/10-metabolic-moves-supercharge-weight-loss">Turn your body into a fat-burning machine with this circuit. </a>
        </p>
      
    </div>
  </div>
</aside>

<h2>Top foods for fat loss</h2>
<p><strong>Quinoa</strong></p>
<p>Quite possibly the king of good carbs, quinoa is one of those foods that is incredibly versatile and boasts an impressive nutritional profile. “Quinoa is almost a complete meal—it has your protein, being one of the highest-protein ancient grains—and it has your healthy carbohydrates. It’s very nutrient dense and very versatile—you can add more protein to it or healthy sources of fat like pumpkin seeds and oils. We need carbohydrates in our body (like quinoa), and a lot of people are afraid to eat them. Quinoa is a slow-digesting carbohydrate, and it’s not high glycemic, so it won’t cause an insulin response like eating straight sugar would,” says White. Carbohydrates give your body energy and help carry you through tough workouts. Quinoa in particular contains all the essential amino acids needed to support muscle development and encourage fat loss. By swapping nutrition-lacking carbs like white rice or pasta for quinoa, you’ll boost your fat burn.</p>
<p><strong>Greek yogurt</strong></p>
<p>Portable and gut-friendly, keeping Greek yogurt on hand is going to help rid you of those unwanted love handles. From a quick snack—pair it with fresh fruit or nuts—to a smoothie enhancer or sour cream substitute, Greek yogurt is very versatile when it comes to daily usage, making it an easy addition to your diet if it’s not a staple already. “It’s high in protein, and a good source of vitamin D and calcium to help rebuild the bones. Especially if you get the plain variety, it’s very low in sugar—it’s a great snack for fat loss,” says White. The key here is to avoid pre-flavored varieties. Fruit-on-the-bottom versions pack in an unsightly amount of sugar that may actually inhibit weight loss and potentially contribute to your fat deposits. A 7-oz serving contains a whopping 18g of protein on average, and also provides healthy gut bacteria to keep your belly feeling good and digestion regular.</p>
<p><strong>Broccoli</strong></p>
<p>Your diet should contain an absurd number of veggies if you’re looking to melt fat away—broccoli being one of them. “When it comes to vegetables, which are very important, I would definitely throw broccoli as No.1,” says White. Broccoli is low in calories and high in fiber, which means it’s going to fill you up, keep you full, and stop any unnecessary craving-driven eating later. One cup of the green stuff contains close to 3g of fiber for a measly 30 calories. It’s also an excellent source of iron, calcium, and vitamin C, which will encourage greater blood flow to the muscles, support healthy bones, and increase immunity.</p>
<p><strong>Asparagus</strong></p>
<p>A close contender for top place as one of the best fat-busting foods is asparagus, according to White. “Asparagus is a natural diuretic, and is also loaded with vitamins. Per one cup cooked it’s only 25 calories, but thanks to the fiber it will fill you up. You can grill it or steam it (steaming will probably be the cleanest way to prepare it), you can boil it or even microwave it. I’ve even seen people eat it raw. You can throw olive oil on it and saute it. There are a lot of different options here. You just want to stay away from the butter,” says White. Due to the diuretic properties of asparagus, you may see more immediate reductions in stomach bloating, reducing your pounch’s appearance while you work over time to really tighten it up.</p>
<p><strong>Salmon</strong></p>
<p>Fishing around for the perfect protein? Salmon is a good place to start. It's full of healthy fats, and, when combined with regular exercise, can support even greater fat loss, according to research published in the<em> American Journal of Clinical Nutrition</em>. “Salmon’s great because it has omega-3 fatty acids and is a good source of protein. It's a little higher in fat than other protein options, but it's the good kind of fat that we need in our diet. I see a lot of athletes that don’t incorporate any fat in their diets and are afraid to eat fat, but this is a good fat to have. Per ounce you get about 7g of protein, so if you’re an average male who's going to consume around 5oz it can add up to 35g of protein per serving,” says White. Opt for wild salmon vs. farmed varieties, as it tends to contain higher amounts of healthy omega’s and less of the inflammation-causing omega-6 fatty acids.</p>
<p><strong>Blueberries</strong></p>
<p>When it comes to melting fat it's not all fiber and protein. A balanced diet rich in nutrient-dense foods like berries is extremely important if you want your body to function at its optimal level. “As far as fruit, I would recommend blueberries because they're one of the highest foods in antioxidants. They’re great to throw into your protein shake for a healthy added sugar after your workouts to help speed up recovery. Per cup we’re looking at around 60 calories, so it’s very low-calorie and very versatile,” says White. Antioxidants not only fight free radicals, but, according to a study from the University of Michigan, rats who were fed blueberry powder with their meals wound up with less belly fat at the end of the 3-month study vs. rats who consumed no berries in their diet, suggesting that the antioxidant compounds help fight and diminish stubborn fat cells.</p>
<p><strong>Green tea</strong></p>
<p>Think of green tea as your fat-melting, metabolism-fueling cocktail. Especially when swapped for other calorie-rich caffeinated beverages like your morning latte, green tea can boost your fat-burn efforts because it's low in calories and rich in antioxidants. This brew contains certain antioxidants called catechins, which have been found to rev up metabolism and encourage the breakdown of fat cells—particularly belly fat. Researchers from Penn State's College of Agricultural Sciences suggest that consuming decaffeinated green tea in conjunction with a balanced exercise regimen will increase weight-loss and fat-burning results rather than just sipping on the drink alone.</p>
<h2>Recipes for fat loss</h2>
<p><em>(Courtesy of Isabel Smith, M.S., R.D., C.D.N., registered dietitian, and founder of Isabel Smith Nutrition)</em></p>
<p><strong>Quinoa chia pancakes</strong></p>
<p>“The healthy fat and protein in here allow for the classic yummy pancake feel but with more nutritional bang,” says Smith.<br />Prep time: 5 minutes<br />Total time: 20 minutes<br />Makes: 10-12, 4-5″ pancakes</p>
<p><em>Ingredients:</em><br />1 cup quinoa flour<br />2/3 cup almond milk or water<br />2 eggs<br />1 tsp vanilla extract<br />1 tsp cinnamon<br />2 tsp chia seeds<br />1 Tbsp maple syrup<br />Dash salt<br />(For pan) mist of avocado oil</p>
<p><em>Directions:</em></p>
<ol><li>Combine all ingredients in a small mixing bowl, and combine using whisk or immersion (hand-held) blender until mixture is homogenous.</li>
<li>Heat a medium skillet over medium heat, and mist the pan with avocado or other high-smoke point oil for—2 minutes.</li>
<li>Pour batter into 4-5″ rounds, and cook on each side—about 2 minutes.</li>
<li>Serve with your favorite toppings, and enjoy.</li>
</ol><p><strong>Easy chicken peppers</strong></p>
<p>“These are a great and easy dinner, and can be served with simple sweet potato fries,” says Smith.</p>
<p>Prep time: 10 minutes<br />Total time: 30 minutes<br />Makes: 3-4 servings</p>
<p><em>Ingredients:</em><br />1 Tbsp avocado oil<br />1 yellow onion, chopped<br />3 chicken breasts, cubed (equal to 1lb)<br />2 tsp chili powder<br />Dash oregano and basil<br />Salt and pepper to taste<br />3 Tbsp nutritional yeast or your favorite cheese; 1-2 pre-cooking, 1 for garnish<br />5 red (or other color) bell peppers, tops removed, seeds removed and cut into 3-4 pieces</p>
<p><em>Directions:</em></p>
<ol><li>Preheat the oven to 400°, and line 1-2 baking sheets with parchment paper.</li>
<li>Heat oil in a skillet over medium heat and add onion, saute for 2-3 minutes or slightly browned and soft.</li>
<li>Add chicken to the pan and cook for 5-7 minutes before adding all of the herbs, spices, salt, and pepper; then continue to cook until cooked through (another 5 minutes or so).</li>
<li>While the chicken is cooking, remove top and seeds from each pepper and cut each into 3-4 sections.</li>
<li>When the chicken is finished cooking, divide into each pepper boat and garnish with additional cheese or nutritional yeast.</li>
<li>Cook for 10-15 minutes, or until peppers are soft.</li>
<li>Remove from oven, and serve with your favorite side dish and enjoy.</li>
</ol><p><strong>Classic beef chili</strong></p>
<p>“Chili is an easy option for a lunch or dinner, and can also be used as leftovers. It's rich in both protein and fiber, and therefore makes for a good, belly fat-fighting option,” says Smith.</p>
<p>Prep time: 5-10 minutes<br />Total time: 30-40 minutes<br />Makes: 4-6 servings</p>
<p><em>Ingredients:</em><br />1 tsp olive oil<br />1 onion, chopped<br />1-lb grass-fed beef<br />2 bell peppers, chopped<br />4 carrots, peeled and chopped<br />1 can black beans, drained and rinsed<br />1-16 oz jar of low-sodium, organic tomato sauce<br />Dash salt and pepper<br />1-2 tsp chili powder<br />1 tsp each: basil, oregano</p>
<p><em>Directions:</em></p>
<ol><li>Wash and prepare ingredients.</li>
<li>Heat a large stock pot over medium heat, and add oil.</li>
<li>After 1-2 minutes, add onion and sauté for 3-4 minutes or until lightly browned.</li>
<li>Add beef and cook, stirring occasionally, for about 5 minutes or until mostly cooked.</li>
<li>Add remaining ingredients and bring to a boil (about 5-7 minutes), then lower heat and simmer for 15-20 minutes. Stir occasionally.</li>
<li>Remove from heat, then serve and enjoy.</li>
</ol><p><strong>Hearty kale salad</strong></p>
<p>“Kale salad is an easy and delicious option for a lunch or dinner—both as a side and as the main course as well,” says Smith.</p>
<p>Prep time: 5 minutes<br />Total time: 5-10 minutes<br />Makes: 3-4 servings</p>
<p><em>Ingredients:</em><br />Salad:<br />2 heads of kale, cut off the stem, washed and dried<br />½ sweet potato, cubed and roasted<br />½ cup pomegranate seeds</p>
<p>Dressing:<br />2 Tbsp olive oil<br />2 Tbsp lemon or lime juice<br />Dash salt and pepper</p>
<p><em>Directions:</em></p>
<ol><li>Wash and dry kale and cut off stem, and prepare the sweet potato and pomegranate seeds.</li>
<li>In a salad bowl combine the kale, sweet potato, and pomegranate seeds.</li>
<li>In a separate bowl mix together the salad dressing, and pour over the salad.</li>
<li>Mix the salad dressing into the salad using hands to massage the dressing into the kale—note that kale salad is much more palatable after the kale has been sufficiently massaged.</li>
<li>Serve the salad, and enjoy.</li>
</ol><h2>Daily habits for fat loss</h2>
<p><strong>Pack snacks</strong></p>
<p>No belly-busting diet is complete without a super-charged arsenal of healthy, satiating snacks. By planning ahead for those times you get stuck—think traffic jams and long days at the office—you’ll be equipped to fight against any unhealthy temptations or poor food choices. “I would definitely have snacks planned throughout the day. It's very important to eat throughout the day to make sure you’re not famished at some of the bigger meals. I would definitely have snack jars with things like granola bars, protein bars, almonds, dehydrated fruits, turkey jerky, and a lot of high-protein snacks stashed at work, in the car, or at home,” says White.</p>
<p><strong>Prepare meals on Sunday</strong></p>
<p>Putting aside time on Sundays to prep for the week ahead will not only save you countless dollars in last-minute takeout meals, but it will also save you a tremendous amount of excess calories in the long run. When we make decisions based on emotions and convenience we often find ourselves tied to less-healthy fare. White suggests getting in the kitchen, throwing on some good music, and preparing your meals for the days ahead. This way you can control ingredients, portions, and also free up time during the week to tend to your usual obligations. If you stick with it in the long-term, this will translate to less overall body fat as a result.</p>
<p><strong>Pencil in your workouts</strong></p>
<p>If you haven't picked up on the importance of preparation, then we haven't done our job. It's all too easy to get wrapped up in your busy schedule and forget to put a priority on health and what actions contribute to it. “People don’t plan for the week as far as writing their workout times in the calendar. If you write them down you’re 30% more likely to stay adherent to your workout. Write them down as you would any doctor's appointment and try to shoot for sticking with it,” says White. The more workouts you check off, the faster you're going to see results. Do yourself a favor and book that bike ahead of time—you’ll eliminate the opportunity for lame excuses by making a real commitment to your sweat sessions.</p>
<p><strong>Meditate</strong></p>
<p>For most, the thought of sitting down for 10 minutes without any kind of stimulation is embarrassingly scary. However, if you're able to muster up the willpower to do so, meditating for a small period of time each day will boost your fat-burn efforts by reducing stress. By reducing stress, you reduce the stress hormone cortisol, which has been linked to higher amounts of fat in the body. “Definitely find some time to meditate. When we're stressed it can cause an increase in cortisol which can negatively affect body fat. There are a lot of great apps out there like Headspace which take you through a short meditation to try to decrease stress,” says White. Or, look in to <a href="https://www.davidlynchfoundation.org" target="_blank">Transcendental Meditiation</a>.<a href="https://www.mensfitness.com/life/entertainment/why-these-four-mens-fitness-cover-guys-practice-transcendental-meditation-or-want" target="_blank"> Four of our cover guys </a>practice this research-backed type of meditation. Don't knock it until you try it.</p>
<p><strong>Make sleep a priority</strong></p>
<p>Sleep takes all that hard work you're doing in the kitchen and the gym, and fast tracks those results. A good night's sleep helps your body recover from activity and also regulates hormones responsible for hunger cues. “Sleep is essential [for fat loss and overall health]. It’s recommended that adults get 7-8 hours per night. There are a lot of studies on [sleep and fat loss], showing that good sleep can help us eat better and help us to lose weight,” says White. The two specific hormones sleep has an influence over are leptin and ghrelin. Leptin works to keep your energy steady and appetite low. Alternatively, ghrelin increases feelings of hunger. When you fail to get adequate sleep, ghrelin is increased and leptin is decreased, which messes with your hunger signals and can cause you to eat more. By getting your 7-8 hours a night you'll avoid any wacky cravings and emotional eating, which will make your fat-loss goals that much easier to achieve.</p>
<p><strong>Avoid artificial sweeteners</strong></p><div class="spx-pub-wrapper spx-mensfitness"><div class="spx-slot" id="swoopAd"></div></div>
<p>The zero-calorie tag is particularly tempting when you're desperate to drop fat, but honestly you'll see better results if you avoid any artificial sweeteners in your diet. According to the Harvard School of Public Health, when your brain registers something as sweet but fails to get those calories associated with it, it causes your body to seek them elsewhere, leading to excess calorie intake. In addition, popular sweeteners like Splenda are 300-600 times sweeter than real sugar on average, and consuming them may send your sweet cravings through the roof, potentially leading to poor food choices. Steer clear of the fake stuff and reach for the real stuff in moderation if you absolutely need something sweet. However, if you're really serious about getting rid of your excess fat it would serve you best to avoid added sugar at all costs.</p>

<aside class="inline-article-card">
  <div class="media-block ">
    <div class="media-block__media">
      <a href="/weight-loss/burn-fat-fast/25-brutal-workout-finishers-rapid-fat-loss-and-muscle-building">
                <img class="block-media__img" typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/raight_rail_image/public/_main2_dip_2.jpg?itok=PsWWkhEi" width="300" height="167" />      </a>
    </div>
    <div class="media-block__body">
      <a href="/topics/fat-burning-workouts" class="category-link ">Fat-burning workouts</a>
              <strong class="media-block__headline">
          <a href="/weight-loss/burn-fat-fast/25-brutal-workout-finishers-rapid-fat-loss-and-muscle-building">25 workout finishers for fat loss</a>
        </strong>
      
              <p class="media-block__excerpt">
          <a href="/weight-loss/burn-fat-fast/25-brutal-workout-finishers-rapid-fat-loss-and-muscle-building">Burn away the last of your flab with these high-intensity burners.</a>
        </p>
      
    </div>
  </div>
</aside>

</div></div></div>            </div>
                                <aside class="top-articles article-full__top-articles">
              
  <div class="channel-news">
          <strong class="channel-news__title">Top Stories</strong>
        <ul class="media-list">
              <li class="media-list__item">
  <a href="/weight-loss/burn-fat-fast/losing-11-pounds-4-days-legit">
<div  about="/weight-loss/burn-fat-fast/losing-11-pounds-4-days-legit" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/jogging-1280.jpg?itok=U-jRyM-V" width="385" height="256" alt="Jogging" title="Jogging" /></div><div class="media-block__body"><span class="category-link category-link_big">Weight loss</span><strong class="media-block__headline">Can you lose 11 pounds in 4 days?</strong><span class="media-block__byline">Mark Barroso</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/weight-loss/burn-fat-fast/10-easy-ways-you-can-avoid-gym-and-still-lose-weight">
<div  about="/weight-loss/burn-fat-fast/10-easy-ways-you-can-avoid-gym-and-still-lose-weight" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/home-workout-pushup-1280.jpg?itok=CxjgaXSA" width="385" height="256" alt="Home Pushup" title="Home Pushup" /></div><div class="media-block__body"><span class="category-link category-link_big">Weight loss</span><strong class="media-block__headline">Avoid the gym...</strong><span class="media-block__byline">K. Aleisha Fetters</span></div></div>


  </a>
</li>
              <li class="media-list__item">
  <a href="/weight-loss/burn-fat-fast/the-fit-five-how-do-i-stick-to-my-resolution">
<div  about="/weight-loss/burn-fat-fast/the-fit-five-how-do-i-stick-to-my-resolution" typeof="sioc:Item foaf:Document" class="ds-1col node node-article node-teaser view-mode-teaser media-block media-block_tile clearfix">

<div class="media-block__media"><img typeof="foaf:Image" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/styles/node_teaser/public/1280-male-abs.jpg?itok=NMVEX3iN" width="385" height="256" alt="Man Showing off Abs" title="Man Showing off Abs" /></div><div class="media-block__body"><span class="category-link category-link_big">Diet programs</span><strong class="media-block__headline">How to stick to your resolutions</strong></div></div>


  </a>
</li>
          </ul>
  </div>
            </aside>
                    <footer class="article-footer article-full__article-footer hide-small hide-small">
                        
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/fat-burning-workouts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Fat-burning workouts</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/weight-loss" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Weight loss</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/healthy-food" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Healthy food</a>    </li>
  </ul>
                      </footer>
                      <div class="article-full__taboola">
              <div id="block-mf-taboola-mf-taboola" class="block block-mf-taboola">

    
  <div class="content">
      <div id='taboola-below-main-column-3'></div>
  </div>
</div>
            </div>
                                  <div class="spot-im-frame-inpage" id="article-full__spotim" data-post-id="46393"></div>
          
                      <footer class="article-footer article-full__article-footer hide-desk hide-med">
              
<ul class="tags-list ">
      <li class="tags-list__item">
      <a href="/topics/fat-burning-workouts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Fat-burning workouts</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/weight-loss" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Weight loss</a>    </li>
      <li class="tags-list__item">
      <a href="/topics/healthy-food" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="" class="tag-link">Healthy food</a>    </li>
  </ul>
            </footer>
                  </div>
      </article>
    </div>
    <div class="l-two-cols__sidebar">
      <div class="rr-first-block-wrapper">
                  <div id="block-ami-dfp-blocks-dfp-right1-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right1-300x250" id="dfp-ad-right1_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right1_300x250"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-right1_300x250").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-right1_300x250");});}</script>  </div>
</div>
              </div>
      <div class="rr-zergnet-wrapper">
                  <div id="block-mf-taboola-mf-zergnet" class="block block-mf-taboola">

    
  <div class="content">
    
<div class="zergnet-widget zergnet-widget-23046" data-zerg-widget-id="23046"></div>
  </div>
</div>
              </div>
      <div class="rr-second-block-wrapper">
                  <div id="block-ami-dfp-blocks-dfp-right2-300-250" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="right2-300x250" id="dfp-ad-right2_300x250-wrapper"><div class="dfp-tag-wrapper sticky-ad" id="dfp-ad-right2_300x250"></div></div><script>if (!window.mobile){document.getElementById("dfp-ad-right2_300x250").setAttribute("adonis-marker","");}</script>  </div>
</div>
                      </div>
    </div>
  </div>
  </div>
  </div>
</div>
  </div>

    </div>
      </section> <!-- /#content -->

  
  
</main> <!-- /#main -->

<footer class="site-footer">
      <div class="site-footer__top cf">
      <div class="page-wrapper">
          <div class="region region-footer-top">
    <div id="block-mf-footer-mf-footer-top" class="block block-mf-footer">

    
  <div class="content">
    
<div class="site-footer__top">
  <div class="page-wrapper">
    <div class="footer-subscribe-block cf">
                </div>
  </div>
</div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__middle cf">
      <div class="page-wrapper">
          <div class="region region-footer-middle">
    <div id="block-mf-footer-mf-footer-middle" class="block block-mf-footer">

    
  <div class="content">
    
<div class="page-wrapper l-five-cols l-five-cols_flex cf">
            <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/training">
    <strong class="site-footer__nav-title">Training</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/training/workout-routines">
          Workout Routines        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Build Muscle        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/cardio">
          Cardio        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/endurance">
          Endurance        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/pro-tips">
          Pro Tips        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/training/build-muscle">
          Muscle        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/nutrition">
    <strong class="site-footer__nav-title">Nutrition</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-eat">
          What to Eat        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/what-to-drink">
          What to Drink        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/healthy-recipes">
          Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/nutrition/supplements">
          Supplements        </a>
      </li>
      </ul>
</nav>
              
<strong class="site-footer__nav-title">
  <a href="/weight-loss">
    <strong class="site-footer__nav-title">Weight Loss</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/burn-fat-fast">
          Burn Fat Fast        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/diet-friendly-recipes">
          Diet Friendly Recipes        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/weight-loss/success-stories">
          Success stories        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/women">
    <strong class="site-footer__nav-title">Women</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/women/sex-tips">
          Sex        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/dating-advice">
          Dating        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/women/galleries">
          Photos        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/lifestyle">
    <strong class="site-footer__nav-title">Lifestyle</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/grooming">
          Grooming        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/styleandgrooming/fashion">
          Fashion        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/gearandtech">
          Gear and Tech        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/entertainment">
          Entertainment        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/outdoor">
          Outdoor        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/travel">
          Travel        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/life/cars">
          Cars        </a>
      </li>
      </ul>
</nav>
          </div>
                <div class="site-footer__middle-col l-five-cols__col">
        
<strong class="site-footer__nav-title">
  <a href="/sports">
    <strong class="site-footer__nav-title">Sports</strong>
  </a>
</strong>
<nav class="nav-links-list">
  <ul class="nav-links-list__list">
          <li class="nav-links-list__list-item">
        <a href="/sports/baseball">
          Baseball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/basketball">
          Basketball        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/football">
          Football        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/golf">
          Golf        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/hockey">
          Hockey        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/mma">
          MMA        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/nascar">
          NASCAR        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/soccer">
          Soccer        </a>
      </li>
          <li class="nav-links-list__list-item">
        <a href="/sports/tennis">
          Tennis        </a>
      </li>
      </ul>
</nav>
          </div>
      </div>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__bottom cf">
      <div class="page-wrapper">
          <div class="region region-footer-bottom">
    <div id="block-mf-footer-mf-footer-bottom" class="block block-mf-footer">

    
  <div class="content">
      <section class="site-footer__bottom-col site-footer__bottom-col_1">
    <div class="social-links-block ">
      <span class="social-links-block__title">Follow us</span>
      <ul class="links-list social-links-block__links-list links-list_horizontal"><li class="menu-8598 links-list__item social-links-block__item first"><a href="https://www.facebook.com/mensfitness" class="facebook" rel="me" target="_blank"><svg class="icon svg-icon_share_fb_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_fb_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M26,34H22V26H20V22h2V20.189C22,17.5,23.151,15,27.119,15H30v4H27c-.766,0-1-.2-1,.5V22h4l-1,4H26Z"></path></g></g></svg></a></li>
<li class="menu-8590 links-list__item social-links-block__item"><a href="https://twitter.com/MensFitness" class="twitter" rel="me" target="_blank"><svg class="icon svg-icon_share_twitter_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_twitter_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path id="_Path_" data-name="<Path>" class="cls-3" d="M34,20.654a6.908,6.908,0,0,1-2,.56,3.547,3.547,0,0,0,1.533-1.959,6.943,6.943,0,0,1-2.217.861A3.453,3.453,0,0,0,28.767,19a3.539,3.539,0,0,0-3.4,4.338,9.877,9.877,0,0,1-7.192-3.691,3.545,3.545,0,0,0-.474,1.776,3.694,3.694,0,0,0,1.709,2.942c-.573-.017-1.426-.179-1.426-.442v.045a3.393,3.393,0,0,0,2.643,3.465,4.038,4.038,0,0,1-1,.124,3.808,3.808,0,0,1-.693-.062,3.475,3.475,0,0,0,3.241,2.454,6.985,6.985,0,0,1-4.343,1.514A6.427,6.427,0,0,1,17,31.41,9.761,9.761,0,0,0,22.346,33a9.927,9.927,0,0,0,9.923-10.056c0-.153,0-.307-.007-.459A7.117,7.117,0,0,0,34,20.654Z"></path></g></g></svg></a></li>
<li class="menu-8593 links-list__item social-links-block__item"><a href="https://www.instagram.com/MensFitnessMag/" class="instagram" rel="me" target="_blank"><svg class="icon svg-icon_share_inst_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_inst_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><circle class="cls-3" cx="25" cy="25" r="3.246"></circle><path class="cls-3" d="M33.946,21.289a6.609,6.609,0,0,0-.418-2.185A4.6,4.6,0,0,0,30.9,16.473a6.6,6.6,0,0,0-2.185-.418C27.751,16.01,27.444,16,25,16s-2.751.01-3.711.054a6.594,6.594,0,0,0-2.185.418A4.6,4.6,0,0,0,16.473,19.1a6.609,6.609,0,0,0-.418,2.185C16.01,22.249,16,22.556,16,25s.01,2.751.054,3.711a6.609,6.609,0,0,0,.418,2.185A4.6,4.6,0,0,0,19.1,33.527a6.594,6.594,0,0,0,2.185.418c.96.044,1.266.054,3.711.054s2.751-.01,3.711-.054a6.6,6.6,0,0,0,2.185-.418A4.6,4.6,0,0,0,33.528,30.9a6.609,6.609,0,0,0,.418-2.185C33.99,27.751,34,27.444,34,25S33.99,22.249,33.946,21.289ZM25,30a5,5,0,1,1,5-5A5,5,0,0,1,25,30Zm5.5-9A1.5,1.5,0,1,1,32,19.5,1.5,1.5,0,0,1,30.5,21Z"></path></g></g></svg></a></li>
<li class="menu-8591 links-list__item social-links-block__item last"><a href="https://www.youtube.com/MensFitness" class="youtube" rel="me" target="_blank"><svg class="icon svg-icon_share_youtube_round" width="50" height="50" viewBox="0 0 50 50"><defs><style>.cls-1{fill:none;}.cls-2{fill:#232323;}.cls-3{fill:#fff;}</style></defs><title>share_youtube_round</title><g id="Layer_2" data-name="Layer 2"><g id="export"><rect class="cls-1" width="50" height="50" transform="translate(0 50) rotate(-90)"></rect><circle class="cls-2" cx="25" cy="25" r="24.8"></circle><path class="cls-3" d="M30,17H20a6.018,6.018,0,0,0-6,6v4a6.018,6.018,0,0,0,6,6H30a6.018,6.018,0,0,0,6-6V23A6.018,6.018,0,0,0,30,17ZM22,29.214v-8L30,25Z"></path></g></g></svg></a></li>
</ul>    </div>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_2">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-9297 nav-links-list__list-item first"><a href="https://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">About</a></li>
<li class="menu-8571 nav-links-list__list-item"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DMT&amp;cds_page_id=203594" rel="nofollow">Subscribe</a></li>
<li class="menu-6696 nav-links-list__list-item"><a href="/contact">Contact</a></li>
<li class="menu-8574 nav-links-list__list-item"><a href="/newsletters" rel="nofollow">Newsletters</a></li>
<li class="menu-9298 nav-links-list__list-item last"><a href="https://www.americanmediainc.com/brands/mens-fitness" rel="nofollow">Advertising</a></li>
</ul>    </nav>
  </section>
  <section class="site-footer__bottom-col site-footer__bottom-col_3">
    <nav class="nav-links-list ">
      <ul class="nav-links-list__list"><li class="menu-9300 nav-links-list__list-item first"><a href="https://www.okmagazine.com/">OK! Magazine</a></li>
<li class="menu-9301 nav-links-list__list-item"><a href="https://www.mensfitness.com/">Men&#039;s Fitness</a></li>
<li class="menu-9296 nav-links-list__list-item"><a href="https://www.starmagazine.com/">Star Magazine</a></li>
<li class="menu-9303 nav-links-list__list-item"><a href="https://www.muscleandfitness.com/">Muscle &amp; Fitness</a></li>
<li class="menu-9302 nav-links-list__list-item"><a href="https://www.muscleandfitnesshers.com/">Muscle &amp; Fitness Hers</a></li>
<li class="menu-9299 nav-links-list__list-item"><a href="https://www.radaronline.com/">Radar Online</a></li>
<li class="menu-9305 nav-links-list__list-item"><a href="https://www.globemagazine.com/">Globe Magazine</a></li>
<li class="menu-9294 nav-links-list__list-item"><a href="https://www.flexonline.com/">Flex</a></li>
<li class="menu-9304 nav-links-list__list-item"><a href="https://www.nationalenquirer.com/">National Enquirer</a></li>
<li class="menu-9295 nav-links-list__list-item last"><a href="https://www.soapoperadigest.com/">Soap Opera Digest</a></li>
</ul>    </nav>
  </section>
  </div>
</div>
  </div>

      </div>
    </div>
  
      <div class="site-footer__copy cf">
      <div class="page-wrapper">
          <div class="region region-footer-copy">
    <div id="block-mf-footer-mf-footer-copyright" class="block block-mf-footer">

    
  <div class="content">
    
<p class="site-footer__copy-entry">
  Copyright © 2017 Weider Publications, LLC, a subsidiary of American Media, Inc. All rights reserved.
</p>
<p class="site-footer__copy-links">
  <a href="https://www.americanmediainc.com/privacy-policy" rel="nofollow" target="_blank">Privacy</a>
  <a href="https://www.americanmediainc.com/terms-and-conditions" rel="nofollow" target="_blank">Terms and Conditions</a>
</p>
  </div>
</div>
<div id="block-ami-dfp-blocks-dfp-mobile-bottom" class="block block-ami-dfp-blocks">

    
  <div class="content">
    <div class="dfp-tag-wrapper" data-cb-ad-id="mobile_bottom" id="dfp-ad-mobile_bottom-wrapper"><div class="dfp-tag-wrapper" id="dfp-ad-mobile_bottom"></div></div><script>if (window.mobile){document.getElementById("dfp-ad-mobile_bottom").setAttribute("adonis-marker","");googletag.cmd.push(function() {googletag.display("dfp-ad-mobile_bottom");});}</script>  </div>
</div>
  </div>

      </div>
    </div>
        <div class="geo-redirect-block">
      <div class="overlay ami-geo-redirect-popup" style="display:none;">
  <div class="ami-geo-redirect-block">
    <a class="close" href="#">&times;</a>
    <div class="ami-geo-redirect-block_redirect">
      <a class="redirect" href="https://www.mensfitness-magazine.fr">Aller sur le site français</a>
    </div>
    <div class="ami-geo-redirect-block_original">
      <a class="original" href="#">Continue To U.S. Site</a>
    </div>
    <div class="ami-geo-redirect-remember">
      <input type="checkbox" name="remember"><span>Remember your choice?</span>
    </div>
  </div>
</div>
    </div>
  </footer> <!-- /.site-footer -->
  
<script type="text/javascript" src="https://cdn-mf0.heartyhosting.com/sites/mensfitness.com/files/js/js_7KE-zynhv8vUXwK4tsTC0AmFBTuKF23ix50soRMwoAI.js"></script>
 <script>
 var google_recaptcha_onload = function() {jQuery("#sailthru-newsletters-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_sailthru_newsletters_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_sailthru_newsletters_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});jQuery("#node-sailthru-basic-newsletter-form .form-item-email input").on("focus", function(e){
  if (jQuery("#google_recaptcha_node_sailthru_basic_newsletter_form").children().length > 0 ) {
    grecaptcha.reset(widgetId1); }
  else {
    widgetId1 = grecaptcha.render("google_recaptcha_node_sailthru_basic_newsletter_form", {
      "sitekey" : "6LfkeyETAAAAALcDTKVo4UqAllHRMtplJbx8Yo-b",
      "size" : "normal",
      "theme" : "light"});
   }});};
  (function() {

	  var loadJS = function(url, implementationCode, location){

			var scriptTag = document.createElement('script');
			scriptTag.src = url;

			scriptTag.async=true;
			
			scriptTag.onload = implementationCode;
			scriptTag.onreadystatechange = implementationCode;
		
			location.appendChild(scriptTag);
			
	  };	 


	  var loadCSS = function(url, implementationCode, location){

			var linkTag = document.createElement('link');
			
			linkTag.href = url;
			linkTag.rel  = 'stylesheet';
			linkTag.type = 'text/css';
			linkTag.media = 'all';
			linkTag.async=true;
			
			linkTag.onload = implementationCode;
			linkTag.onreadystatechange = implementationCode;
		
			location.appendChild(linkTag);
			
	  };	 
		
      var oldonload = window.onload;
      
      window.onload =  function() {
          if  (typeof oldonload == 'function') {
          	oldonload();
          }

         //load fonts for older browsers that don't support inline CSS
         //loadCSS('/sites/mensfitness.com/themes/mfxvi/source/css/fonts-src.css',function() {console.log('fonts-src.css loaded');},document.head);

         //trigger Chartbeat Tealium tag
        if (typeof utag_data === 'undefined') {
          if (typeof window.utag_data !== 'undefined') {
            utag_data = window.utag_data;
          }
          else {
            var utag_data = {};
          }
        }
         utag_data.event_name = "tealium_onload";
         utag.view(utag_data);

		 //load re-captcha lib
         loadJS('https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&render=explicit',
                 function() {jQuery(document).ready(function(){jQuery("#webform-recaptcha-submit").attr("disabled", false);});},
                 document.head);
         
      };
         
  })();
  </script>
    <script>
        var adonis = adonis || {};
        adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
        adonis.transport = 'https://www.aduoso.com/http';
    </script>
    <script>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</script>
</body>
</html>
